cancel
Showing results for 
Search instead for 
Did you mean: 
Gizmo99
Contributor
1,940 Views
Message 421 of 560

Re: Port Forwarding on BTHH3 Problems

Go to solution

well well well

 

All my fault 🙂

 

I read with most interrest that there is new firmware that "Bug fixes for loopback functionality"

 

Could this be the holy grail ?

 

http://community.bt.com/t5/BT-Infinity/Hub-3A-Upgrade-Info-Rollout-starting-7-November/td-p/689584

 

My home hub 3a is running 93.1.7 so please tell me when i could get 94.1.11 ????????????????????????

 

Can i force the hub to upgrade ??

0 Ratings
ryan-ashford
Aspiring Contributor
1,871 Views
Message 422 of 560

Re: Port Forwarding on BTHH3 Problems

Go to solution

well nothings changed for me, tried countless times and methods to simpy open ports 80 and 6036 to my CCTV DVR - no luck. With O2 it worked first time everytime, easy and never a problem with the O2 router.

 

My firmware hasn't updated since first installed begining of December

 

 

Hub Firmware Information
Current firmware: Version 4.7.5.1.83.8.57.1.3 (Type A)
Last updated: Unknown

0 Ratings
ryan-ashford
Aspiring Contributor
1,677 Views
Message 423 of 560

Re: Port Forwarding on BTHH3 Problems

Go to solution

have decided enough's enough and got myself a new Router just now - TP LINK WR1043ND

 

Loads of people on Amazon commenting how it works perfectly on Infinity and port forwarding works a breeze

 

Only £38 from yoyotech just off of Tottenham Court Road (London)

0 Ratings
ryan-ashford
Aspiring Contributor
1,662 Views
Message 424 of 560

Re: Port Forwarding on BTHH3 Problems

Go to solution

Just to confirm, after just 15mins of setting up I'm now having the required ports forwarded to my DVR. Not a single problem in comparison to the homehub 3.

 

Can therefore highly recommend the purchase of a TP-LINK TL-WR1043ND router - £38

 

And it's even managed to be a little faster, on the hh3 I was normally getting 38mbps on tests

 

Now:

 

 

http://www.speedtest.net/result/2425229693.png
0 Ratings
toptechsys
Newbie
1,641 Views
Message 425 of 560

Re: Port Forwarding on BTHH3 Problems

Go to solution
Hi there! many thanks for your advice, all looked great and logical BUT - my IP camera seems to vanish when I select Home Network, it WAS there, but now has vanished - even tough it is running ok in another browser window! Any ideas as to why??
0 Ratings
MadPanther
Aspiring Expert
1,611 Views
Message 426 of 560

Re: Port Forwarding on BTHH3 Problems

Go to solution

re  TL-WR1043ND.

Do you have the configuration details for this router ?

 

Thanks 🙂

0 Ratings
solvoterra
Newbie
1,575 Views
Message 427 of 560

Re: Home Hub 3 Port Forwarding (NOT)

Go to solution

IT'S SORTED... (Internet Access not Internal (Loopback))

 

I had to resort to my HH2 almost immidiatly after recieving HH3. Simply because port fowarding using DynDNS wouldn't work. I then spotted someone mention a loopback issue. I tried this just now and tried to access my network via DNS from my mobile using the data network and not the wifi connection. 

 

I am happy I can now access my network remotely though I feel people may still have issues from within the network. My suggestion is when tring to access from within the network simply map the devices you need to access and leave the DNS to remote access only.

0 Ratings
Highlighted
Gizmo99
Contributor
1,537 Views
Message 428 of 560

Re: Home Hub 3 Port Forwarding (NOT)

Go to solution

The firmware update should fix port forwarding

 

I still wait so cant confirm but will if it does

 

Giz

0 Ratings
rozza38
Aspiring Contributor
2,448 Views
Message 429 of 560

Re: Home Hub 3 Port Forwarding (NOT)

Go to solution

I've had Infinity for a few months and have only just now need to setup port forwarding. Acc to all the guides etc - it's all setup correctly - I'm on Version 4.7.5.1.83.8.94.1.11 (Type A) aswell. No matter what I do , I can't get my Minecraft server up!

0 Ratings
hp
Beginner
2,377 Views
Message 430 of 560

Re: Home Hub 3 Port Forwarding (NOT)

Go to solution

I got a firmware update on the 13-01-2013 and port forwarding stopped. This is now the forth time my cctv has stopped on the HH3.

I called the help desk and they immediately offered me a type b hh3- happy days.

 

After the call I persisted and did take some recent advice and reset the home hub and switched off uPnP and deleted and re-established the port forwarding - still no joy.

 

I then changed the name of my CCTV and it all started working again, I think that the naming of your device seems to be key to getting this working. I have found that it needs to have no spaces or special characters, this is all empirical, I am not that technically advanced to know why it should work.

 

I hope this helps.

0 Ratings