Showing results for 
Show  only  | Search instead for 
Did you mean: 
Message 1 of 1

Home Hub 4 - No devices detected in Home Network

I have just had a replacement HH3sent to replace a faulty HH2.


I have an somewhat unconventional network configuration (which worked fine with the HH2), in order to cater for the lack of ability in the HH so set an alternate DNS. I use OpenDNS so that I can employ network based content filtering.


In order to get around this problem, I disabled the DHCP server in the HH2 and enabled the DHCP server on my Synolgy NAS. This served the IPs range and also the OpenDNS settings for all clients on the network. This worked perfectly.


I also employ a few port forwarding rules and have the Access Control enabled to ensure the kids don't surf all night. However as the HH4 does not list any connected devices I am unable to configure this part, making the HH4 useless for my network configuration.


If I enable DHCP on the HH4 then the devices are listed but this prevents me from setting the DNS config for all devices on the LAN and I'm not going round manually setting on over 20 devices. It would be much easier if the HH4 would allow different DNS configs but it doesn't.


As stated, the HH2 works fine in this config so it must be a HH4 thing.


Any ideas?



0 Ratings