cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Distinguished Sage
413 Views
Message 21 of 29

Re: Home Hub 5 Connected devices showing slow speed

at your line length from your cabinet you could be being affected by crosstalk from other users on your cabinet which at this time can have little done about however when G.INP and vectoring are eventually bought it may then increase your speed

At a maximum of 13mbs you would have been on faster broadband with fibre not infinity as infinity cannot be sold at that speed only above 15mbps
0 Ratings
Highlighted
Distinguished Sage
411 Views
Message 22 of 29

Re: Home Hub 5 Connected devices showing slow speed

all speeds are sold as up to speeds actual speed are never known until the service goes live
0 Ratings
Highlighted
Aspiring Contributor
407 Views
Message 23 of 29

Re: Home Hub 5 Connected devices showing slow speed

My email says Welcome to your new Infinity service from BT

 

My speed was 13mbps for 6months now 3mbps

 

 

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
392 Views
Message 24 of 29

Re: Home Hub 5 Connected devices showing slow speed

You need to contact BT and report a fault to them. If you were previously getting 13Mbps there is obviously a fault. It should have nothing to do with the new cabinet being installed. Your connection is separate from that.

 

Inform the Customer Service rep that according to the estimate checker you should be getting speeds somewhere between 75Mbps and 80Mbps and that you want the problem investigated by an engineer. If it turns out what the first engineer said is correct, it is up to BT to get Openreach to fix what ever the problem is.

0 Ratings
Highlighted
Aspiring Contributor
385 Views
Message 25 of 29

Re: Home Hub 5 Connected devices showing slow speed

The fault has been reported last Wednesday and I am awaiting their reply. I will take on board what you have all said, thanks

0 Ratings
Highlighted
Aspiring Contributor
372 Views
Message 26 of 29

Re: Home Hub 5 Connected devices showing slow speed

Well, I have now had 4 Open Reach Engineers come out and they all say the same thing.

We are connected in the new cabinet but not to the fibre. We need a port to be activated for us to connect to.

The easiest way for this to happen, so I am told, is by a cease and re-supply. Easy you think, well no.

Bt my ISP just keep sending engineers to fix my fault and engineers say no fault just need cease and re-supply. BT and Open Reach seem to be stuck in a stupid loop with neither sorting it out! Can't reconnect without a job order, BT just order new engineers. My neighbour is in the same boat only he has had 6 engineers with no resolve.

I am escalating this via a formal complaint and if that doesn't work, Gavin Patterson will get an email.

Just for the record, one of the engineers suggested that I terminate my contract with BT and go with Sky for example, as they would then connect me to the fibre feed straight away! Not the way forward methinks.

In the meantime, we are connecting at 2.2mbps average but paying BT for 40mbps with a guaranteed 34mbps.

Frustrated, not a strong enough word.

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
364 Views
Message 27 of 29

Re: Home Hub 5 Connected devices showing slow speed

I have notified the moderators of the forum about your problem. Once they have read this they may be able to help. They are a BT UK based team and if they can help they will reply via this thread asking you to contact them via a link. Once you have replied to them by the link, it can at present take up to five working days for them to re-contact you.


0 Ratings
Highlighted
Moderator
Moderator
356 Views
Message 28 of 29

Re: Home Hub 5 Connected devices showing slow speed

Hi @dawm1957

 

Thanks for posting and welcome back!

 

Sorry for the problems you're having getting connected to BT Infinity.  I appreciate the time you have taken trying to get this sorted out.

 

Send us over your details so that we can help get you up and running.  Click on my username here >> RobbieMac << and you'll see our contact link on the left hand side underneath my profile picture.

 

Cheers,

 

Robbie

0 Ratings
Highlighted
Aspiring Contributor
340 Views
Message 29 of 29

Re: Home Hub 5 Connected devices showing slow speed

Thanks have done that.

Also when I cut and pasted from word I left a paragraph out!

I wanted to mention that we are stuck in a loop now with BT not asking for cease and resupply just more tests.

Thanks David

0 Ratings