cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Liam548
Contributor
1,014 Views
Message 1 of 9

Home Hub 5 software issue?

Ever since going live last week on up to 80mb infinity by connection speed has been hit and miss.

 

NOT the speed between the exchange and the router but the speed between my devices and the router over wi fi.

 

I get consistant speeds of 76mb down and 18.5mb up over ethernet.

 

Over wireless I get the same speeds if I set the router to up to 300mbps on the 2.4ghz setting for wi fi. I know it warns me some devices may not work on this but there is simply no way I get over 40mb download if I leave on the default 150mbps. I leave the channel to automatic and have checked with insider and have no conflicts nearby.

 

Quite often though my wi fi connection between my laptop and home hub 5 reverts back to max 40mb (or so) download and the only way to kick start it back up to full speed  is to go into router settings change it to 150MB/s then back to the 300MB/s and click apply.

 

 

Now surely I should not have to keep doing this.

 

My galaxy note 2 phone seems ot get 70mb download sometimes but other times it is always stuck on 40mb or so.

 

Yes before you say anything I am doing fair tests by having the devices in the same place and close to the router.

 

The fact is out of everything I simply have to keep switching from 300 to 150MB/s and back again to keep the speeds up to what the ethernet speeds are, (or close to). Sometimes it will last a day on full speed other times only an hour or so.

 

I am not the only one to experience this with the home hub 5?

 

Any ideas? Are BT aware of this? I do not want to go and have to purchase new routers etc this one should work fine.

0 Ratings
8 REPLIES 8
legitimise_sailing
Distinguished Expert
1,007 Views
Message 2 of 9

Re: Home Hub 5 software issue?

Use the 5GHz band if some of your devices support it. You can assign a different SSID to 5GHz to make sure your devices use that band instead of 2.4 GHz
--
To say thanks for a helpful answer, please click the white star
0 Ratings
Liam548
Contributor
1,004 Views
Message 3 of 9

Re: Home Hub 5 software issue?

my laptop will not support 5ghz but still gets 75mb plus on 300MB/s setting. I would prefer to not have 2 SSIDs to be honest I can live with the hit and miss 5ghz connection between my phone and the router (I think). It just seems to have no consistency, it sometimes connects at 5ghz other times 2.4 in the same room of the house.

 

Anyway this does not address the issue of why I need to change it to 150 and back to 300MB/s..

 

the other issue with the 5ghz band is the range is not suppose to be as good. It is no good forcing my phone to use that and then it loses wi fi altogether upstairs at the other side of the house.

 

 

 

0 Ratings
Liam548
Contributor
984 Views
Message 4 of 9

Re: Home Hub 5 software issue?

just did it again, lasted 1 hour only this time. Speedtest.net showed 44mb d/l max, so into the router settings I go via wi fi, change to 150MB/s click apply then back to 300MB/s click apply again.

 

Do another speedtest back up to 75mb download!

 

 

What on earth is going on here.

0 Ratings
Liam548
Contributor
969 Views
Message 5 of 9

Re: Home Hub 5 software issue?

See it has been ok  now for a couple of hours.. just no reason why it is being like this.

 

http://www.speedtest.net/my-result/3251371547

0 Ratings
Liam548
Contributor
948 Views
Message 6 of 9

Re: Home Hub 5 software issue?

back down to 24mb down on phone wi fi now..

 

still same room and hub showing phone connected via 5ghz

0 Ratings
Liam548
Contributor
945 Views
Message 7 of 9

Re: Home Hub 5 software issue?

so put hub back to 150MB/s and then back to 300MB/s click apply and back up to speed.

 

Surely this fluctuation is not correct

0 Ratings
Liam548
Contributor
899 Views
Message 8 of 9

Re: Home Hub 5 software issue?

anyone any ideas? Cannot just be affecting me

0 Ratings
Liam548
Contributor
859 Views
Message 9 of 9

Re: Home Hub 5 software issue?

this is still occuring, why should I keep having to change it to 54mb and then back to 300mb in order to get the full 78mb downloads on my home hub 5?

0 Ratings