cancel
Showing results for 
Search instead for 
Did you mean: 
valleyboy
Beginner
5,239 Views
Message 1 of 11

Home Hub3 and Creating New Port Forwarding Rules

I have just got BT Infinity and a new Home Hub 3 Installed. I have tried to created a new port forwarding rule to open port 4125 for my HP MediaSmart; however although the rule has been correctly created and applied; I am unable to access the MediaSmart and when checked onling the port is reported as closed. I similarly created a rule to open port 20 for an FTP application and again I was refused access and the port was reported as closed.

 

I was able to use these rules without any problem with the Home Hub 2 and I had no problem accessing the MediaSmart and using the FTP application.

 

However when I used the rules supplied with the Home Hub 3, I had no port forwarding problems.

 

Has anyone else experienced similar problems, and if so, found any solutions

 

Regards

0 Ratings
10 REPLIES 10
Highlighted
5,194 Views
Message 2 of 11

Re: Home Hub3 and Creating New Port Forwarding Rules

I have exactly the same issue.  Trying to set up port forward rule for CoD:Black Ops on PS3.  I have created the rule correctly, but when I check the ports using 'PFPortChecker', every single port I check reports as closed!!  This means that my NAT type with in Black Ops has changed from Open on old setup (Home Hub v 1.5) to Moderate on new setup (Infinity with Home Hub 3).  I'm pretty sure I'm not anything wrong, but I just can not get ports to report as Open.  Is there an issue with Home Hub 3??  Any thoughts or help appreciated!

0 Ratings
Pilot25dmc
Aspiring Expert
5,176 Views
Message 3 of 11

Re: Home Hub3 and Creating New Port Forwarding Rules

I was able to open port 5001 to allow my Slingbox to be accessed from outside my home network.

 

It was pretty straightforward to do on the HH3 to be honest.

 

I will try and see exactly what I did and try to help.

0 Ratings
MikeZ
Contributor
5,145 Views
Message 4 of 11

Re: Home Hub3 and Creating New Port Forwarding Rules

I've added my own ports to the forwarding - works fine. Go into Settings/Advanced Settings/Port Forwarding/Supported Applications

 

Then, select "Add new game or application", give it a name, choose the protocol, specify the port range (for single ports put the same port number in both boxes, e.g. 873-873), select "Add", then "Apply".

 

You'll then find that it has been added to the list of known applications.

0 Ratings
valleyboy
Beginner
5,114 Views
Message 5 of 11

Re: Home Hub3 and Creating New Port Forwarding Rules

 
0 Ratings
valleyboy
Beginner
5,107 Views
Message 6 of 11

Re: Home Hub3 and Creating New Port Forwarding Rules

I did add the ports as instructed by BT and as MikeZ detailed. The new application appeared in the list of known applications and applied to the related computer. However the ports remained closed and I was unable to use the application

Regards

0 Ratings
wcowan
Newbie
4,111 Views
Message 7 of 11

Re: Home Hub3 and Creating New Port Forwarding Rules


@Legion_Steve wrote:

I have exactly the same issue.  Trying to set up port forward rule for CoD:Black Ops on PS3.  I have created the rule correctly, but when I check the ports using 'PFPortChecker', every single port I check reports as closed!!  This means that my NAT type with in Black Ops has changed from Open on old setup (Home Hub v 1.5) to Moderate on new setup (Infinity with Home Hub 3).  I'm pretty sure I'm not anything wrong, but I just can not get ports to report as Open.  Is there an issue with Home Hub 3??  Any thoughts or help appreciated!



Had same problems after many phone calls to Bt ,I contacted by mistake Bt buisness who told me home hub 3 will not work as it needs a static ip address which the hh3 doesn't support so i changed to BT BUISNESS NEW HUB ON THE WAY!

0 Ratings
Jughead2000
Newbie
3,245 Views
Message 8 of 11

Re: Home Hub3 and Creating New Port Forwarding Rules

Hi
I had similar problems with an O2 Boostbox which I have now resolved (thankfully).
 
I followed the below info to the letter,
 
We require the following ports to be unlocked on your router to allow full communication:
 
·         Ports to be opened in both directions:
·         50 TCP/IP
·         123 UDP
·         500 UDP
·         4500 UDP
·         Also if the router has an option for “IP Sec Passthrough”, this should be enabled – THIS IS NOT A SETTING ON MY HOME HUB 3  so couldn’t change it!
 
If you are unfamiliar with this process then please refer to: www.portforward.com which hosts guides for various router models – I FOLLOWED THESE INSTRUCTIONS AND STILL IT DID NOT WORK!
 
So I connected my old router with an Ethernet lead and checked out my old settings……the only thing I could see that was different from my old BT Voyager 2100 DSL router was in,
Advanced Settings – Port Forwarding – UPnP – UPnP Extended Security (Turn this to off) and Apply.
 
I then turned the BT box off and reset the O2 box as stated below.

I hope you have similar luck with your setup!

Thanks
0 Ratings
Distinguished Sage
3,237 Views
Message 9 of 11

Re: Home Hub3 and Creating New Port Forwarding Rules

Hi the post you have replied to is a year old
stevedale
Newbie
1,588 Views
Message 10 of 11

Re: Home Hub3 and Creating New Port Forwarding Rules

Hi, I have a similar issue with an O2 Boostbox and a BT Homehub V2. The Boostbox was working fine until I had broadband issues which BT fixed but at that point the boostbox lost connection.

I have spoken to O2 who have investigated and told me it was BT, I have spoken to BT who didn't understand what I was talking about but nevertheless told me to speak to O2.

I am not computer literate put at O2s suggestion downl;oaded some trila software from Port Forward which allows me to check ports but is being blocked by something.

I know from O2 which ports need to be open but cannot find any access into the router to do this.

In the meantime if I climb on my roof I can make a phone call!

0 Ratings