cancel
Showing results for 
Search instead for 
Did you mean: 
buddyarrows
Beginner
8,663 Views
Message 1 of 28

Home hub 2.0 and NO remote desktop?

Hi, I have been using microsofts remote desktop to a remote PC for some time through Bts home hub 1.5

 

I renewed my contract and got the new 2.0 Hub, but I can't get it to connect through the remote desktop!

I have tried altering the access settings, phoned BT technical with no sucess.

 

I have discovered the problem is with the new bthomehub's software as after uninstalling the "bthomehub v 1.7" software the new 2.0 hub allowed remote access to connect using the older software version for the 1.5 homehub, walla problem solved, untill a reboot where somehow the 2.0 homehub has reverted back to it's v 1.7 software and won't remote connect.

The new 2.0 hub with it's software has better fetures and settings than the previous version but won't allow the remote desktop connection?

 

Has any one else had this problem, or more importantly does BT KNOW there is a BUG in the 2.0s software?

0 Ratings
27 REPLIES 27
NanoTm
Aspiring Expert
8,654 Views
Message 2 of 28

Re: Home hub 2.0 and NO remote desktop?

check the log file in the hub to see if it generates an entry about the remote connection attempt, you could try searching the internet for the correct settings or if the pc your using is your sole home item for problem connections use the dmz settings to allow connections through the hub to the remote ip on the required ports,

then again just turn off the hubs firewall/nat features when your doing remote instances and switch it back on afterwards.

it probably is somethign to do with application sharing and ther probably is an option for it already there, if your really interested in having it work with the hub fully functional then ring india and ask them how to do it.
0 Ratings
LCFclubs
Newbie
8,396 Views
Message 3 of 28

Re: Home hub 2.0 and NO remote desktop?

Hi, I just got HH 2.0 and can't RD either! My boss said other staff have really struggled with HH. have you solved your problem yet?....if so how?

Many thanks, Jon.

0 Ratings
speedybird
Aspiring Contributor
8,385 Views
Message 4 of 28

Re: Home hub 2.0 and NO remote desktop?

are you on windows 7? if so, try it in compat mode for xp sp2. I couldnt get mine to work until I did that and its fine now
0 Ratings
Saxmark
Beginner
8,215 Views
Message 5 of 28

Re: Home hub 2.0 and NO remote desktop?

I was sent a BT Home Hub 2.0 about three weeks ago, and I also can't connect to my office PC through VPN/Remote Desktop. The VPN connects and confirms I am an authorised user, but when I then try to connect to the computer via RD, the connection box hangs for a few seconds before saying it can't find my PC through the static IP address I gave it. My IT guy at work suggested I tried to connect using VNC viewer instead, so I dowloaded that, and it was exactly the same as Remote Desktop.

 

I noticed something on a website which advised that if you go in to the Hub Manager, you can assign Microsoft Remote Desktop to your PC through the games and applications list. I did this, and it still made no difference.There is obviously something with the Home Hub 2.0 which stops it from successfully using Remote Desktop.

 

I have now found the solution though. I use my Home Hub 2.0 when generally surfing the net, checking emails etc. If I need to log on to my computer at work, I unplug the ethernet cable and phone line from the Home Hub, and plug it in to the Belkin router which I rescued from the bottom of the wardrobe and which is now sitting on the workstation alongside the Home Hub.

 

It's a bit like that Wash & Go advert in reverse. "Why use one router when with Home Hub 2.0, you can use two?"  

 

By the way, my operating software is Windows XP SP2, so I doubt it's a Windows 7 issue.

0 Ratings
8,202 Views
Message 6 of 28

Re: Home hub 2.0 and NO remote desktop?

Hi All,

 

this is really interesting because i have a similar issue with my SlingBox.

 

I used to be able to watch my Skybox from a remote location and then all the sudden, nana, cant access.

 

Checked that the right port settings where enabled and even switched off the Home Hubs firewall to try and connect but have had no joy.

 

We have the Type 2 Home Hub 2.0, can anyone confirm of any updates to the homehub firmware?

 

cheers

 

cg

******************************
CG Over An Out
******************************
0 Ratings
tombott
Aspiring Contributor
7,394 Views
Message 7 of 28

Re: Home hub 2.0 and NO remote desktop?

I'm having this exact same problem with 5 users at work now.

All 5 have the BT Home hub

Anybody else in the firm who uses remote access (around 20) never has any problems with connectivity.

Other users have a mixture of cable or BT lines with BT as ISP but no Home hub, or BT lines and different ISP.

The maddening thing is RDP works sometimes but not all the time, but every time I get  a report of it not working I am able to connect without any problems via 3G on my laptop.

I've called BT about this and get the standard rubbish about checking ADSL filters, or can you download some software so I can connect!

The fact is I know the BT Home hub is a fault, it's not the users OS set-up or anything else.

I've installed non BT routers at some users homes who have had this issue and this resolves it.

What annoys me is that BT refuse to accept any responsibility for this, yet I continue to get it in the neck from users!

This thread had been going since the 6th of March and it's still not resolved, come on BT pull your finger out!

0 Ratings
Goody
Aspiring Expert
7,381 Views
Message 8 of 28

Re: Home hub 2.0 and NO remote desktop?

I have HH 2.0 and windows 7 Ultimate and I have no issues using remote desktop.

Since I had HH 1.0 I have not installed the BT software. (I have no BT software at all on my PC) There is no need for it as the hub does not need it.

Uninstall all of the rubbish that comes on that disk as it is really not needed. The new hubs have the username and all that preinstalled and should work straight out of the box. You don't need drivers and the desktop help is useless.

 

As stated by the OP the issue is software related. Get rid of the software and you get rid of the issue 😉

0 Ratings
tombott
Aspiring Contributor
7,367 Views
Message 9 of 28

Re: Home hub 2.0 and NO remote desktop?

None of the users have any BT software installed.

They connect to the Home hub via wireless or LAN.

Having visited some of the users homes and connected to the WLAN on the BT Home hub via my laptop via Ubuntu installed and experienced the same problem I can tell you it's nothing to do with any software installed on the machines.

I've also tested using my mobile as a modem via bluetooth on some users laptops, and this way they are able to connect to Remote Desktop without any problems, proving yet again it is not a software or setup issue on their PC's.

Some of these users have been using Remote Desktop for years without any problems, then they get a new Home Hub from BT and have had non stop issues since.

0 Ratings
RubberNutter
Contributor
7,292 Views
Message 10 of 28

Re: Home hub 2.0 and NO remote desktop?

Hi

 

I have no problems connecting Remote desktop or vpn to and from my connection using the homehub, however you need to setup the application sharing and most likely your vpn is is on a non standard port so you will need to create a new rule to support this, also add in the RD port.

 

Before this you can try using the DMZ and point it to your machine and if it works in DMZ then the ports need to be opened and forwarded to the machine that you are using.

0 Ratings