cancel
Showing results for 
Search instead for 
Did you mean: 
KevinT
Contributor
2,759 Views
Message 1 of 56

HomeHub 3 - Broadband light flashing red, connects, drops flashes red - for last 2 days

HomeHub 3 - Broadband light flashing red, connects, drops flashes red - for last 2 days

 

Was a happy guy when i finally got all my slow speed connection issues sortde out ( line was capped for some reason ) and now what is happening, out broadband and  phone line drops and the broadband light on the HH3 router flashes red.

 

ths has been happening several times an hour for the  last 2 days and is extremely frustrating.

 

I am at work now and just cannot remote to my machines at home, which is stopping me from working.

 

Line issue ?  ( line test has come up clear )

Broadband issue ? ( speeds are good when it does work )

Hub issue ? ( not been home yet to swap it with HH2 to test )

 

Any ideas ?

0 Ratings
55 REPLIES 55
Distinguished Sage
Distinguished Sage
2,758 Views
Message 2 of 56

Re: HomeHub 3 - Broadband light flashing red, connects, drops flashes red - for last 2 days

connect to the test socket if not already done so and see if that stays connected long enough for you to post router stats



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
KevinT
Contributor
2,757 Views
Message 3 of 56

Re: HomeHub 3 - Broadband light flashing red, connects, drops flashes red - for last 2 days

When i did manage to remote to home i checked  the router stats and noise/attenuation/errors  were all fine and decent.

 

I personally beleive the issue is the hub,. I will not be getting home till late tonight.

Partner works from home and cant do anything.

0 Ratings
Distinguished Sage
Distinguished Sage
2,754 Views
Message 4 of 56

Re: HomeHub 3 - Broadband light flashing red, connects, drops flashes red - for last 2 days

just whenever you can  - from looking at some posts there are people on here all night who may help



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
KevinT
Contributor
2,751 Views
Message 5 of 56

Re: HomeHub 3 - Broadband light flashing red, connects, drops flashes red - for last 2 days

I can just remoted to my machine and logs appear perfect - tried to copy and paste logs to here from home till line dropped again.

 

It has dropped 7 times in the last 10 mins.

 

Issue has to be with copper line or router.

I dont need to keep posting stats all the time.

 

I am yet again losing a lot of work time due to this.

 

Please can a mod or someone do a decent line test ( copper line fault )... last time i had issues with the speeds, any staff at BT support centre were extremely incompetent and inept and did not resolve anything.

 

I really do not wish to have to wait a week for an engineer to pop round again saying "yeah was an issue on your line"

 

 

 

0 Ratings
Distinguished Sage
Distinguished Sage
2,749 Views
Message 6 of 56

Re: HomeHub 3 - Broadband light flashing red, connects, drops flashes red - for last 2 days

is your router connected to the test socket at home?  you can always contact the mods but they will want to see some stats not necessary the logs from your router.  as you know this is a community forum and the mods help but you need to contact them but it can take 3working days for mods to get back to you - that excludes weekends



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Distinguished Sage
2,741 Views
Message 7 of 56

Re: HomeHub 3 - Broadband light flashing red, connects, drops flashes red - for last 2 days

without hub stats it will be difficult for the mods to help you it is infact possible that the community members can advise of the exact problem you have but the stats are needed
the red light would imply that the broadband connection is ok but you may have an authentication issue
0 Ratings
KevinT
Contributor
2,726 Views
Message 8 of 56

Re: HomeHub 3 - Broadband light flashing red, connects, drops flashes red - for last 2 days

Right,.. after nearly 3 days  of continuous drops every minute, i appear to have a stable connection ( still no line )

 

What has happened now, is that the attenuation has gone up resulting in a drop of speed.

 

Could someone perform an IP Profile reset.

I have already spoken to BT Live chat suport, and in all honestly,   they just read from a script and keep stressing that they are only Level 1 support and cant actually do anything.

 

Here are my current logs for a minutae ago.

 

ADSL Line Status
Connection Information
Line state:Connected
Connection time:0 days, 16:50:15
Downstream:5.594 Mbps
Upstream:448 Kbps
 
ADSL Settings
VPI/VCI:0/38
Type:PPPoA
Modulation:G.992.1 Annex A
Latency type:Interleaved
Noise margin (Down/Up):7.6 dB / 10.0 dB
Line attenuation (Down/Up):24.4 dB / 31.5 dB
Output power (Down/Up):20.0 dBm / 12.4 dBm
FEC Events (Down/Up):277100 / 659
CRC Events (Down/Up):466 / 504
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
HEC Events (Down/Up):3944 / 332
Error Seconds (Local/Remote):1316 / 845
0 Ratings
Distinguished Sage
Distinguished Sage
2,718 Views
Message 9 of 56

Re: HomeHub 3 - Broadband light flashing red, connects, drops flashes red - for last 2 days

your conenction time is only 16hrs is that due to manual reset or the router dropping conenction. I don't understand your comment about 'your attenuation going up resulting in a drop in speed' as attenuation is line distance from the exchange and will remain fairly constant.

 

the disconenction possibly have increased your noise margin which is slightly higher than normal 6db.

 

can you run btspeedtester not beta and post the results to show your profile and download speed to see if ok compared to your conection speed.

 

you will need 3 days stable conenction before either a noise margin or profile reset by the mods



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Highlighted
KevinT
Contributor
2,715 Views
Message 10 of 56

Re: HomeHub 3 - Broadband light flashing red, connects, drops flashes red - for last 2 days

My attenuation was 15.4 before.

 

The connection has been stable for 16 hours due to it being so... i have performed no manual resets what so ever,

over the last 48 hours the router has dropped ansd connected every couple of mins or so without fail

 

Due to this i feel my line speed has gotten lower,  i am getting 5mb instead of just below 8

0 Ratings