cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Contributor
465 Views
Message 1 of 8

HomeHub4

I have recently connected the HomeHub4 to my infinity option 2 line, all My apple devices speed tests will not go above 15mbps download speed test-Iphone 5 Ipad 2 my wife's Iphone 5, but my Mac computer connects at 65mbps, wireless. If I put the HomeHub 3 back on then the speed test show 32mbps??? Now I know the home hub 4 is duel band & my apple devises utilise the 5KHz channel so they should connect at a higher speed. 

Has anyone else had this problem??

0 Ratings
7 REPLIES 7
Highlighted
Distinguished Sage
Distinguished Sage
453 Views
Message 2 of 8

Re: HomeHub4

Try giving it a fixed channel rather than using the smart wireless. See this link to change channels

 

http://bt.custhelp.com/app/answers/detail/a_id/43711/session/L2F2LzEvdGltZS8xMzcwOTkwMDM1L3NpZC9CaFN...

0 Ratings
Highlighted
Distinguished Sage
436 Views
Message 3 of 8

Re: HomeHub4

Also ensure that both the 2.4 Ghz& 5Ghz are given the same SSID this will ensure the devices are able to connect to either bands without having to change passwords and wireless codes
0 Ratings
Highlighted
Contributor
341 Views
Message 4 of 8

Re: HomeHub4

Hi thanks for your suggestions, but none of this made any difference.
0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
338 Views
Message 5 of 8

Re: HomeHub4

Try "forgetting" your network on the devices then remake the connection. Their settings may be configured wrongly for the HH4.

0 Ratings
Highlighted
Distinguished Guru
336 Views
Message 6 of 8

Re: HomeHub4

There is an issue with some apple products and the home hub 4.

 

To overcome this, which goes against the advice offered above is to have different network names (SSIDs) for the 2.4GHz and the 5GHz bands.

 

To do this change the Hub 4 SSID name:

 

Open your web browser on a device connected to the Hub and go to http://bthomehub.home to open the Hub manager

 

Click on Advanced Settings

 

Click on Continue to Advanced Settings

 

Click on Wireless then 5GHz

 

Look for the auto synch and turn this off.

 

Change the "Wireless SSID" to a new name for example add "2" (without the "'s)

 

Click Apply to save the changes

 

After a few minutes you should see two Hub 4 SSIDs in the list of networks on your device.

You then need to set up a wireless connection separately to each SSID.

-+-No longer a forum member-+-
0 Ratings
Highlighted
Contributor
289 Views
Message 7 of 8

Re: HomeHub4

Thanks for all the suggestions, but nothing helped. I went to a friends house, he has a Draytek 2750n fibre router, which he changed to broadcast in 5Ghz and the tests then showed 55meg download? So it can't be the iPhone.
0 Ratings
Highlighted
Distinguished Guru
258 Views
Message 8 of 8

Re: HomeHub4

Probably obvious, but did you delete the hub's SSID's from the phone and delete the phone from the hub?

 

With 2 separate SSID's on the hub (if you followed my advice above), I'd of thought the phone would of seen at least one...?

-+-No longer a forum member-+-
0 Ratings