cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
djj
Beginner
853 Views
Message 21 of 24

Re: HomeHub5 10.x.x.x IP addresses are invalid?

HH3 has the same flaw, will not accept 10.* network addresses.
0 Ratings
pippincp
Sage
847 Views
Message 22 of 24

Re: HomeHub5 10.x.x.x IP addresses are invalid?


@djj wrote:

Hi All,

 

I've a BT Infinity installation scheduled tomorrow (today now), and I've been trying to setup my HH5 router/modem before the engineer comes, and I've encountered this same issue as the OP.

 

I have a home network with many devices, wired CAT6, patch panels and switches, and everything is on a 10.* subnet. I do NOT want to renumber every device on my network.

 

Has this oversight been fixed yet?

 

I saw some post about disabling BT WiFi, I'm assuming BT WiFi is the roaming WiFi service from BT? How do I do this? I can't seen any option in the HH5 (other than disabling WiFi in the device itself, which I would also want to do).

 

This is my first BT HH, and I have to say I'm unimpressed, it's pretty awful, silly bugs, lack of configurability, is there any way to continue using my existing router with Infinity?

 

I have an unopened HH3 from when I switched ADSL to BT, will this work with the Infinity and the 10.* network range?

 

Thanks for any advice.

 


You can continue using your existing router if you purchase a VDSL modem from a well known auction site.

 

Problem solved.Smiley Wink

0 Ratings
djj
Beginner
833 Views
Message 23 of 24

Re: HomeHub5 10.x.x.x IP addresses are invalid?

So it looks like I'm going to have to try to persuade the BT Engineer to install a separate white modem....

 

/facepalm

0 Ratings
gg30340
Distinguished Sage
Distinguished Sage
825 Views
Message 24 of 24

Re: HomeHub5 10.x.x.x IP addresses are invalid?

The engineer should do that for you no problem. let him connect up the Homehub into the Openreach modem so that you can see everything is working as it should, then once he has left connect up your own router.

 

The settings are PPPoE, Username:  bthomehub@btbroadband.com and the password as BT

 

If you want to opt out of BTWifi you have to follow this link, however if you are using your own router obviously it will not be transmitting the BTWifi SSid so you can stay opted in and still use BTWifi when out and about.

 

http://bt.custhelp.com/app/answers/detail/a_id/12958

0 Ratings