cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
emf
Aspiring Contributor
323 Views
Message 1 of 3

Horrid upload speeds YET AGAIN, what is going on with BT network?

My upload speed has gone to hell again today yet the data rate is still fine. What's going on here, is something wrong with BTs network?

 

I have tested this on 4 different laptops, all connected via ethernet to the HH5 with no other devices connected.

 

 

3. Firmware version:Software version 4.7.5.1.83.8.204 (Type A) Last updated 19/01/15
4. Board version:BT Hub 5A
5. DSL uptime:3 days, 11:16:52
6. Data rate:5136 / 38274
7. Maximum data rate:6264 / 44710
8. Noise margin:5.7 / 7.7
9. Line attenuation:24.9 / 24.2
10. Signal attenuation:24.9 / 21.8
11. Data sent/received:

5.4 GB / 54.1 GB

 

The last time I had this I waited a few days and it went back to normal (5 Mbps up), yet why does this keep happening? The wholesale checker reports the same speeds as above, with my line profile as normal...

 

0 Ratings
2 REPLIES 2
ray_dorset
Distinguished Guru
319 Views
Message 2 of 3

Re: Horrid upload speeds YET AGAIN, what is going on with BT network?

It could be line noise causing packet loss due to dropped packets, seeing as your noise margin is below target on upstream.
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
0 Ratings
emf
Aspiring Contributor
301 Views
Message 3 of 3

Re: Horrid upload speeds YET AGAIN, what is going on with BT network?


@ray_dorset wrote:
It could be line noise causing packet loss due to dropped packets, seeing as your noise margin is below target on upstream.

Thanks for the reply, however if the noise was causing speed issues would the data rate not drop? 😞

 

Also how can I reduce line noise? My HH5 is plugged directly into the master socket, with no other telephones or extensions.

0 Ratings