cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Beginner
352 Views
Message 11 of 19

Re: Hub internet light goes out/connection drops and some slow speed problems

My menu looks different to yours - basic config is extra menu item - software version 6.2.6.H which I assume is old and maybe needs updated. After Thursdays factory reset I've had to reset the password, but this screen still won't let me navigate anywhere else without the password pop-up appearing - don't know what the username is either - admin?

Apologies if I'm being thick - I'm usually much better than this and can usually work it out on my own.

 

New Picture.jpg

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
349 Views
Message 12 of 19

Re: Hub internet light goes out/connection drops and some slow speed problems

You need to look at the advanced settings - Status - ADSL line - Details . I am surprised that the link I gave you did not take you there.

Mine is the original 6.2.2.6 firmware, maybe they changed the menu layout?

 

0 Ratings
Highlighted
Beginner
344 Views
Message 13 of 19

Re: Hub internet light goes out/connection drops and some slow speed problems

Here are the stats although I'm not sure what they mean - beyond me I'm afraid. Nothing labelled Noise as in the other post, but presume I'm looking at the S/N one?In which case the difference is 4

 

I just lost my internet again there whilst I was trying to reply, and now I'm back to dial up page load speeds again - *sigh*.

 

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
338 Views
Message 14 of 19

Re: Hub internet light goes out/connection drops and some slow speed problems

Its the S/N margin (down) that`s of interest.

 

There are lots of corrected (FEC) and uncorrected (CRC) errors, which means that you line is really working beyond its limits, at the speed you are connecting at.

 

The 5.5 db margin is probably not enough to maintain a stable connection, as there is probably quite a bit of random noise getting in somewhere.

 

Assuming that you have checked all your wiring to make sure that there are no extensions picking up noise, you could try plugging it into the master socket, or test socket (if you have one) to see if you can get a higher margin.

 

You could try power cycling the hub first of all, to see if the margin increases.

 

Otherwise you could try disconnecting the ADSL lead at the microfilter a few times, leaving it out for about 10 seconds at a time, and see if the margin increases when the broadband connection restores.

 

The instructions and reasoning behind them, were in the link I posted.

 

 

 

0 Ratings
Distinguished Sage
Distinguished Sage
331 Views
Message 15 of 19

Re: Hub internet light goes out/connection drops and some slow speed problems

maybe changing to interleaving will help stabilise your line   strange a lot of FEC errors on fast normal that would be nil or very low



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Highlighted
Beginner
328 Views
Message 16 of 19

Re: Hub internet light goes out/connection drops and some slow speed problems

Thank you for all the help today - I really appreciate it!

 

I'm going to have to leave it for today, but will pick up the threads during the week when I have a bit more time. I'll look into the interleaving too as not sure what this is.

 

Hope you won't mind if I have a few more questions!

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
327 Views
Message 17 of 19

Re: Hub internet light goes out/connection drops and some slow speed problems


@imjolly wrote:

maybe changing to interleaving will help stabilise your line   strange a lot of FEC errors on fast normal that would be nil or very low


FEC and Interleaving are normally switched on together, unless the DLM is having a bad day Smiley Wink

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
326 Views
Message 18 of 19

Re: Hub internet light goes out/connection drops and some slow speed problems


@ellemcee wrote:

Thank you for all the help today - I really appreciate it!

 

I'm going to have to leave it for today, but will pick up the threads during the week when I have a bit more time. I'll look into the interleaving too as not sure what this is.

 

Hope you won't mind if I have a few more questions!


You cannot turn interleaving on yourself.

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
321 Views
Message 19 of 19

Re: Hub internet light goes out/connection drops and some slow speed problems


@Keith_Beddoe wrote:

@imjolly wrote:

maybe changing to interleaving will help stabilise your line   strange a lot of FEC errors on fast normal that would be nil or very low


FEC and Interleaving are normally switched on together, unless the DLM is having a bad day Smiley Wink


that was my point so maybe getting back to interleaving will help - DLM must be having a bad day with fast/fec errorsSmiley Wink



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings