cancel
Showing results for 
Search instead for 
Did you mean: 
pilot1
Contributor
2,138 Views
Message 1 of 5

I phone connecting to BT Fon instead of hub

Go to solution

Can anyone help when i power up my iphone each morning it goes to BT Fon instead of my home hub. I then have to go into settings on phone and tick hub. How do i make that my default?

 

0 Ratings
4 REPLIES 4
Distinguished Sage
2,137 Views
Message 2 of 5

Re: I phone connecting to BT Fon instead of hub

Go to solution
When it's connected to FON, click the blue arrow on the right hand side and press the "forget this network" button at the top.

Problem solved 😉
If you want to say thanks for a helpful answer,please click on the Ratings star on the left-hand side If the the reply answers your question then please mark as ’Mark as Accepted Solution’
pilot1
Contributor
2,130 Views
Message 3 of 5

Re: I phone connecting to BT Fon instead of hub

Go to solution

Thanks for your prompt and helpful reply.

0 Ratings
Sham
Aspiring Contributor
2,103 Views
Message 4 of 5

Re: I phone connecting to BT Fon instead of hub

Go to solution

Also if you subscribe to btfon there is a iphone app for btfon, this means you can use it to auto connect to btfon and openzone when out and about, full instructions given when you install it

0 Ratings
MakemLad
Newbie
2,037 Views
Message 5 of 5

Re: I phone connecting to BT Fon instead of hub

Go to solution

I had this problem & found out that it is an iPhone problem as Apple don't allow you to set a prefered wifi order. Instead it lists them in alphabetical order & connects to the first available one in the list.

 

I have changed my hub name to one starting with A so it is listed above both fon & openzone. That way I don't have to keep changing settings every time I get home.