cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Contributor
368 Views
Message 21 of 62

Re: Infinity 2 activated, speeds vastly slower than estimates, only 1432kbps up!

Appreciate at this point I'm mostly talking to myself, but for the sake of documenting stuff if only for my own benefit here's where we are this morning.

 

Lost another couple of meg overnight, stats from the router this morning:

 

20150211_0841_routerstats.png

 

And this is what is happening overnight, always between 2 and 4am, although I sometimes have the joy of multiple disconnects all the way up until 8am:

 

03:37:39, 11 Feb. DSL Link Up: Down Rate=36516Kbps, Up Rate=12999Kbps; SNR Margin Down=6.1dB, Up=6.1dB
03:37:20, 11 Feb. WAN connection PTM disconnected
03:37:10, 11 Feb. PPP LCP Send Termination Request (User request)
03:37:07, 11 Feb. PPP LCP Send Termination Request (User request)
03:37:07, 11 Feb. DSL Link Down: duration was 26989 seconds

 

 Then for the entire day it's pretty rocksolid until 5pm to 8pm when I always get the packetloss issue detailed above.  And then until the early hours of the morning where it just disconnects for no reason.  Fun.

0 Ratings
Highlighted
Distinguished Guru
359 Views
Message 22 of 62

Re: Infinity 2 activated, speeds vastly slower than estimates, only 1432kbps up!

Hope the engineer fixes it. Remember to ask him for a modem or a HH5 as well as a DLM reset 😉
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
0 Ratings
Highlighted
Contributor
354 Views
Message 23 of 62

Re: Infinity 2 activated, speeds vastly slower than estimates, only 1432kbps up!

Me too Ray, me too! And thanks for your help so far by the way, genuinely appreciate the moral support if nothing else!

Will the OpenReach guy give me a modem if requested? The only reason I ask is that I have a Billion router I'd much rather be using but it doesn't have a VDSL modem built in. If I could get a modem and use that instead I'd be in a lot better position to diagnose what's going on with the connection myself, especially if I can unlock the modem to get proper line stats out of it.
0 Ratings
Highlighted
Distinguished Guru
352 Views
Message 24 of 62

Re: Infinity 2 activated, speeds vastly slower than estimates, only 1432kbps up!

It doesn't hurt to ask him if he's got one - they are supplied by Openreach after all.
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
0 Ratings
Highlighted
Distinguished Guru
350 Views
Message 25 of 62

Re: Infinity 2 activated, speeds vastly slower than estimates, only 1432kbps up!

If you want to unlock one, it will have to be a Huawei Echolife HG612
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
0 Ratings
Highlighted
Contributor
331 Views
Message 26 of 62

Re: Infinity 2 activated, speeds vastly slower than estimates, only 1432kbps up!

Well post-engineer things are looking promising.  Stats are improved, especially upload which has jumped up to speeds I've never seen here before:

 

20150211_1339_postengineer.png

 

Still waiting on a profile reset as it didn't confirm while the engineer was here but he said he found both an earthing problem at the cabinet (loose lead wasn't correctly secured and popped off as soon as he nudged it) and also found that the port I was connected to on the DSLAM was only giving 65Mbps/25Mbps at the cab itself.  A quick port swap later and he was seeing 133Mbps down and 40-odd up so fingers crossed that this was the issue.

 

Incidentally, even after all of the above my line still faile the leg resistance test at the master socket, giving a reading of 47ohms / 480ohms which is basically impossible as that would mean there was basically the tiniest stretch of cable between me and the exchange itself, which we know isn't true.

 

Anyway that's the latest update, time to see if things hold steady going forward!

0 Ratings
Highlighted
Distinguished Guru
320 Views
Message 27 of 62

Re: Infinity 2 activated, speeds vastly slower than estimates, only 1432kbps up!

Still no dropwire replacement?

Stats are looking better 🙂
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
0 Ratings
Highlighted
Contributor
315 Views
Message 28 of 62

Re: Infinity 2 activated, speeds vastly slower than estimates, only 1432kbps up!

Nope, there's a great reluctance to swap that wire for some reason, but honestly, if they're fixing identifiable faults each time they attend I am happy to see how it goes after each fix.  TBH I'd have expected some sort of downstream improvement now I'm not far off max sync up and since I had 55Mbps sync down a couple of weeks ago but at this point I'll settle for some stability and am happy to revisit the sync rate some time in the future.

0 Ratings
Highlighted
Beginner
304 Views
Message 29 of 62

Re: Infinity 2 activated, speeds vastly slower than estimates, only 1432kbps up!

When you ring the call centre inform them that you are a MS certified user or you work in IT and that you have done due dilligence. 

0 Ratings
Highlighted
Contributor
285 Views
Message 30 of 62

Re: Infinity 2 activated, speeds vastly slower than estimates, only 1432kbps up!

Well for 2-and-a-half days I thought it was fixed, but no.  Whilst my sync has remained pretty stable, I've just had yet another occurrence of the "minor packet loss then browsing becomes impossible and the only way to resolve is a complete router reboot".

 

I've just done a router full reset since I haven't done one of those since everything was "fixed", but I'm beginning to think my HomeHub 5 might be faulty.  In over a month I've not managed more than 3 days without a desync or a router reboot being required.  I really was hoping to be able to maintain 10 days worth of sync through the training period at least, but no, here I am back at 0 days uptime. Again. 😞

 

Oh well, I'll see how it goes for the next few days but it's not looking hugely promising at this point.

0 Ratings