cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Aspiring Contributor
653 Views
Message 1 of 25

Infinity 2 installed today, underwhelmed by speed

First post so hello everyone!

 

 

I had BT Infinity turned on/installed this morning. Prior to ordering infinity I was with BT receiving around 5mbs download. I did the estimated speed test with BT and it said I can expect to receive between 65-69mbs. 

 

Marvelous I thought, however the engineer has been and gone a good few hours now and the best speed I have got so far is 14mbs downlpad and 16 upload,  to say I'm a little confused is an understatement. I was told for the first few hours the line would be at the maximum speed it can handle and then fluctuate over the next few days. Im on fibre to the cabinet which is only a few hundred yards away and then copper to my house. 

 

Does this sound right? Obviously BT wont do anything for a while but 14 download seems pretty dire for a supposedly superior service.

 

So could anyone reassure me, or tell me thats going to be it. Obviously I'm not happy about paying for Infinity 2 and im not even reaching standard infinity speeds.

 

looking forward to your replies! 

0 Ratings
24 REPLIES 24
Highlighted
Distinguished Expert
645 Views
Message 2 of 25

Re: Infinity 2 installed today, underwhelmed by speed

If you have a HH5, you can get your line stats from Troubleshooting, Helpdesk on the web interface. If you do, you can post lines 1-13 for further advice.
--
To say thanks for a helpful answer, please click the white star
0 Ratings
Highlighted
Aspiring Contributor
637 Views
Message 3 of 25

Re: Infinity 2 installed today, underwhelmed by speed

Indeed I will as soon as Im back at the router, thank you.
0 Ratings
Highlighted
Recognised Expert
636 Views
Message 4 of 25

Re: Infinity 2 installed today, underwhelmed by speed

I had Infinity 2 installed yesterday. After the engineer changed the master socket and did the necessary tests, he told me that my download speed was 71mbs. Within a couple of hours, it had dropped to 8mbs. It is now showing at 70.01mbps. I think you need to wait until the training period has completed........

If you found this post helpful, then please click the star on the left, after all, I'm only trying to help........Smiley Wink
Highlighted
Aspiring Contributor
604 Views
Message 5 of 25

Re: Infinity 2 installed today, underwhelmed by speed

Hi, this is what I got from my home hub 5 help page.

 

 

1. Product name:BT Home Hub

2. Serial number:+068343+NQ41012573

3. Firmware version:Software version 4.7.5.1.83.8.173.1.6 (Type A) Last updated Unknown

4. Board version:BT Hub 5A

5. VDSL uptime:0 days, 04:57:52

6. Data rate:19999 / 79995

7. Maximum data rate:34029 / 91718

8. Noise margin:15.1 / 9.2

9. Line attenuation:0.0 / 12.7

10. Signal attenuation:0.0 / 12.7

11. Data sent/received:2.1 GB / 3.3 GB

12. Broadband username:bthomehub@btbroadband.com

13. BT Wi-fi:Yes

 

 

0 Ratings
Highlighted
Distinguished Expert
602 Views
Message 6 of 25

Re: Infinity 2 installed today, underwhelmed by speed

You're connecting at maximum speed with noise margin to spare 🙂
--
To say thanks for a helpful answer, please click the white star
0 Ratings
Highlighted
Aspiring Contributor
600 Views
Message 7 of 25

Re: Infinity 2 installed today, underwhelmed by speed

And this is my settings from the cabinet that serves my house. Screenshot_2014-04-30-16-40-24-1.png

0 Ratings
Highlighted
Aspiring Contributor
591 Views
Message 8 of 25

Re: Infinity 2 installed today, underwhelmed by speed

So everything seems ok then? Just possibly expected super speeds!

0 Ratings
Highlighted
Distinguished Expert
590 Views
Message 9 of 25

Re: Infinity 2 installed today, underwhelmed by speed

Well, you should be running at full speed, so if anything is slowing you down it's not DLM.
--
To say thanks for a helpful answer, please click the white star
0 Ratings
Highlighted
Aspiring Contributor
586 Views
Message 10 of 25

Re: Infinity 2 installed today, underwhelmed by speed

Aaaa ok. Thanks for your help, I thought everything looked ok to be honest but speedtests were only showing low speeds. Thanks again.

0 Ratings