cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Distinguished Guru
419 Views
Message 11 of 16

Re: Infinity line speed drop after line fault corrected

Go to solution
I think that the max attainable has really fallen the same on both lines, but interleaving is causing a higher max attainable to be reported on the slower line.
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
0 Ratings
Highlighted
Contributor
413 Views
Message 12 of 16

Re: Infinity line speed drop after line fault corrected

Go to solution
With any luck the interleave will go away and we'll know for sure 🙂
0 Ratings
Highlighted
Distinguished Guru
400 Views
Message 13 of 16

Re: Infinity line speed drop after line fault corrected

Go to solution
Have you got the latest firmware on those HG612s so that G.Inp may work?
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
0 Ratings
Highlighted
Contributor
389 Views
Message 14 of 16

Re: Infinity line speed drop after line fault corrected

Go to solution
I'm not certain, it looks like the web interface has vanished (althought the cli is still working), so it's possible an update occurred. Do you know the latest version number and I'll check?
0 Ratings
Highlighted
Distinguished Guru
386 Views
Message 15 of 16

Re: Infinity line speed drop after line fault corrected

Go to solution
No, but you may see some hints in the stats, such as mention of G.Inp or Bearer 0 and Bearer 1
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
0 Ratings
Highlighted
Contributor
370 Views
Message 16 of 16

Re: Infinity line speed drop after line fault corrected

Go to solution

Great news! (thanks Ray)

 

The adaptive algorithm appears to work very quickly (the problem seems to have been caused by a nearby Sure Signal box 0.8m away). A short period of time (two days) later, looking at the stats this evening:

 

The interleaving has dropped way back and ping speeds are at 15 ms;

The attainable speed has increased slightly from 86960 to 87416 kbps; and

The actual speed went from 70291 to 79999.

 

I wonder if this means a metal housed ADSL modem is a good precaution for those (most) of us with nearby SureSignal boxes?

0 Ratings