cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
ray_dorset
Distinguished Guru
419 Views
Message 71 of 86

Re: Infinity problems - can someone take a look??

Are you hoping that it will fix itself?
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
0 Ratings
freddie5
Aspiring Expert
398 Views
Message 72 of 86

Re: Infinity problems - can someone take a look??

No, of course not.

 

I reported that my upload speeds had diminished to less than 1 Mbps over a month ago and nobody/mods offered me a possible explanation as to why??

 

But this has been going on for ages now, as soon as a mod picks it up they report everything is ok??

 

When its working as intended i can get close to my estimated speed even connected wirelessly, which was 21.8 Mbps, day in day out, morning noon or night, then suddenly we lose the speed as you can see from previous speedtests.

 

I'm just asking as to why this is happening and if there is maybe a fault which can be rectified.

0 Ratings
ray_dorset
Distinguished Guru
395 Views
Message 73 of 86

Re: Infinity problems - can someone take a look??

You will need an engineer to attend to find and fix the fault
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
0 Ratings
freddie5
Aspiring Expert
259 Views
Message 74 of 86

Re: Infinity problems - can someone take a look??

Is it normal for the 2nd hop in a tracert to timeout??

 

The 3rd hop has timed out for a long time, but now the 2nd hop is timing out too whereas it used to be 14ms..

 

  1    19 ms     4 ms     2 ms  BTHUB4 [192.168.1.254]
  2     *        *        *     Request timed out.
  3     *        *        *     Request timed out.
  4    19 ms    16 ms    15 ms  213.120.158.141
  5    22 ms    18 ms    18 ms  212.140.235.210
  6    28 ms    17 ms    17 ms  217.41.169.249
  7    22 ms    18 ms    18 ms  217.41.169.109
  8    70 ms    18 ms    19 ms  acc2-xe-1-2-0.sf.21cn-ipp.bt.net [109.159.251.19
5]
  9    43 ms    26 ms    25 ms  core1-te0-0-0-7.ealing.ukcore.bt.net [109.159.25
1.33]
 10    28 ms    36 ms    23 ms  194.72.31.151
 11    88 ms    28 ms    25 ms  194.74.65.42
 12     *        *        *     Request timed out.
 13    78 ms    24 ms    27 ms  ae0.er01.cwwtf.bbc.co.uk [132.185.254.93]
 14    40 ms    25 ms    26 ms  132.185.255.165
 15    94 ms    28 ms    28 ms  fmt-vip133.cwwtf.bbc.co.uk [212.58.246.104]

Trace complete.

 

(This test was conducted wirelessly btw.)

 

 

0 Ratings
ray_dorset
Distinguished Guru
257 Views
Message 75 of 86

Re: Infinity problems - can someone take a look??

Yes, it's normal. The remote gateway is probably doing something more important than responding to pings, as that is very low priority.
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
0 Ratings
freddie5
Aspiring Expert
255 Views
Message 76 of 86

Re: Infinity problems - can someone take a look??

Thanks.

 

Funny how its just started doing it though as i could in the past look at the 2nd hop to determine if i was on a fast path or interleaved connection.

0 Ratings
Checked2013
Expert
249 Views
Message 77 of 86

Re: Infinity problems - can someone take a look??

as you did the test on a wireless setup it might be worth while just trying a wired connection to rule out any wireless fault as the first hop to the router looks a little high

0 Ratings
freddie5
Aspiring Expert
216 Views
Message 78 of 86

Re: Infinity problems - can someone take a look??

Right, think i've discovered my problem.

 

I moved my HH4 earlier to clean around and immediately the orange light on the front began to flash, indicating a problem.

 

Now everytime i move my HH4, so i can clean where it is located, it disconnects.

 

Upon further investigation if i touch/move/wiggle the ethernet cable plugged into the WAN port on the HH4 it disconnects and the orange light begins to flash.

 

I phoned BT earlier explaining that there was a problem with my HH4, and in my difficulty in understanding him i am not sure if he agreed to send me a replacement hub or not, whats the best way of finding out if a replacement has been ordered for me??

 

Its clearly at fault as if i move the HH4 it disconnects.

0 Ratings
gg30340
Distinguished Sage
Distinguished Sage
211 Views
Message 79 of 86

Re: Infinity problems - can someone take a look??

Is it the hub that's faulty, could it not be the cable connector. Do you have another cable to try.

0 Ratings
freddie5
Aspiring Expert
196 Views
Message 80 of 86

Re: Infinity problems - can someone take a look??

Thought the modem to HH4 ethernet cable, the one with red ends, was wired a different way to a regular ethernet cable??

0 Ratings