cancel
Showing results for 
Search instead for 
Did you mean: 
bpw88
Aspiring Contributor
444 Views
Message 1 of 43

Interleaving Troubles.. Stuck on 0.5 mbps.

Hello BT Community!

 

Firstly, I am posting on behalf of my inlaws who hold the account.

 

Secondly, to set the scene (how dramatic!) the Broadband connection at their house has always had troubles with disconnects here and there even before they switched to BT.

 

Generally internet is fairly stable with only a few disconnects overall a week apart from phonecalls sometimes disconnecting the broadband completely, if only for half a minute.

 

A BT Engineer was sent out to try and rectify the issue a couple of months ago (I was in the house at the time) and try as we might, together, could not figure out what was causing the problems with the line.

It is a very old house with old wiring and multiple phones and skyboxes plugged in at various points. Despite every combination of microfilters and test socket fiddling, the problem was never rectified and in the end my inlaws and the rest of the family were happy with what they were receiving as the actual speed/connection was fine most of the time.

 

 

Just under a week ago, everyone noticed a sharp drop in the broadband speeds, with nothing ever hitting above 0.5gbps. Making browsing the internet very slow and netflix/iplayer/youtube relatively unloadable even at their lowest settings.

 

Here are the Router stats:

 

ADSL Line Status

Connection information
Line state:Connected
Connection time:0 day, 00:16:17
Downstream:572 Kbps
Upstream:444 Kbps

  ADSL settings
VPI/VCI:0/38
Type:PPPoA
Modulation:G.992.5 Annex A
Latency type:Interleaved
Noise margin (Down/Up):14.9 dB / 13.0 dB
Line attenuation (Down/Up):23.0 dB / 12.7 dB
Output power (Down/Up):0.0 dBm / 9.9 dBm
FEC Events (Down/Up):0 / 0
CRC Events (Down/Up):0 / 0
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
Loss of Link (Remote):0
HEC Errors (Down/Up):0 / 0
Error Seconds (Local/Remote):0 / 0
.
Router not been up that long due to test socket test. 
Any possibility of a profile reset or any further assistance would be greatly appreciated.
Thanks,
Ben
0 Ratings
42 REPLIES 42
Distinguished Sage
Distinguished Sage
442 Views
Message 2 of 43

Re: Interleaving Troubles.. Stuck on 0.5 gbps.

are you connected to the test socket?  try quiet line test  dila 17070 option 2  should hear nothing and best with corded phone   if cordless then dull hum normal

 

you are on adsl2+ have you always been on this or did you receive an email recently advising exchange was being upgraded?

 

the probelm is your very low connection speed not your profile which is 88.2% of your connection speed and change immediately your connection speed changes



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
bpw88
Aspiring Contributor
438 Views
Message 3 of 43

Re: Interleaving Troubles.. Stuck on 0.5 gbps.

Tried being connected to test socket for a few days but not currently. Drops would still occur when phone rang occasionally.

 

Tried the quiet line test a few times this week, all with no noise (corded phone)

 

Not 100% sure about the adsl2+ but no mention of anything being upgraded iirc. If it is an upgrade would it be possible this is what's caused the issue in the last week?

 

As stated, it's not necessarily the drops that are the problem, just the 0.5gbps speed we've been receiving the last week.

 

Thanks.

0 Ratings
Distinguished Sage
Distinguished Sage
433 Views
Message 4 of 43

Re: Interleaving Troubles.. Stuck on 0.5 gbps.

if you are not using the test socket can you connect to the test socket as that should be your best connection and is where the engineer will connect.  if your broadband drops when the phone rings then it is possible that there is a high resistence fault on your line.

 

the upgrade to adsl2 brings with it a more aggressive system on noise but also a far higher connection speed.

 

if you can connect to test socket can you post new stats please



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Distinguished Sage
Distinguished Sage
431 Views
Message 5 of 43

Re: Interleaving Troubles.. Stuck on 0.5 gbps.

with your current attenuation the upgrade to adsl2+ should should have a connection speed of about 19mb so you are currently a long way short of potential



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
bpw88
Aspiring Contributor
430 Views
Message 6 of 43

Re: Interleaving Troubles.. Stuck on 0.5 gbps.

Ugh, just realised I'm typing 0.5GBPS instead of 0.5MBps and in the topic Smiley Embarassed

 

It is a bit of a pain to connect to the test socket but will post back with results soon.

 

Thanks.

0 Ratings
Highlighted
Distinguished Sage
423 Views
Message 7 of 43

Re: Interleaving Troubles.. Stuck on 0.5 gbps.

there is certainly a line issue causing the speed drop repost your stats when you are connected to the test socket
0 Ratings
bpw88
Aspiring Contributor
423 Views
Message 8 of 43

Re: Interleaving Troubles.. Stuck on 0.5 mbps.

Right, heavy cupboard by front door moved 😉

ADSL Line Status
Connection information
Line state: Connected
Connection time: 0 day, 00:02:19
Downstream: 572 Kbps
Upstream: 444 Kbps

  ADSL settings

VPI/VCI: 0/38
Type: PPPoA
Modulation: G.992.5 Annex A
Latency type: Interleaved
Noise margin (Down/Up): 30.8 dB / 26.2 dB
Line attenuation (Down/Up): 19.5 dB / 11.3 dB
Output power (Down/Up): 0.0 dBm / 9.9 dBm
FEC Events (Down/Up): 0 / 0
CRC Events (Down/Up): 0 / 0
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 0 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): 0
HEC Errors (Down/Up): 0 / 0
Error Seconds (Local/Remote): 0 / 0
  Hide Details  

Any better?
Appreciate the speedy responses btw
0 Ratings
Distinguished Sage
Distinguished Sage
417 Views
Message 9 of 43

Re: Interleaving Troubles.. Stuck on 0.5 mbps.

that's better even though speed the same stats are better.  you are in a banded profile due to all the disconnections/resets and if you can maintain connection 24/7 for 3/5 days then the banding should release and connection increase to about 20mb.  if after 3 days your connection speed is te same then come back and then get mod help



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Distinguished Sage
416 Views
Message 10 of 43

Re: Interleaving Troubles.. Stuck on 0.5 mbps.

you look like you are in a banded profile can you please leave the hub in the test socket for the next 3+ days and providing there are no hub resets your speed should improve automatically your attenuation is now also lower then indicating some thing on your internal wiring causing a problem
0 Ratings