cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
treborgb
Beginner
542 Views
Message 1 of 4

Internet Recording (Always) Only Works On Second Attempt At Watching Them?

I have a Humax T1000 connected to Infinity via a ethanet cable. I have several problems and complaints about the box but most annoying is the internet channel problem.

 

Problems Include:

Slow & unresponsive remote control and menu's

Terrible picture on Nickelodeon

Very quiet sound compared to standard TV channels and other connected devices.

 

Big Internet Channel Problem:

Everytime and on all internet channels I have recorded, playback never works first time!

 

1. Click youview button on the remote control.

2. Scroll lerft and click my view.

3. Press select on recordings tab.

4.Scroll dowen and choose programme recorded on internet channel.

5. Press select.

6. Screen goes blank and so does the channel/program info on the youview box orange lcd display.

7. Wait and nothing happens.

8. Press back on remoter control.

9. Repeat steps 1-5

10. Program finally plays!

 

The box has obviously been rebboted and updated to the latest software version.

 

 

0 Ratings
3 REPLIES 3
RobbieMac
Moderator
Moderator
487 Views
Message 2 of 4

Re: Internet Recording (Always) Only Works On Second Attempt At Watching Them?

Hi treborgb,

 

Thanks for posting and welcome to the community forum.

 

I'm sorry for the problems you're having with your Youview box.  I'd like to help with this from here.  Click on my username and under the "about me" section you'll see the link to get in touch with us.

 

Thanks a million,

 

Robbie

0 Ratings
Robwg
Aspiring Contributor
408 Views
Message 3 of 4

Re: Internet Recording (Always) Only Works On Second Attempt At Watching Them?

Robbiemac

I have similar problems - can i also message you?

Thanks

Rob
0 Ratings
notoriousdbp
Recognised Expert
395 Views
Message 4 of 4

Re: Internet Recording (Always) Only Works On Second Attempt At Watching Them?


@treborgb wrote:

I have a Humax T1000 connected to Infinity via a ethanet cable. I have several problems and complaints about the box but most annoying is the internet channel problem.

 

Problems Include:

Slow & unresponsive remote control and menu's

Terrible picture on Nickelodeon

Very quiet sound compared to standard TV channels and other connected devices.

 

Big Internet Channel Problem:

Everytime and on all internet channels I have recorded, playback never works first time!

 

1. Click youview button on the remote control.

2. Scroll lerft and click my view.

3. Press select on recordings tab.

4.Scroll dowen and choose programme recorded on internet channel.

5. Press select.

6. Screen goes blank and so does the channel/program info on the youview box orange lcd display.

7. Wait and nothing happens.

8. Press back on remoter control.

9. Repeat steps 1-5

10. Program finally plays!

 

The box has obviously been rebboted and updated to the latest software version.

 

 


Hi,

the T1000 model does seem to have had a problem with the most recent release of the software.  Quite a few users are reporting problems.  My T1000 gave up the ghost recently, I'm not suggesting yours needs replacing however but hopefully the new release is coming soon that will address the issues you're experiencing.

 

As for Nickelodeon, a lot of that is down to the channel themselves.  Basically that have all elements of the aspect ratio wrong meaning the picture looks terrible on modern TV's.  They send 4:3 images as stretched widescreen ones and true widescreen programmes are sent letterboxed.  It's a complete mess, but apparently it's the same on other platforms too.

 

The quiet sound can be sorted easily.  If you press the volume + button on the front of the box you should be able to incease the box volume to 100 making the output louder.  You can also do this by holding down the house button with the volume + button on the remote.

---Remember to mark as 'solved' and give stars when you like a post---
0 Ratings