cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
ConnorHamilton
Beginner
664 Views
Message 1 of 1

Internet Sporadically Dropping Off - Ping Default Gateway fail

Hi guys,

First time poster here without much technical knowledge so go easy on me.

I've been living in the property for around 10 months now and despite numerous attempts the internet is still incredibly unreliable so I figured i'd put all my cards on the table and hopefully someone here knows what's going on as i've given up on BT's customer service line. 

The problem mainly consists on wireless devices, with the connection dropping quite consistently. It seems that ethernet devices connect much more successfully but there is only one system here that uses ethernet which is rarely used.

After reading around online I decided to replace the BTHUB5 with a TP Link TD-W9980, to no avail.

Here are the network settings:

Screen Shot 2017-07-28 at 18.15.32.png

Here are the router's diagnostics:

Screen Shot 2017-07-28 at 18.14.12.png

 

I then altered the primary DNS to google's 8.8.8.8/8.8.4.4 which solved the primary DNS error leaving things as:


Screen Shot 2017-07-28 at 18.17.54.png

 

However the connection error still remains.
On my Macbook, whenever the connection drops my diagnostics give the error that it must 'use a self-assigned IP address'.

MacInfo.jpg

To fix this I simply use 'Assist Me' and re-connect to the internet having to re-allow (or 'always allow') the network on my keychain.

Furthermore, when testing the connection using Speednet it seems to be connecting to different servers in very different locations every time. These tests were done consecutively:

Screen Shot 2017-07-28 at 18.34.17.png

Also, here's a log of the routers recent processes. It seems to switch from PPP to DHCP, is this normal?
Screen Shot 2017-07-28 at 18.36.33.png

WifiLog2.jpg

Screen Shot 2017-07-28 at 18.36.12.png

Does anyone have any idea what could be going on?

Thanks in advance,

Connor

0 Ratings