cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Jonny1
Beginner
557 Views
Message 1 of 5

Internet constantly disconnecting

Over the course of the past week I have experienced the BT internet I have been provided is consatntly disconnecting every 2-15minutes. The connection never lasts - when disconnected the WIFI is still connected on my laptop, the lights on the hub are still blue. 

The connection is terrible, constanly disconnecting especially when 1 or more people are using the internet. Does anyone have any advice? 

 

22:08:44, 28 Jul.( 1292.240000) Admin login successful by 192.168.1.108 on HTTP
22:08:28, 28 Jul.( 1276.230000) New GUI session from IP 192.168.1.108
22:08:21, 28 Jul.( 1269.870000) Lease for IP 192.168.1.108 renewed by host LAPTOP-RTF6TD2S (MAC 84:ef:18:77:8d:5f). Lease duration: 1440 min
22:08:21, 28 Jul.( 1269.870000) Device connected: Hostname: LAPTOP-RTF6TD2S IP: 192.168.1.108 MAC: 84:ef:18:77:8d:5f Lease time: 1440 min. Link rate: 52.0 Mbps
22:08:21, 28 Jul.( 1269.850000) Lease requested
22:08:21, 28 Jul.ath0: STA 84:ef:18:77:8d:5f IEEE 802.11: Client associated
22:08:20, 28 Jul.( 1268.910000) Lease for IP 192.168.1.64 renewed by host EME-414738 (MAC fc:c2:de:41:47:38). Lease duration: 1440 min
22:08:20, 28 Jul.( 1268.910000) Device connected: Hostname: EME-414738 IP: 192.168.1.64 MAC: fc:c2:de:41:47:38 Lease time: 1440 min. Link rate: 20.2 Mbps
22:08:20, 28 Jul.( 1268.890000) Lease requested
22:08:18, 28 Jul.ath0: STA fc:c2:de:41:47:38 IEEE 802.11: Client associated
22:08:18, 28 Jul.ath0: STA fc:c2:de:41:47:38 IEEE 802.11: Client disassociated
22:08:17, 28 Jul.ath0: STA 84:ef:18:77:8d:5f IEEE 802.11: Client disassociated
22:08:14, 28 Jul.( 1262.690000) Lease for IP 192.168.1.69 renewed by host android-cfde55225189e0d1 (MAC d8:50:e6:2e:19:3a). Lease duration: 1440 min
22:08:14, 28 Jul.( 1262.690000) Device connected: Hostname: android-cfde55225189e0d1 IP: 192.168.1.69 MAC: d8:50:e6:2e:19:3a Lease time: 1440 min. Link rate: 39.0 Mbps
22:08:14, 28 Jul.( 1262.650000) Lease requested
22:08:12, 28 Jul.ath0: STA d8:50:e6:2e:19:3a IEEE 802.11: Client associated
22:08:11, 28 Jul.ath0: STA d8:50:e6:2e:19:3a IEEE 802.11: Client disassociated
0 Ratings
4 REPLIES 4
Webby
Distinguished Sage
556 Views
Message 2 of 5

Re: Internet constantly disconnecting

That seems to be a wireless devices dropping and requesting a new IP address lease from the hub.

Try one factory reset of the hub, reconnect the wireless devices one at a time and see how you get on.
If you want to say thanks for a helpful answer,please click on the Ratings star on the left-hand side If the the reply answers your question then please mark as ’Mark as Accepted Solution’
0 Ratings
Jonny1
Beginner
541 Views
Message 3 of 5

Re: Internet constantly disconnecting

Thanks for the reply Webby, 

 

Tried what you suggested, reset the hub and remove the devices. After 10 mins the connection dropped again, then 2minutes later. 

 

Any other suggestions?

0 Ratings
Webby
Distinguished Sage
532 Views
Message 4 of 5

Re: Internet constantly disconnecting

The factory reset using a pin in the pinhole should remove all devices anyway. You shouldn't need to do them manually.
If you want to say thanks for a helpful answer,please click on the Ratings star on the left-hand side If the the reply answers your question then please mark as ’Mark as Accepted Solution’
0 Ratings
john46
Distinguished Sage
518 Views
Message 5 of 5

Re: Internet constantly disconnecting

try increasing the lease time to 21 days that may help
0 Ratings