cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
sandra51
Contributor
821 Views
Message 1 of 6

Internet security warning

Go to solution

Since adding my btinternet.com email account to windows live mail as a pop3 account, I am getting this message each time I open windows live mail and have to click on Yes to be able to open my mail program  

 

mail server warning.JPG

 

When I go to the account properties and click on the security tab, the Signing certifcate box is clear and there are no options available when I click on select.

 

The encrypting preferences box is the same too.

 

Providing I click on Yes each time I want to open windows live mail I can send and receive my btinternet.com mails OK.

 

Can anyone advise how to overcome the problem of having to wait for the message to appear and then having to click yes each time I open windows live mail?

 

Thanks, Sandra

 

0 Ratings
5 REPLIES 5
gg30340
Distinguished Sage
Distinguished Sage
804 Views
Message 2 of 6

Re: Internet security warning

Go to solution

Go into the email account properties and check under User Name, make sure it is your User Name only and not your full Email Address 

0 Ratings
sandra51
Contributor
785 Views
Message 3 of 6

Re: Internet security warning

Go to solution

Thanks for replying.

Just checked and it is only my user name and not my email address.

 

Any other ideas ?

0 Ratings
gg30340
Distinguished Sage
Distinguished Sage
770 Views
Message 4 of 6

Re: Internet security warning

Go to solution

Go through all the settings and check that they are as below.

 

POP3

 

Server incoming and out going: mail.btinternet.com

 

Email user name: (Normally you only need the prefix of your email address but some users have found the need to enter their full email address.ie xxxxx@btinternet.com) ( As you have just the prefix try it in full)

 

Password: Your BT email password.

 

Log on using clear text authentication

 

Out Going Server in requires Authentication (Use same as incoming mail server. Some users have found that they need to enter the password and username instead of ticking box “use same as incoming mail server” )

 

Outgoing Port : 465 SSL security

 

Incoming Port : 995 SSL security

0 Ratings
licquorice
Distinguished Sage
Distinguished Sage
756 Views
Message 5 of 6

Re: Internet security warning

Go to solution

@sandra51 wrote:

Since adding my btinternet.com email account to windows live mail as a pop3 account, I am getting this message each time I open windows live mail and have to click on Yes to be able to open my mail program  

 

 


 


Does this imply you have more than one account configured on WLM, if so, it might be worth changing the default mail account either to or from the btinternet one depending on which it is at the moment.

0 Ratings
sandra51
Contributor
747 Views
Message 6 of 6

Re: Internet security warning

Go to solution

Thanks for your help guys.

 

It turns out that it was an "IDtenT" error on my part Smiley Embarassed

 

My previous email account was with my ISP that was taken over by Sky so I moved to BT and was able to continue using my old mail account to receive emails but not send them, until today.

I have just deleted my old email account and the error message has gone, so it was something to do with Sky taking over my previous ISP that screwed things up.

I didnt start getting the error message until after I added the BT mail account so I assumed it was a BT setting and not my old account that was at fault.

 

Sorry for wasting your time and thanks again for your help Smiley Happy

 

 

 

0 Ratings