cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
James_lol
Aspiring Expert
501 Views
Message 1 of 37

Intervleaving PLEASE switch it off

I've requested Interleaving to be switched off 3 times now and its still switched on when i check on my router and my ping times are still high. Please could someone solve this Via the fourms i'd be so very happy as i have no luck over the phone to BT, as many of the tech guys dont know what im on about.

Thanks

 

 

C:\Users\>tracert google.co.uk

Tracing route to google.co.uk [173.194.34.184]
over a maximum of 30 hops:

  1     1 ms     1 ms     1 ms  BThomehub.home [192.168.1.254]
  2    44 ms    43 ms    45 ms  217.47.251.186
  3    43 ms    43 ms    42 ms  217.47.251.193
  4    44 ms    44 ms    44 ms  213.1.69.22
  5    43 ms    44 ms    43 ms  31.55.165.171
  6    44 ms    44 ms    44 ms  31.55.165.109
  7    43 ms    43 ms    43 ms  acc2-xe-3-3-0.mr.21cn-ipp.bt.net [109.159.250.23
4]
  8    53 ms    54 ms    53 ms  core2-te0-12-0-4.ealing.ukcore.bt.net [109.159.2
50.135]
  9    54 ms    54 ms    51 ms  peer1-xe10-0-0.telehouse.ukcore.bt.net [109.159.
254.122]
 10    54 ms    55 ms    54 ms  195.99.126.105
 11    52 ms    52 ms    61 ms  209.85.252.188
 12    51 ms    52 ms    52 ms  209.85.253.175
 13    52 ms    91 ms    52 ms  lhr14s22-in-f24.1e100.net [173.194.34.184]

Trace complete.

C:\Users\

0 Ratings
36 REPLIES 36
imjolly
Distinguished Sage
Distinguished Sage
500 Views
Message 2 of 37

Re: Intervleaving PLEASE switch it off

Can you post your adsl stats from your router please



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
James_lol
Aspiring Expert
499 Views
Message 3 of 37

Re: Intervleaving PLEASE switch it off

sure, since this is a new router (home hub4) where do i find the correct stats you need? many thanks

0 Ratings
john46
Distinguished Sage
494 Views
Message 4 of 37

Re: Intervleaving PLEASE switch it off

They can be found in the logs  and 

Lines should look like this

19:11:29, 07 Nov. (2290101.460000) DSL noise margin: 7.00 dB upstream, 6.10 dB downstream
19:11:29, 07 Nov. (2290101.390000) DSL line rate: 448 Kbps upstream, 288 Kbps downstream

0 Ratings
James_lol
Aspiring Expert
494 Views
Message 5 of 37

Re: Intervleaving PLEASE switch it off

 i restarted the router, hour ago as the tech said to try it to see if interleaving was still on
1. Product name:BT Home Hub
2. Serial number:+068340+NQ35241472
3. Firmware version:Software version 4.7.5.1.83.8.130.1.17 (Type A) Last updated 02/05/14
4. Board version:BT Hub 4A
5. ADSL uptime:0 days, 01:03:26
6. Bandwidth:448 / 6976
7. Data sent/received:5.6 MB / 97.0 MB
8. Broadband username:bthomehub@btbroadband.com
9. BT FON:No
10. 2.4 GHz Wireless network/SSID:BTHub4-JXQF
11. 2.4 GHz Wireless connections:Enabled (802.11 b/g/n (Recommended)) 20 MHz, WPS enabled
12. 2.4 GHz Wireless security:WPA and WPA2
13. 2.4 GHz Wireless channel:Automatic / 6
14. 5 GHz Wireless network/SSID:BTHub4-JXQF
15. 5 GHz Wireless connections:Enabled (802.11 n 40 MHz (Recommended)) 20/40 MHz, WPS enabled
16. 5 GHz Wireless security:WPA2
17. 5 GHz Wireless channel:Automatic / 40
18. Firewall:Default
19. MAC Address:34:8a:ae:81:ff:8a
20. VPI/VCI:0 / 38
21. Modulation:G.992.1 Annex A
22. Latency type:Interleaved
ADSL Line Status
Connection Information
Line state:Connectedppp0_0
Connection time:0 days, 01:01:58
Downstream:6.813 Mbps
Upstream:448 Kbps
0 Ratings
imjolly
Distinguished Sage
Distinguished Sage
493 Views
Message 6 of 37

Re: Intervleaving PLEASE switch it off

You need to go to hub manager then troubleshooting then logs and you are looking for 2 lines together when your hub last connected to the internet showing connection speed and noise margin



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
James_lol
Aspiring Expert
490 Views
Message 7 of 37

Re: Intervleaving PLEASE switch it off

19:14:37, 01 May.( 53.490000) DSL noise margin: 27.00 dB upstream, 12.10 dB downstream
19:14:37, 01 May.( 53.420000) DSL line rate: 448 Kbps upstream, 7072 Kbps downstream
0 Ratings
john46
Distinguished Sage
489 Views
Message 8 of 37

Re: Intervleaving PLEASE switch it off

once you can show 3 days+ stable connection then the forum mods should be able to get interleaving turned off for you
0 Ratings
imjolly
Distinguished Sage
Distinguished Sage
487 Views
Message 9 of 37

Re: Intervleaving PLEASE switch it off

From the information posted you have only been connected to the internet for 1+hrs.  You need to show a stanle connection for 3days normally for mods to manually change latency to fast

 

yoiur noise margin is higher that the normal 6db are you resetting tring to change latency or is your connection dropping



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
john46
Distinguished Sage
483 Views
Message 10 of 37

Re: Intervleaving PLEASE switch it off

with that noise margin you would appear to have been suffering from disconnections which could be made worse by turning off interleaving
0 Ratings