cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Zorro1
Aspiring Contributor
1,620 Views
Message 1 of 18

Is my new smart hub broken

Hi, 

first post on the forum and any help would be very much appreciated.

 

currently have hub 5 and standard broadband.  It runs a smart tv, bt tv, Netflix and four computers no problems at all.  

We have decided to upgrade to infinity so that we can have a second tv box.  The fibre is going live at the end of the month.  

 

In the meantime, we have been sent the new smart hub and instructed by bt to swap it over as soon as it arrives as both fibre and copper work fine with it.  

 

Did this today and the intrernet is slow.  Webpages hang, Netflix won't work.  So, I've changed it back to the old hub 4 and it's all working like a dream again. 

 

Is the new box likely to be faulty? 

0 Ratings
17 REPLIES 17
imjolly
Distinguished Sage
Distinguished Sage
1,617 Views
Message 2 of 18

Re: Is my new smart hub broken

did you turn off smart setup on new hub as that can cause problems



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Zorro1
Aspiring Contributor
1,610 Views
Message 3 of 18

Re: Is my new smart hub broken

Hi,

thanks for the quick response. 

No, I had a quick look at all the hub settings but way beyond me.  How is the smart settings turned off and what difference does it make please?  

0 Ratings
imjolly
Distinguished Sage
Distinguished Sage
1,596 Views
Message 4 of 18

Re: Is my new smart hub broken

if you go to hub manager 192.168.1.254 enter admin password and you should see tile for smart setup  you should be able to go to that and disable



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Zorro1
Aspiring Contributor
1,588 Views
Message 5 of 18

Re: Is my new smart hub broken

thanks.  I'm not sure it is switched on as I'm not getting any guidance when I connect new devices

0 Ratings
imjolly
Distinguished Sage
Distinguished Sage
1,581 Views
Message 6 of 18

Re: Is my new smart hub broken

If disabled when you enter hub manager it should be grey whereas rest are purple


If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
licquorice
Distinguished Sage
Distinguished Sage
1,572 Views
Message 7 of 18

Re: Is my new smart hub broken


@Zorro1 wrote:

Hi, 

first post on the forum and any help would be very much appreciated.

 

currently have hub 5 and standard broadband.  It runs a smart tv, bt tv, Netflix and four computers no problems at all.  

We have decided to upgrade to infinity so that we can have a second tv box.  The fibre is going live at the end of the month.  

 

In the meantime, we have been sent the new smart hub and instructed by bt to swap it over as soon as it arrives as both fibre and copper work fine with it.  

 

Did this today and the intrernet is slow.  Webpages hang, Netflix won't work.  So, I've changed it back to the old hub 4 and it's all working like a dream again. 

 

Is the new box likely to be faulty? 


Do you currently have a HH5 or HH4, if HH5 just stick with that.

0 Ratings
Zorro1
Aspiring Contributor
1,565 Views
Message 8 of 18

Re: Is my new smart hub broken

Cheers all,

plugged the new hub back in.  It will now not connect to the Internet at all.  When running diagnostics on the laptop I'm getting "the dns server isn't responding " 

 

i can get to the hub manager and have swirched off the smart feature. 

 

Re just going back to old hub, yes I can but it won't work with fibre - it's a 4.  So, would rather get this sorted before fibre goes live or I'm really stuck. Writing this at the moment over 4g network....

 

0 Ratings
imjolly
Distinguished Sage
Distinguished Sage
1,558 Views
Message 9 of 18

Re: Is my new smart hub broken

the wireless is better on the HH6  try a factory reset of HH6 and see if it then connects and if so first thing disable smart setup



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Zorro1
Aspiring Contributor
1,544 Views
Message 10 of 18

Re: Is my new smart hub broken

Thanks very much all,

 

i have turned the smart thing off and im not getting the dns error now.  It's still slow, slower than the old hub, but not so that it makes it unusable. 

 

Ive not done a factory reset but am going to see how it behaves over the next 24 hours. If it is still slow I'll do the full reset and see what happens 

 

help much appreciated 

0 Ratings