cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Flyntlock
Contributor
636 Views
Message 1 of 11

Is this normal ?.

Just a quick question or maybe a call for clarification. I currently have no Broadband, my smart hub is constantly flashing purple, I reported it to the help desk, did all the tests, I replaced the cables, plugged into the test socket,changed the filter, I even swapped out the smart hub as I have a working spare. And it is still flashing purple away to itself..Now considering I have no connection at all(though the phone still works) is it normal to be told it will take over a week(that's over a week without a BB connection) before someone can be spared to investigate the problem ?.

0 Ratings
10 REPLIES 10
Webby
Distinguished Sage
623 Views
Message 2 of 11

Re: Is this normal ?.

Sounds like you need an engineer visit.

If there is no resource for an engineer until next week, then that's when it will have to be. Openreach can't magic up engineers.
If you want to say thanks for a helpful answer,please click on the Ratings star on the left-hand side If the the reply answers your question then please mark as ’Mark as Accepted Solution’
0 Ratings
Flyntlock
Contributor
616 Views
Message 3 of 11

Re: Is this normal ?.

Ah ok ...and can I claim back for the time without a BB connection  ?.

0 Ratings
Webby
Distinguished Sage
612 Views
Message 4 of 11

Re: Is this normal ?.

You will be entitiled to the daily amount you pay for any time after 48 hours from reporting the fault.
If you want to say thanks for a helpful answer,please click on the Ratings star on the left-hand side If the the reply answers your question then please mark as ’Mark as Accepted Solution’
0 Ratings
pippincp
Sage
578 Views
Message 5 of 11

Re: Is this normal ?.

Which exchange are you on?

0 Ratings
Flyntlock
Contributor
561 Views
Message 6 of 11

Re: Is this normal ?.

Not sure..But I live in Darlington  Co Durham, along Neasham Road, So I have to assume it is the one in Darlington town center.

0 Ratings
afterthevisit
Contributor
536 Views
Message 7 of 11

Re: Is this normal ?.

This is the same for me. Live in Northern Ireland and the hub has been flashing purple since a storm/power cut on Wednesday evening. It'll be Tuesday before an engineer visit.
0 Ratings
Flyntlock
Contributor
533 Views
Message 8 of 11

Re: Is this normal ?.

Yes that's it... Happened right after/during a thunder storm. But I disconnect my router from wall and power when not in use, so its not as if a strike would have affected the equipment in the house anyway.

0 Ratings
afterthevisit
Contributor
530 Views
Message 9 of 11

Re: Is this normal ?.

Sounds like our situations are identical. Right down to the working phone line. How unusual.
0 Ratings
pippincp
Sage
503 Views
Message 10 of 11

Re: Is this normal ?.


@Flyntlock wrote:

Not sure..But I live in Darlington  Co Durham, along Neasham Road, So I have to assume it is the one in Darlington town center.


Thanks for that. I just wanted to check if there was an area problem caused by a cut ducting or cabinet problem etc in your area on the Openreach site.

 

As there's nothing then it must be a fault specific to you, either your line or the Hub.

 

0 Ratings