cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
lozg
Aspiring Contributor
1,768 Views
Message 1 of 4

Keep Losing IPv6 Network

Go to solution

This has happened 3 times this week. I'm using HH6. Its causing problems with my Xbox One, one minute its working then all of a sudden IPv6 network is disabled. Went to bed last night and it was working,for some reason the HH lost network connection in the early hours and now IPv6 is disabled again. I've also noticed a small drop in my download speed since last night. 

Anyone any idea why I keep losing IPv6? Faulty HH6? Its getting really annoying having to reboot the HH everytime it happens.

Would using the HH as a modem and using a 3rd party router solve this?

 

Any help would be greatly appreciated as I really do not want to speak to an Indian in a call centre who does not understand the problem.

0 Ratings
3 REPLIES 3
Liam_
Recognised Expert
1,748 Views
Message 2 of 4

Re: Keep Losing IPv6 Network

Go to solution

Have a look here:

https://community.bt.com/t5/Connected-Devices-Other/How-do-I-re-enable-IPv6-on-My-HH6/m-p/1730598#M1...

 

Seems there's a 'glitch' somewhere in the BT network.

0 Ratings
smf22
Recognised Expert
1,747 Views
Message 3 of 4

Re: Keep Losing IPv6 Network

Go to solution
I would suspect a problem with the firmware in the Hub 6 as there have bee a few similar reports of losing IPv6 with the BT Hubs recently.

I don't think the problem is in the 'upstream' network as I've not seen any similar issues reported by those of us using IPv6 with third party routers.

A third party router probably would solve this, but you can't use the Hub 6 as a modem only. You would have to get a router with built in VDSL modem, or a separate modem such as a second hand Openreach, Draytek 130 or Nethear DM200.

Regards
0 Ratings
Liam_
Recognised Expert
1,735 Views
Message 4 of 4

Re: Keep Losing IPv6 Network

Go to solution
0 Ratings