cancel
Showing results for 
Search instead for 
Did you mean: 
DAL0645
Aspiring Contributor
145 Views
Message 1 of 2

Latency Issues

Hi all, I've been on here with the same problem before. The problems is that my latency has changed from Interleaved to Fast.  It happened after I changed my network name, not sure if that's just coincidence or the cause.

 

I've emailed BT Care twice in the last 3 days and not recieved any feedback.  When entering the post URL required during registering a problem, I gave the URL to my last post which was the same problem but with different hub stats obviously. 

 

My only thought is that they do not reply or act on old posts or problems that have been solved so this one is really just to give them a URL specific to my current problem.  I've posted my stats from my hub as before so if anyone can spot anything ou of the ordinary other than the latency setting then please feel free to comment.

 

ADSL Line Status
Connection Information
Line state:Connected
Connection time:0 days, 00:24:01
Downstream:5.867 Mbps
Upstream:1.015 Mbps
 
ADSL Settings
VPI/VCI:0/38
Type:PPPoA
Modulation:G.992.3 Annex A
Latency type:Fast
Noise margin (Down/Up):3.9 dB / 6.0 dB
Line attenuation (Down/Up):45.7 dB / 27.7 dB
Output power (Down/Up):19.2 dBm / 12.7 dBm
FEC Events (Down/Up):0 / 0
CRC Events (Down/Up):52517 / 38
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
HEC Events (Down/Up):170545 / 9
Error Seconds (Local/Remote):1061 / 4

 

Thanks

0 Ratings
1 REPLY 1
Distinguished Sage
114 Views
Message 2 of 2

Re: Latency Issues

the care team take up to 3 working days to reply to emails you have to wait for your mail to reach the top of the queue
0 Ratings