cancel
Showing results for 
Search instead for 
Did you mean: 
MrT1984
Beginner
406 Views
Message 1 of 7

Line profile does not match connection rate.

 

Hi,

 

We are 3 Km from our local exchange and our bt homehub router states that we are connected at 1.75mb:

 

Line state:Connected
Connection time:0 days, 00:17:41
Downstream:1.75 Mbps
Upstream:448 Kbps

 

VPI/VCI:0/38
Type:PPPoA
Modulation:G.992.1 Annex A
Latency type:Interleaved
Noise margin (Down/Up):6.4 dB / 16.0 dB
Line attenuation (Down/Up):64.4 dB / 31.5 dB
Output power (Down/Up):17.1 dBm / 12.4 dBm
FEC Events (Down/Up):57 / 0
CRC Events (Down/Up):0 / 0
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
HEC Events (Down/Up):0 / 0
Error Seconds (Local/Remote):299 / 130

 

 

The bt speed test website gives the following results:

 

 Download speedachieved during the test was - 1129 Kbps
 For your connection, the acceptable range of speeds is 400-2000 Kbps.
 Additional Information:
 Your DSL Connection Rate :1792 Kbps(DOWN-STREAM), 448 Kbps(UP-STREAM)
 IP Profile for your line is - 1250 Kbps

 

Having done a bit of googling it looks as though our line profile should infact be 1500 Kbps given our connection rate of 1.75 Mb.  Is it possible to get my line retrained so we can make the full use of our lines potential.  That extra speed is crucial in been able to use Iplayer etc....

 

Thanks in advance.

 

Mark.

0 Ratings
6 REPLIES 6
Distinguished Sage
Distinguished Sage
396 Views
Message 2 of 7

Re: Line profile does not match connection rate.

welcome to the forum

 

your connection time is only 17 mins has the hub been resetting or have you reset the hub?

 

are you still in the 10 training period?  if not then just leave the hub connected 24/7 for 3/5 days and the profile will automatically to match your speed as shown here http://www.kitz.co.uk/adsl/IPprofile.htm




If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
MrT1984
Beginner
393 Views
Message 3 of 7

Re: Line profile does not match connection rate.

Thanks for your reply Jolly.

When I first activated the broadband I had the filter plugged into the front (centre) socket on the master socket and the line was connecting at approx 1.5 Mb. About two weeks ago I plugged the filter directly into the test socket and I got the increased connection rate as detailed above. I left the router on and everything connected for about 10 days but had no improvement in line profile. Could it be that my connection rate is so marginal on activating the 1.5 Mb line profile that the equipment at the exchange isn't detecting the increased (well kind of!) speed?

The reason I was only connected for 17 min before posting that message was because I decided to restart the router to confirm that I was still connecting at that rate.

I tried speaking to someone in Dehli about this but got absolutely nowhere........
0 Ratings
Distinguished Sage
Distinguished Sage
386 Views
Message 4 of 7

Re: Line profile does not match connection rate.

your connection looks ok just your profile is a bit low for your current connection speed.  If you just stay connected 24/7 with no resets then your profile should rise automatically in 3/5 days.  just stay connected in test socket preferably



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
MrT1984
Beginner
366 Views
Message 5 of 7

Re: Line profile does not match connection rate.

Thanks again.

I will see how things pan out in a few days.

Cheers.
0 Ratings
MrT1984
Beginner
339 Views
Message 6 of 7

Re: Line profile does not match connection rate.

Our line profile increased to 1.5 Mb after approximately 3 days. Thank you for the advice, I have no idea why it didn't increase previously!

On another note, Sam Knows reports that we are approximately 3km from the exchange (i know it will be ab bit further) and I was wondering if 1.5 Mb is 'the norm' for this kind of distance from the exchange? I know there must be so many variables but any guidance would be much appreciated.

Thanks in advance.
0 Ratings
Distinguished Sage
Distinguished Sage
332 Views
Message 7 of 7

Re: Line profile does not match connection rate.

your line length is about 4.7km based on your attenuation and a speed of about 1.5mb for that distance is about right  see here http://www.kitz.co.uk/adsl/max_speed_calc.php

 

you can also check this

http://community.bt.com/t5/BB-in-Home/Poor-Broadband-speed/m-p/14217#M8397



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings