cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
john46
Distinguished Sage
465 Views
Message 11 of 22

Re: Line speed incredibly slow

your profile could be banded and will release automatically after it releases if the noise margin is still high then it will need the mods assistance but 3days + must be shown on your hub connection time first connecting a phone via a filter is no problem
0 Ratings
imjolly
Distinguished Sage
Distinguished Sage
461 Views
Message 12 of 22

Re: Line speed incredibly slow

John46 I don't think it is in a banded profile ( connection speed normally 288 and noise margin at least 15db) but probably as astar27 said an external problem especially if already connected to test socket



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
john46
Distinguished Sage
449 Views
Message 13 of 22

Re: Line speed incredibly slow

yes i think you are correct it looks like it needs mod assistance something is certainly strange about the connection
0 Ratings
djeffer
Beginner
442 Views
Message 14 of 22

Re: Line speed incredibly slow

Morning all,

Have connected direct to the test socket and will leave it for at least 3 days as requested.

 

This mornings results as follows.

 

ADSL Line Status

Connection Information 14th June 2012, 10:45

Line state:

Connected

Connection time:

0 days, 01:22:44

Downstream:

284.4 Kbps

Upstream:

732 Kbps

 

ADSL Settings

VPI/VCI:

0/38

Type:

PPPoA

Modulation:

G.992.3 Annex A

Latency type:

Interleaved

Noise margin (Down/Up):

9.7 dB / 6.1 dB

Line attenuation (Down/Up):

62.9 dB / 40.7 dB

Output power (Down/Up):

14.9 dBm / 12.5 dBm

FEC Events (Down/Up):

537290 / 4846

CRC Events (Down/Up):

2003 / 940

Loss of Framing (Local/Remote):

0 / 0

Loss of Signal (Local/Remote):

0 / 0

Loss of Power (Local/Remote):

0 / 0

HEC Events (Down/Up):

3775 / 1613

Error Seconds (Local/Remote):

35351 / 5914

 

Speak to you again in a few day.

Thanks for your help so far.

Cheers

Dave

0 Ratings
john46
Distinguished Sage
438 Views
Message 15 of 22

Re: Line speed incredibly slow

if no improvement in 3 days we can put you in touch with the forum moderators to investigate your connection further
djeffer
Beginner
412 Views
Message 16 of 22

Re: Line speed incredibly slow

Morning all,

I know it is neccessary to have 3 days run on the connection, but.

Here is the data at 01:00 this morning

 

ADSL Line Status
Connection Information   16th June 2012, 01:02

Line state:

Connected

Connection time:

1 days, 14:29:19

Downstream:

284.4 Kbps

Upstream:

732 Kbps

 

ADSL Settings

VPI/VCI:

0/38

Type:

PPPoA

Modulation:

G.992.3 Annex A

Latency type:

Interleaved

Noise margin (Down/Up):

6.2 dB / 6.3 dB

Line attenuation (Down/Up):

62.9 dB / 40.7 dB

Output power (Down/Up):

14.9 dBm / 12.5 dBm

FEC Events (Down/Up):

8942756 / 49258

CRC Events (Down/Up):

37022 / 9083

Loss of Framing (Local/Remote):

0 / 0

Loss of Signal (Local/Remote):

0 / 0

Loss of Power (Local/Remote):

0 / 0

HEC Events (Down/Up):

51690 / 24669

Error Seconds (Local/Remote):

38614 / 7757

 

 And here is the data at 10:45 this morning.

 

ADSL Line Status

Connection Information   16th June 2012, 10:45

Line state:

Connected

Connection time:

0 days, 05:48:36

Downstream:

284.4 Kbps

Upstream:

732 Kbps

 

ADSL Settings

VPI/VCI:

0/38

Type:

PPPoA

Modulation:

G.992.3 Annex A

Latency type:

Interleaved

Noise margin (Down/Up):

3.7 dB / 6.0 dB

Line attenuation (Down/Up):

62.9 dB / 40.7 dB

Output power (Down/Up):

14.9 dBm / 12.5 dBm

FEC Events (Down/Up):

18646325 / 58910

CRC Events (Down/Up):

63776 / 9979

Loss of Framing (Local/Remote):

0 / 0

Loss of Signal (Local/Remote):

0 / 0

Loss of Power (Local/Remote):

0 / 0

HEC Events (Down/Up):

92613 / 26437

Error Seconds (Local/Remote):

41321 / 8027

 

 It looks like there was disconnection about 5 am.

I have noticed that over the last week or so this appears to happen regularly.

Note that we haven't had any power cuts at all.

Any suggestions?

Thanks

Dave

 

0 Ratings
imjolly
Distinguished Sage
Distinguished Sage
410 Views
Message 17 of 22

Re: Line speed incredibly slow

you need mod help 

contact mods



can take up to 3 working days for mods to contact you




If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
john46
Distinguished Sage
404 Views
Message 18 of 22

Re: Line speed incredibly slow

the connection certainly has problems and needs the mods intervention use the link imjolly has posted
0 Ratings
djeffer
Beginner
361 Views
Message 19 of 22

Re: Line speed incredibly slow

Afternoon all,

Result.

Well the BT Broadband Engineer has been, arrived 08:30, and left around 10:00.
Fitted another new socket and removed an 'old' (35years) repeater bell that the previous engineer stated he had disconnected. He obviously hadn't.
The engineer today also changed over lines at the local cabinet and also at the exchange.
From 288kbs

Connection Information  21st June 2012, 08:30

Line state:

Connected

Connection time:

2 days, 05:27:14

Downstream:

284.4 Kbps

Upstream:

691.1 Kbps

 

ADSL Settings

VPI/VCI:

0/38

Type:

PPPoA

Modulation:

G.992.3 Annex A

Latency type:

Interleaved

Noise margin (Down/Up):

10.0 dB / 6.1 dB

Line attenuation (Down/Up):

63.4 dB / 40.8 dB

Output power (Down/Up):

14.9 dBm / 12.6 dBm

FEC Events (Down/Up):

9424606 / 52832

CRC Events (Down/Up):

36391 / 7172

Loss of Framing (Local/Remote):

0 / 0

Loss of Signal (Local/Remote):

0 / 0

Loss of Power (Local/Remote):

0 / 0

HEC Events (Down/Up):

55493 / 11656

Error Seconds (Local/Remote):

57875 / 12567

 

it has jumped to over 3 Mbs.

Connection Information  28th June 2012, 11:30

Line state:

Connected

Connection time:

0 days, 00:41:14

Downstream:

3.523 Mbps

Upstream:

967.9 Kbps

 

ADSL Settings

VPI/VCI:

0/38

Type:

PPPoA

Modulation:

Unknown or no mode configured

Latency type:

Fast

Noise margin (Down/Up):

6.1 dB / 5.7 dB

Line attenuation (Down/Up):

54.7 dB / 34.0 dB

Output power (Down/Up):

18.1 dBm / 12.6 dBm

FEC Events (Down/Up):

0 / 0

CRC Events (Down/Up):

1693 / 23

Loss of Framing (Local/Remote):

0 / 0

Loss of Signal (Local/Remote):

0 / 0

Loss of Power (Local/Remote):

0 / 0

HEC Events (Down/Up):

2668 / 29

Error Seconds (Local/Remote):

814 / 17

 

Excellent result.
Thanks everyone for all your help.

Will let it settle down now for some days.

Cheers
David

0 Ratings
imjolly
Distinguished Sage
Distinguished Sage
359 Views
Message 20 of 22

Re: Line speed incredibly slow

what an improvement  your attenuation has dropped from 63.4 to 54.7 suggesting a serious resistence problem has now been fixed giving you better speed.  connection speed ia about right for your new attenuation

 

as you say let is settle and then post new stats

 

great result by engineer



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings