cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Will_cain
Contributor
562 Views
Message 1 of 5

Log entries query

I'm getting Loads of these messages sometimes every second.

 

 

4:21:52, 01 Dec.

:This Rule has been applied successfully: [id:68277, InternalClient: 192.168.1.25, External Ports:(50001,0), Internal Ports: (50001,0), Protocol: TCP]

14:21:52, 01 Dec.

:Adding port mapping rule by System

14:21:52, 01 Dec.

:Updating port mapping rule (68277) by System

14:21:52, 01 Dec.

:Deleting port mapping rule (68275) by System

14:21:52, 01 Dec.

:Updating port mapping rule (68275) by System

14:21:52, 01 Dec.

:This Rule has been applied successfully: [id:68276, InternalClient: 192.168.1.25, External Ports:(50000,0), Internal Ports: (50000,0), Protocol: TCP]

14:21:52, 01 Dec.

:Adding port mapping rule by System

14:21:51, 01 Dec.

:Updating port mapping rule (68276) by System

14:21:51, 01 Dec.

:Deleting port mapping rule (68274) by System

14:21:51, 01 Dec.

:Updating port mapping rule (68274) by System

14:21:48, 01 Dec.

:HTTP UserBasic login from 192.168.1.69 successfully

14:21:16, 01 Dec.

:This Rule has been applied successfully: [id:68275, InternalClient: 192.168.1.25, External Ports:(50001,0), Internal Ports: (50001,0), Protocol: TCP]

14:21:16, 01 Dec.

:Adding port mapping rule by System

14:21:16, 01 Dec.

:Updating port mapping rule (68275) by System

14:21:15, 01 Dec.

:Deleting port mapping rule (68273) by System

14:21:15, 01 Dec.

:Updating port mapping rule (68273) by System

 

The device they relate too is a Seagate Goflex network drive. All the settings in the drive relating to external access and FTP have bee switched off and the device rebooted as has the router.

 

There's 2 entries for the device on the Router in the port forewarding section that appears whenever the drive is switched on and described as  ports 50000 and 50001 and TCP. There's a green ring with a tick in and a red ring with a cross. Neithor can be clicked.

 

I've tried to delete the rule but in the port forwarding page clicking on go to BT port forwarding page button takes me out of the routers screens  and goes to a BT help page on the BT web site where Port forwardiing is described for new rules but no way to stop one that already exists. Clearly the link in the router is wrong.

 

Any suggestions on what is going on or how to stop this rule appearing would be welcome. I can't believe all this frantic activity on the hub is doing it any good.

 

Cheers

0 Ratings
4 REPLIES 4
Will_cain
Contributor
524 Views
Message 2 of 5

Re: Log entries query

Ok so I'm alone with this problem so instead..

 

How do I delete the port forwarding rule given that the link on the router sends me to the BT help page..

 

If anyone has an address to type into the location field ef 192.168.1.254/yadyyady

 

then please post it

 

Cheers

0 Ratings
smf22
Recognised Expert
519 Views
Message 3 of 5

Re: Log entries query

You could try disbling UPnP as that's probably what's creating the port forwarding rules.

 

You don't say what Hub you have but UPnP settings can be reached on the HH5 and HH6 as follows:

 

Hub 5: Advanced settings -> Firewall -> UPnP

hub 6: Advanced settings -> Firewall -> Configuration

 

Regards

0 Ratings
Will_cain
Contributor
508 Views
Message 4 of 5

Re: Log entries query

Cheers I'll give that atry, presumably I have to reboot?

 

 

0 Ratings
Will_cain
Contributor
502 Views
Message 5 of 5

Re: Log entries query

Well that's stopped the log entries and cleared out all the port forwarding stuff. Besides the Network Drive there were some entries for SKYPE and terada stuff. Not sure what the rtesult of these going missing will have if anything but for the time being all seems OK.  The network drive is workin OK. I'll give it a bit of time to see if I've stopped anything working.

 

Cheers

0 Ratings