cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Keith_Beddoe
Distinguished Sage
Distinguished Sage
770 Views
Message 11 of 17

Re: Losing Internet Connection for Brief Periods Several Times a Day


@cowshill wrote:

@Keith_Beddoe wrote:

As @imjolly has said, you need to check at the test socket. A poor connection between the front of the master socket, and the test socket, is a common problem, as they simply plug into each other, and oxidisation can occur.

 

I assume you must have the home hub plugged into an extension socket then?

 


Okay, I'll do the test socket, but of course since my problem is intermittent I will have to leave it for a day or more to see whether there is still a problem.

 

And, no, as wrote above there is no extention socket or any other wiring beyond the master. My master socket looks like this:

 

 


So you can get to it.

 

Try removing the bottom part and using the test socket instead.

 

What is that extra box that is plugged into the phone side of the microfilter?

 

PS:- that looks in a prime place to attract damp and corrosion Smiley Wink

 

I assume that its not the phone cable coming in at the bottom of the window?

 

 

0 Ratings
cowshill
Contributor
740 Views
Message 12 of 17

Re: Losing Internet Connection for Brief Periods Several Times a Day

Okay, I'm plugged into the test socket directly and the router is rebooted. Just have to wait now and see what happens.

 

BTW,


@Keith_Beddoe wrote:

What is that extra box that is plugged into the phone side of the microfilter?
I assume that its not the phone cable coming in at the bottom of the window?

 

The extra box is a double socket to let me plug in two phones to the socket for when I had both a direct wired phone and a wireless phone. That's no longer the case. I've removed the "extra box".

 

No there's no cable coming in at the bottom of the window - it comes through the wall into the back of the master.

 

And here's why I said the socket was a pain to get to:

 

 

2017-11-28 16.45.51.jpg

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

And I know you're going to say, "No wonder you have a problem, with your hub sitting right there next to all that metal and elcetronics!" Except 1) It's worked fine like that for more than 10 years, 2) I have no control over where the socket is located or where my kitchen outlets are, 3) Absolutely nothing physical has changed in the this setup to cause going from years of trouble free operation to suddenly regularly losing connection, and 4) I always get 70 meg down and 20 meg up except when the dang thing decides to kick out for 5 minutes..

 

0 Ratings
Keith_Beddoe
Distinguished Sage
Distinguished Sage
737 Views
Message 13 of 17

Re: Losing Internet Connection for Brief Periods Several Times a Day

See how it goes in the test socket, that will prove whether it was a connection issue between the front socket and the test socket.

 

0 Ratings
dnpark38
Aspiring Expert
722 Views
Message 14 of 17

Re: Losing Internet Connection for Brief Periods Several Times a Day


@Keith_Beddoe wrote:

See how it goes in the test socket, that will prove whether it was a connection issue between the front socket and the test socket.

 


Look to see if wet or damp inside while cover off.

0 Ratings
cowshill
Contributor
694 Views
Message 15 of 17

Re: Losing Internet Connection for Brief Periods Several Times a Day

Well, we're 24 hours in the test socket with no connection problems, so maybe I need to eat my words about not needing to test it! But actually I'll give it a couple more days, since I'm not sure the problem actually happened every day - I wasn't paying much attention for a while.


@dnpark38 wrote:

   Look to see if wet or damp inside while cover off.



No, there's no moisture in (or near) the socket

 

BUT.....Assuming I do decide the problem is resolved using the test socket, what happens then? I hope it doesn't mean I need a whole new master socket. Does it mean there was some corrosion that needs cleaning? How? (I can't see any.) Or maybe just removing and replacing the face plate puts enough friction on the contacts to establish a good connection? Or maybe any or all of the above and time will tell!

 

Thanks for all your input!

0 Ratings
Keith_Beddoe
Distinguished Sage
Distinguished Sage
687 Views
Message 16 of 17

Re: Losing Internet Connection for Brief Periods Several Times a Day

Just leave the faceplate off, as its one more thing to go wrong, especially if its awkward to get to.

 

0 Ratings
cowshill
Contributor
654 Views
Message 17 of 17

Re: Losing Internet Connection for Brief Periods Several Times a Day


@Keith_Beddoe wrote:

Just leave the faceplate off, as its one more thing to go wrong, especially if its awkward to get to.

 


Well we were good for a while plugged directly into the test socket, but for quite a few days now I've been continuing to have the same problem of periodic brief (1 to 3 minutes) of loss of network.

0 Ratings