cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Newbie
293 Views
Message 1 of 7

Losing connection, but sync appears OK ??

Switched to BT almost 2 moths ago, so thought I would give the line a chance before passing judgement on the performance.

 

 

 

I was told to expect 6.5mb link when joining, this has turned out to be at best 4.5 on the sync from the HH3.  This is disappointing, but I could live with this if it were the problem.

 

The main issue I have is slow downs. A typical "good" speedtest result would be about 3.5 mb, but this can drop to sub 1mb in an evevening or at the weekend.  Again, frustrating and not what I expect or want but just about liveable with.

 

What I really am getting frustrated with now is the loss of internet.  Xbox connection will drop, or internet pages will not load, from both wireless and connected PC's.  This can remain like it for 1 to 5 mins for instance and then come back OK. 

 

If I check the connection on the HH when this is happening, it still says "CONNECTED" and I have an IP assigned.  What concerns me is that I am only in 2 months of a 18 month contract and really cant put up with this level of service. 

 

So,

 

a) My speed is 4.5 not 6.5 as promised

b) The normal day speed of 3.5 drops to sub 1mb in the evening and lower than .5 on occasions

c) Regular loss of service.

 

 

I am connected to the main BT socket.

 

Anyone have similar issues and more importantly is BT support as bad as I am hearing it will be.  Have emailed them about the issue but not heard anything back.. My previous ISP answered the phone after 3 rings 😞 .   Why did I change ????????

0 Ratings
6 REPLIES 6
Highlighted
Distinguished Sage
Distinguished Sage
241 Views
Message 2 of 7

Re: Losing connection, but sync appears OK ??

welcome to the forum

 

foe someoene to help or make suggestions please can you post the adsl stats from your router may need to 'show detail' to get all stats (if hub enter 192.168.1.254 in your browser and navigate to adsl or use a-z, if netgear enter 192.168.0.1) and run btspeedtester http://speedtester.bt.com and post the results. 

Do you have any phone extension sockets in your home?

Have you tried the quiet line test? - dial 17070 option 2 - should hear nothing - best done with a corded phone

Someone may then be able to offer help/assistance/suggestions to your problem



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Highlighted
Newbie
240 Views
Message 3 of 7

Re: Losing connection, but sync appears OK ??

Many thanks

 

we do have extension sockets that are not used and had the ring wire removed.  Would an internal wiring issue be so problematic afte 5:30pm though ?  I woudl have thought a wiring issue would exhibit itself at anytime ?

 

We dont have a corded phone, but have just done the quiet line test and it seems fine using our cordless phones.

 

 

 

 

My router stats are.

 

 

Line state:Connected
Connection time:0 days, 13:00:08
Downstream:4.219 Mbps
Upstream:448 Kbps
 
ADSL Settings
VPI/VCI:0/38
Type:PPPoA
Modulation:G.992.1 Annex A
Latency type:Interleaved
Noise margin (Down/Up):13.0 dB / 22.0 dB
Line attenuation (Down/Up):34.3 dB / 21.0 dB
Output power (Down/Up):19.6 dBm / 11.9 dBm
FEC Events (Down/Up):75272750 / 3
CRC Events (Down/Up):68675 / 7
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
HEC Events (Down/Up):459805 / 1
Error Seconds (Local/Remote):2978 / 9
0 Ratings
Highlighted
Newbie
235 Views
Message 4 of 7

Re: Losing connection, but sync appears OK ??

This is an example of the very best result I can expect (when it is behaving)

 

FAQ

Results Image not loaded

Download  Speed
3194 Kbps
  
0 Kbps7150 Kbps
Max Achievable Speed
 Download speedachieved during the test was - 3194 Kbps
 For your connection, the acceptable range of speeds is 600-7150 Kbps.
 Additional Information:
 Your DSL Connection Rate :4320 Kbps(DOWN-STREAM), 448 Kbps(UP-STREAM)
 IP Profile for your line is - 3500 Kbps
0 Ratings
Highlighted
Distinguished Sage
231 Views
Message 5 of 7

Re: Losing connection, but sync appears OK ??

Hi a couple of comments you connection time is only 13 hours have you been restarting the hub to try and improve your speed if so please do not do it as the restarts will affect your ip profile and reduce your throughput also your noise margin is high at 13db normal default is 6db also the errors reported are high indicating some line instability i would suggest leaving the hub connected to the test socket at the the rear of the master socket for 3/5 days and see if your connection improves if it does then the problems are internal wiring issues which you will need to address to get the best from your connection also as imjolly has asked could you also run the bt speed tester and post its results please as it provides more information about your connection
0 Ratings
Highlighted
Newbie
230 Views
Message 6 of 7

Re: Losing connection, but sync appears OK ??

Hi,

 

The router reset itself last night on one of the many occasions it lost connection.  A BT speedtest is copied above.  My IP profile is set at 3.5.

 

I will try the test socket, I guess I just pop a filter in as usual for the phone.

 

 

 

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
225 Views
Message 7 of 7

Re: Losing connection, but sync appears OK ??

as john46 said you need to find what is causing the high noise margin whether it is noise and connecting to test socket will really help. Other possibility as john46 said is resets trying to improve youe connection.  with your attenuation and no noise problem I would hope for 6.5/7mb connection speed



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings