cancel
Showing results for 
Search instead for 
Did you mean: 
Jallen057
Newbie
545 Views
Message 1 of 5

Loss of Internet After Using iPlayer / Spotify

Our home hub has been replaced in the past so the hub istelf doesnt seem to be the problem.

 

I am using a Mac OSX 10.6.4

 

The internet will just stop functiontioning although the home hub lights remain the same. The hub still appears connected/available on my wireless network list but doesnt allow internet access until I reset the home hub.

 

It appears to drop out more often when using iPlayer or Spotify but it also happens randomly.

 

Is there anything I can do?

0 Ratings
4 REPLIES 4
Jallen057
Newbie
519 Views
Message 2 of 5

Re: Loss of Internet After Using iPlayer / Spotify

Any chance of not being ignored BT?

0 Ratings
Distinguished Sage
Distinguished Sage
513 Views
Message 3 of 5

Re: Loss of Internet After Using iPlayer / Spotify

have you tried downloading istumbler for mac to check the networks that are around your home and the channel they are on?  it may be that your hub is on a popular channel and you could then move your channel to a free or one that is less congested.



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Jallen057
Newbie
511 Views
Message 4 of 5

Re: Loss of Internet After Using iPlayer / Spotify

Thanks for your responce.

 

I dont think this is the problem because my home hub appears to be the only one on channel 10, but it get knocked off consistantly with things I'm doing such as iPlayer and Spotify, not anyone else.

0 Ratings
Damienb
Beginner
466 Views
Message 5 of 5

Re: Loss of Internet After Using iPlayer / Spotify

Just thought you'd like to know I'm having exactly the same problem. After a while listening to Spotify everything gets disconnected - two PCs and two mobile phones. I only installed spotify three days ago so it has been quite noticable. Only resetting the home hub using the reset button fixes it. I only listen to Spotify on one Windows 7 PC.

 

I would really like a solution to this as it's really annoying!

 

Damien

0 Ratings