cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Kjhart
Beginner
726 Views
Message 1 of 9

Loss of broadband

Had a line fault with a noisey line and open reach replaced the line from the pole to the house (but not from roof to inside) and call quality improved they suggested water in the line as issues were worse when raining. Broadband was working but since repair dropped from circa 1.2mbps to 0.12mbps. Lots of calls to 150 diagnosed s hub fault so new hub (home hub 4) sent out FOC. I had tried several other hubs during the 3day wait all of which failed to yield speed above 0.1mbps. New hub arrived so installed new micro filter into test socket sling with new 8600 series cordless phones. Still no broadband, called and was informed engineer was coming today but was never really booked. Called by from mobile and after 35 minutes informed no faults on line, speed showing at 1.8 Mbps so can't get an engineer sent out, reset hub using small button on rear and tried to load Facebook but failed to load as did speed test. By kindly offered that we could leave without penalty but no other provider. When I have accessed hub settings it reports convection speed of 1.6mbps but all webpages even with wired connection are slow and time out. Please can someone offer some help! We are about 3 miles from the nearest cabinet and can't get fibre. Need net for work otherwise will potentially loose job. Please help. Replies might be slow due to almost no broadband
0 Ratings
8 REPLIES 8
DavidM
Moderator
Moderator
724 Views
Message 2 of 9

Re: Loss of broadband

Hi @Kjhart and welcome.

 

I'm sorry you're having problems with the connection speeds. Can you try running this speed test on a wired connection and including the further diagnostics. Please post the results and we'll take a look for you.

 

Cheers

 

David

0 Ratings
Kjhart
Beginner
720 Views
Message 3 of 9

Re: Loss of broadband

Ok will try and run in next hour, thanks for your prompt response
0 Ratings
DavidM
Moderator
Moderator
676 Views
Message 4 of 9

Re: Loss of broadband

Hi @Kjhart,

 

Have you managed to run the test? Can you post your results?

 

Cheers

 

David

0 Ratings
Kjhart
Beginner
662 Views
Message 5 of 9

Re: Loss of broadband

Trying to run now but as so slow it won't proceed past the run screen
In troubleshooting log lots of invalid packets not sure if this means anything but can't post picture
0 Ratings
Kjhart
Beginner
659 Views
Message 6 of 9

Re: Loss of broadband

First attempt #error 2032
0 Ratings
Kjhart
Beginner
655 Views
Message 7 of 9

Re: Loss of broadband

Download speed 0.14
For your connection 0.05-0.25
DSL 0.99 down stream
0.45 up stream
IP profile of line 0.14
0 Ratings
Kjhart
Beginner
654 Views
Message 8 of 9

Re: Loss of broadband

Under connection tab on router page
Adsl line status
Connected
992kbps down
448kbps up stream
0 Ratings
PaddyB
Moderator
Moderator
634 Views
Message 9 of 9

Re: Loss of broadband

Hi @Kjhart,

 

I'll be able to take a look at your connection. Please can you send me in your details using the "Contact The Mods" link found in my profile?

 

Thanks

 

PaddyB

0 Ratings