cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
purpose
Aspiring Contributor
679 Views
Message 1 of 25

Lost a further 10mbps hh5a

After the supposed fix, I've lost another 10 meg. 

 

1. Product name:BT Home Hub
2. Serial number:+068343+NQ34621340
3. Firmware version:Software version 4.7.5.1.83.8.204 (Type A) Last updated 17/01/15
4. Board version:BT Hub 5A
5. DSL uptime:0 days, 00:05:34
6. Data rate:3696 / 29998
7. Maximum data rate:33252 / 104394
8. Noise margin:28.2 / 23.8
9. Line attenuation:9.8 / 9.6
10. Signal attenuation:9.6 / 9.6
11. Data sent/received:13.1 MB / 486.1 MB
12. Broadband username:bthomehub@btbroadband.com
13. BT Wi-fi:Yes
0 Ratings
24 REPLIES 24
ray_dorset
Distinguished Guru
674 Views
Message 2 of 25

Re: Lost a further 10mbps hh5a

Looks like DLM has capped your speed. Why is the uptime only 5 minutes?

_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
0 Ratings
purpose
Aspiring Contributor
672 Views
Message 3 of 25

Re: Lost a further 10mbps hh5a

Hi Ray,

Just re-booted it.

Have left it on overnight for night fixes, but no joy.

 

peter

0 Ratings
ray_dorset
Distinguished Guru
670 Views
Message 4 of 25

Re: Lost a further 10mbps hh5a

So is it still unstable?
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
0 Ratings
purpose
Aspiring Contributor
668 Views
Message 5 of 25

Re: Lost a further 10mbps hh5a

Yes... plenty of unable to connect to network.

0 Ratings
ray_dorset
Distinguished Guru
657 Views
Message 6 of 25

Re: Lost a further 10mbps hh5a

Sorry, when do you get that message?
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
0 Ratings
purpose
Aspiring Contributor
653 Views
Message 7 of 25

Re: Lost a further 10mbps hh5a

Like when I re-load a page.

It's mainly taking an aeon to connect to a new site.

0 Ratings
ray_dorset
Distinguished Guru
647 Views
Message 8 of 25

Re: Lost a further 10mbps hh5a

Is this wired or wireless?
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
0 Ratings
purpose
Aspiring Contributor
644 Views
Message 9 of 25

Re: Lost a further 10mbps hh5a

Wired.

0 Ratings
ray_dorset
Distinguished Guru
635 Views
Message 10 of 25

Re: Lost a further 10mbps hh5a

I think you have a line fault and need an engineer visit to fix it. Either that, or your Homehub has been broken by the firmware update and needs replacing. Either way, you need to call the helpdesk and report the problem.
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
0 Ratings