cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Beginner
350 Views
Message 1 of 7

Low sync after line fault fixed

Hi all,

 

Hope someone can help. I've been having broadband issues due to line faults every few months for the past three years or so. The latest line fault resulted in my connection dropping about 400 times over the course of a few days, every time re-syncing at 283kbps rather than the 8000kbps I'd had stable for a few months prior.

 

An Openreach engineer came out yesterday, found a fault and fixed it. My connection now seems stable (bearing in mind it was only yesterday afternoon that it was fixed), but it's still syncing at 283kbps.

 

I spoke to BT support after the engineer visit and they said they'd send an IP profile reset request, which can take 24 hours to go through and then 3 days to stabilise but that I will definitely get my old connection speed back.

 

This seems slightly odd to me, as I thought IP profile was affected by sync speed, not the other way around.

 

Just looking for reassurance really that I'm going to wait four days and the sync speed will improve, rather than wasting four days when I could be chasing them on the phone etc?

 

Here are my hub stats, thanks for any help anyone can offer:

 

Connection information
Line stateConnected
Connection time0 days, 15:09:42
Downstream283 Kbps
Upstream888 Kbps

 

ADSL settings
VPI/VCI0/38
TypePPPoA
ModulationITU-T G.992.5
Latency typeInterleaved
Noise margin (Down/Up)18.2 dB / 9.1 dB
Line attenuation (Down/Up)44.0 dB / 23.0 dB
Output power (Down/Up)0.0 dBm / 13.0 dBm
Loss of Framing (Local)0
Loss of Signal (Local)0
Loss of Power (Local)0
FEC Errors (Down/Up)1993 / 4294967264
CRC Errors (Down/Up)0 / N/A
HEC Errors (Down/Up)N/A / 0
Error Seconds (Local)0
0 Ratings
6 REPLIES 6
Highlighted
Distinguished Sage
Distinguished Sage
337 Views
Message 2 of 7

Re: Low sync after line fault fixed

all the disconnections which happened before fault was fixed have left your connection in a banded profile.  this is done automatically by the exchnage to try and stabilise your conenction.

 

if you remain connected 24/7 for 3+ days then the banding should release with your noise margin dropping nearer the normal 6db and a corresponding increase in your conenction speed.  I thought the engineer may arrange the profile reset but if not it will happen automatically if your can maintain conenction 24/7



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
Highlighted
Beginner
333 Views
Message 3 of 7

Re: Low sync after line fault fixed

Thanks for your reply - fingers crossed it stays connected then. I'll keep an eye on it.

Tags (1)
0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
328 Views
Message 4 of 7

Re: Low sync after line fault fixed

if it starts to drop out then come back and repost stats.  if you get 3+ days and conenction still at 283 then come back and repost stats as may need mod help



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Highlighted
Beginner
315 Views
Message 5 of 7

Re: Low sync after line fault fixed

It seems to have re-synced just over an hour ago, and now looks much much better. I'm aware it may go up and down a bit over the next few days, but I'm chuffed that it now seems to be sorted for the time being.

 

Cheers for your help.

 

 

 

Connection information
Line stateConnected
Connection time0 days, 1:19:08
Downstream8,899 Kbps
Upstream1,043 Kbps

 

ADSL settings
VPI/VCI0/38
TypePPPoA
ModulationITU-T G.992.5
Latency typeInterleaved
Noise margin (Down/Up)6.1 dB / 5.9 dB
Line attenuation (Down/Up)44.0 dB / 23.1 dB
Output power (Down/Up)0.0 dBm / 12.9 dBm
Loss of Framing (Local)11
Loss of Signal (Local)1
Loss of Power (Local)0
FEC Errors (Down/Up)0 / 0
CRC Errors (Down/Up)23 / N/A
HEC Errors (Down/Up)N/A / 0
Error Seconds (Local)1
0 Ratings
Highlighted
Distinguished Sage
313 Views
Message 6 of 7

Re: Low sync after line fault fixed

please keep us posted on any changes
0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
306 Views
Message 7 of 7

Re: Low sync after line fault fixed

obviously the engineer did as he said and organised the release from the banded profile - looking ok now just stay conencted



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings