cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Contributor
1,126 Views
Message 1 of 4

Member of BTFON But Not available on hub

I've been on BT FON for years, but after a recent problem with my telephone line, my hub says I'm not configured for it, but when I try to join, I'm told I've already opted in.

 

I'm with Infinity and have an old style hub. Clicking on "configure" in hub manager changes nothing. I've tried unsubscribing to FON and re-joining. Still nothing although I do receive a confirmation email that I've joined.

 

Any ideas?

 

Gary

0 Ratings
3 REPLIES 3
Highlighted
Beginner
1,102 Views
Message 2 of 4

Re: Member of BTFON But Not available on hub

I'm in an almost identical position.  Everything worked fine until I got Infinity and the new hub.  Now I no longer have access to BT Openzone hotspots or BTFON (at least I'm presuming that "hotspot currently unavailable" every time and place that I try means this).  My hub tells me I'm not registered (although I understand that since re-contracting registration is the default position) and I've tried to re-register and received the confirmation email but still my hub tells me I'm not registered.  It's been over a week since I first tried this so I think the hub has had enough time to be activated. 

 

I use mobile access a lot and this is a complete pain.  Can anyone help, please?

 

Chas

0 Ratings
Highlighted
Contributor
1,097 Views
Message 3 of 4

Re: Member of BTFON But Not available on hub

Interesting Chirs, because my FON app in the android works fine for me!

 

It's just next to my hub that I can't get it!

 

Gary

0 Ratings
Highlighted
1,079 Views
Message 4 of 4

Re: Member of BTFON But Not available on hub

Hello,

 

You aren't going to like this, but there's some people in the forums who have lost FON recently (or can't get it since upgrading to Infinity/upgrading their Hubs/upgrading generally).  Looks like BT are on the case, but you might need the help of the Mods to perform some voodoo overnight on your Hubs to re-enable it:

 

See threads here:

 

http://community.bt.com/t5/BB-Out-About/BT-fon-issues/m-p/199935#M4859

http://community.bt.com/t5/BB-Out-About/BTOZ-connection/m-p/195453#M4793

http://community.bt.com/t5/Other-BB-Queries/Inside-the-Hub3/m-p/197423#M4660

 

It was only fixed after contacting the Mods. You can contact the Mods here, putting in your account details:

http://bt.custhelp.com/app/contact_email/c/4951

 

Hope this helps,

0 Ratings