cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Vanja03
Beginner
707 Views
Message 11 of 24

Re: Modem disconnects when I try to upload files larger than around 20mb via ethernet AND wireless

whilst it's delightful being moved to the right section for my dilemna does anyone have any ideas for me at all..?

0 Ratings
umpire
Distinguished Guru
690 Views
Message 12 of 24

Re: Modem disconnects when I try to upload files larger than around 20mb via ethernet AND wireless

Have you checked
Troubleshooting > Event Log
for entries around the time it disconnects?

In particular I'd check the WiFi, WAN, and System categories to see what it says about possibly losing wireless to that device, re-connecting DSL, or restarting the HomeHub.

Does it happen with more than one device?
umpire
Distinguished Guru
686 Views
Message 13 of 24

Re: Modem disconnects when I try to upload files larger than around 20mb via ethernet AND wireless

You could try installing a free program called RouterStatsHub on a PC. It basically records the stats at regular intervals and allows you to then view charts of different stats over time. It should work with a HomeHub 5 Type A.

You could run it during a large upload and see if anything obvious changes just before the point of losing the connection.
smf22
Recognised Expert
684 Views
Message 14 of 24

Re: Modem disconnects when I try to upload files larger than around 20mb via ethernet AND wireless

@Vanja03 said "larger than 30mb causes the modem to reset at that point and stops the upload"

 

What do you mean the modem resets? Does the light on hub change colour from the normal solid blue?

 

What happens if you're not uploading files? Does the hub remain "stable" for longer periods?

 

Can you post any WAN logs from the hub. You can get them from the hub Troubleshooting page (http://192.168.1.254 -> Troubleshooting -> Event Log) and then selecting WAN from the drop down.

 

Regards

Vanja03
Beginner
673 Views
Message 15 of 24

Re: Modem disconnects when I try to upload files larger than around 20mb via ethernet AND wireless

Thanks for the reply 😉

I've just tyried to upload a 500mb files and these are my stats..

 

WAN

 

10:15:58, 14 May.(57522.730000) WAN operating mode is VDSL
10:15:58, 14 May.(57522.730000) Last WAN operating mode was VDSL
10:15:56, 14 May.(57521.030000) PPP IPCP Receive Configuration ACK
10:15:56, 14 May.(57521.030000) PPP IPCP Send Configuration Request
10:15:56, 14 May.(57521.030000) PPP IPCP Receive Configuration NAK
10:15:56, 14 May.(57521.020000) PPP IPCP Send Configuration ACK
10:15:56, 14 May.(57521.020000) PPP IPCP Receive Configuration Request
10:15:56, 14 May.(57521.020000) PPP IPCP Send Configuration Request
10:15:55, 14 May.(57519.570000) PPPoE is up -​ Down Rate=13078Kbps, Up Rate=1706Kbps; SNR Margin Down=7.5dB, Up=5.8dB
10:15:55, 14 May.(57519.560000) CHAP authentication successful
10:15:55, 14 May.(57519.420000) CHAP Receive Challenge
10:15:55, 14 May.(57519.420000) Starting CHAP authentication with peer
10:15:55, 14 May.(57519.420000) PPP LCP Receive Configuration ACK
10:15:55, 14 May.(57519.420000) PPP LCP Send Configuration Request
10:15:55, 14 May.(57519.420000) PPP LCP Receive Configuration Reject
10:15:55, 14 May.(57519.410000) PPP LCP Send Configuration ACK
10:15:55, 14 May.(57519.410000) PPP LCP Receive Configuration Request
10:15:55, 14 May.(57519.410000) PPP LCP Send Configuration Request
10:15:18, 14 May.(57482.920000) PPPoE is down after 3 minutes uptime [Disconnected]
10:15:14, 14 May.(57479.000000) PPP LCP Send Termination Request [PPPoE PADT received]
10:11:37, 14 May.(57261.150000) WAN operating mode is VDSL
10:11:37, 14 May.(57261.150000) Last WAN operating mode was VDSL
10:11:35, 14 May.(57259.470000) PPP IPCP Receive Configuration ACK
10:11:35, 14 May.(57259.460000) PPP IPCP Send Configuration Request
10:11:35, 14 May.(57259.450000) PPP IPCP Receive Configuration NAK
10:11:35, 14 May.(57259.450000) PPP IPCP Send Configuration ACK
10:11:35, 14 May.(57259.450000) PPP IPCP Receive Configuration Request
10:11:35, 14 May.(57259.450000) PPP IPCP Send Configuration Request
10:11:33, 14 May.(57258.000000) PPPoE is up -​ Down Rate=13078Kbps, Up Rate=1706Kbps; SNR Margin Down=7.5dB, Up=5.8dB
10:11:33, 14 May.(57257.990000) CHAP authentication successful
10:11:33, 14 May.(57257.540000) CHAP Receive Challenge
10:11:33, 14 May.(57257.540000) Starting CHAP authentication with peer
10:11:33, 14 May.(57257.540000) PPP LCP Receive Configuration ACK
10:11:33, 14 May.(57257.530000) PPP LCP Send Configuration Request
10:11:33, 14 May.(57257.530000) PPP LCP Receive Configuration Reject
10:11:33, 14 May.(57257.530000) PPP LCP Send Configuration ACK
10:11:33, 14 May.(57257.530000) PPP LCP Receive Configuration Request
10:11:33, 14 May.(57257.530000) PPP LCP Send Configuration Request
10:10:56, 14 May.(57221.010000) PPPoE is down after 4 minutes uptime [Disconnected]
10:10:53, 14 May.(57217.100000) PPP LCP Send Termination Request [PPPoE PADT received]
10:05:57, 14 May.(56921.770000) WAN operating mode is VDSL
10:05:57, 14 May.(56921.770000) Last WAN operating mode was VDSL
 

 

SYSTEM

14:02:39, 13 May.STP Alert: Port eth0 leaving blocking state.
14:01:43, 13 May.(25975.870000) The system is going DOWN for reboot.

 

 

WIFI

10:16:11, 14 May.ath00: STA c0:3e:0f:07:48:e3 IEEE 802.11: Client associated
10:16:06, 14 May.ath00: STA c0:3e:0f:07:48:e3 IEEE 802.11: Client disassociated
10:11:49, 14 May.ath00: STA c0:3e:0f:07:48:e3 IEEE 802.11: Client associated
10:11:45, 14 May.ath00: STA c0:3e:0f:07:48:e3 IEEE 802.11: Client disassociated
10:06:10, 14 May.ath00: STA c0:3e:0f:07:48:e3 IEEE 802.11: Client associated
10:06:05, 14 May.ath00: STA c0:3e:0f:07:48:e3 IEEE 802.11: Client disassociated
09:51:00, 14 May.ath00: STA c0:3e:0f:07:48:e3 IEEE 802.11: Client associated
09:50:56, 14 May.ath00: STA c0:3e:0f:07:48:e3 IEEE 802.11: Client disassociated
09:45:47, 14 May.ath00: STA c0:3e:0f:07:48:e3 IEEE 802.11: Client associated
09:45:45, 14 May.ath00: STA 44:d4:e0:c7:8e:22 IEEE 802.11: Client disassociated

 

It has happened from more than one device though I mostly only use the PC for such uploads. It isa normally wired but has failed equally and the same way if I tried wireless

0 Ratings
Vanja03
Beginner
672 Views
Message 16 of 24

Re: Modem disconnects when I try to upload files larger than around 20mb via ethernet AND wireless

Good morning and thanks for the reply. Yes the light on the hub goes orange before eventually returning to blue. If i am not uploading files the hub is pretty much perfect. I am also fine downloading large files.

 

Here is my WAN logs from the last fifteen or so minutes as |I tried to upload a video file of500mb..

 

10:15:58, 14 May.(57522.730000) WAN operating mode is VDSL
10:15:58, 14 May.(57522.730000) Last WAN operating mode was VDSL
10:15:56, 14 May.(57521.030000) PPP IPCP Receive Configuration ACK
10:15:56, 14 May.(57521.030000) PPP IPCP Send Configuration Request
10:15:56, 14 May.(57521.030000) PPP IPCP Receive Configuration NAK
10:15:56, 14 May.(57521.020000) PPP IPCP Send Configuration ACK
10:15:56, 14 May.(57521.020000) PPP IPCP Receive Configuration Request
10:15:56, 14 May.(57521.020000) PPP IPCP Send Configuration Request
10:15:55, 14 May.(57519.570000) PPPoE is up -​ Down Rate=13078Kbps, Up Rate=1706Kbps; SNR Margin Down=7.5dB, Up=5.8dB
10:15:55, 14 May.(57519.560000) CHAP authentication successful
10:15:55, 14 May.(57519.420000) CHAP Receive Challenge
10:15:55, 14 May.(57519.420000) Starting CHAP authentication with peer
10:15:55, 14 May.(57519.420000) PPP LCP Receive Configuration ACK
10:15:55, 14 May.(57519.420000) PPP LCP Send Configuration Request
10:15:55, 14 May.(57519.420000) PPP LCP Receive Configuration Reject
10:15:55, 14 May.(57519.410000) PPP LCP Send Configuration ACK
10:15:55, 14 May.(57519.410000) PPP LCP Receive Configuration Request
10:15:55, 14 May.(57519.410000) PPP LCP Send Configuration Request
10:15:18, 14 May.(57482.920000) PPPoE is down after 3 minutes uptime [Disconnected]
10:15:14, 14 May.(57479.000000) PPP LCP Send Termination Request [PPPoE PADT received]
10:11:37, 14 May.(57261.150000) WAN operating mode is VDSL
10:11:37, 14 May.(57261.150000) Last WAN operating mode was VDSL
10:11:35, 14 May.(57259.470000) PPP IPCP Receive Configuration ACK
10:11:35, 14 May.(57259.460000) PPP IPCP Send Configuration Request
10:11:35, 14 May.(57259.450000) PPP IPCP Receive Configuration NAK
10:11:35, 14 May.(57259.450000) PPP IPCP Send Configuration ACK
10:11:35, 14 May.(57259.450000) PPP IPCP Receive Configuration Request
10:11:35, 14 May.(57259.450000) PPP IPCP Send Configuration Request
10:11:33, 14 May.(57258.000000) PPPoE is up -​ Down Rate=13078Kbps, Up Rate=1706Kbps; SNR Margin Down=7.5dB, Up=5.8dB
10:11:33, 14 May.(57257.990000) CHAP authentication successful
10:11:33, 14 May.(57257.540000) CHAP Receive Challenge
10:11:33, 14 May.(57257.540000) Starting CHAP authentication with peer
10:11:33, 14 May.(57257.540000) PPP LCP Receive Configuration ACK
10:11:33, 14 May.(57257.530000) PPP LCP Send Configuration Request
10:11:33, 14 May.(57257.530000) PPP LCP Receive Configuration Reject
10:11:33, 14 May.(57257.530000) PPP LCP Send Configuration ACK
10:11:33, 14 May.(57257.530000) PPP LCP Receive Configuration Request
10:11:33, 14 May.(57257.530000) PPP LCP Send Configuration Request
10:10:56, 14 May.(57221.010000) PPPoE is down after 4 minutes uptime [Disconnected]
10:10:53, 14 May.(57217.100000) PPP LCP Send Termination Request [PPPoE PADT received]
10:05:57, 14 May.(56921.770000) WAN operating mode is VDSL
10:05:57, 14 May.(56921.770000) Last WAN operating mode was VDSL
10:05:55, 14 May.(56920.060000) PPP IPCP Receive Configuration ACK
10:05:55, 14 May.(56920.050000) PPP IPCP Send Configuration Request
10:05:55, 14 May.(56920.050000) PPP IPCP Receive Configuration NAK
10:05:55, 14 May.(56920.040000) PPP IPCP Send Configuration ACK
10:05:55, 14 May.(56920.040000) PPP IPCP Receive Configuration Request
10:05:55, 14 May.(56920.040000) PPP IPCP Send Configuration Request
10:05:54, 14 May.(56918.570000) PPPoE is up -​ Down Rate=13078Kbps, Up Rate=1706Kbps; SNR Margin Down=7.7dB, Up=5.8dB
10:05:54, 14 May.(56918.560000) CHAP authentication successful
10:05:54, 14 May.(56918.430000) CHAP Receive Challenge
10:05:54, 14 May.(56918.430000) Starting CHAP authentication with peer
10:05:54, 14 May.(56918.430000) PPP LCP Receive Configuration ACK
10:05:54, 14 May.(56918.420000) PPP LCP Send Configuration Request
10:05:54, 14 May.(56918.420000) PPP LCP Receive Configuration Reject
10:05:54, 14 May.(56918.420000) PPP LCP Send Configuration ACK
10:05:54, 14 May.(56918.420000) PPP LCP Receive Configuration Request
10:05:54, 14 May.(56918.420000) PPP LCP Send Configuration Request
10:05:17, 14 May.(56881.710000) PPPoE is down after 14 minutes uptime [Disconnected]
10:05:13, 14 May.(56877.810000) PPP LCP Send Termination Request [PPPoE PADT received]
09:50:48, 14 May.(56012.600000) WAN operating mode is VDSL
09:50:48, 14 May.(56012.600000) Last WAN operating mode was VDSL
09:50:46, 14 May.(56010.890000) PPP IPCP Receive Configuration ACK
09:50:46, 14 May.(56010.880000) PPP IPCP Send Configuration Request
0 Ratings
Vanja03
Beginner
671 Views
Message 17 of 24

Re: Modem disconnects when I try to upload files larger than around 20mb via ethernet AND wireless

HI and Thanks for the reply,

 

I've just ran RouterstatsHub 5A and tried to upload a large file with the usual eventual failure. What can I extract from the record that may be of help please?

0 Ratings
smf22
Recognised Expert
661 Views
Message 18 of 24

Re: Modem disconnects when I try to upload files larger than around 20mb via ethernet AND wireless

The RouterStats program is worth having as you can see what goes on over time, but I don't think it'll provide anything further in this instance.

 

From the logs we can see that each time you try and send the file there's an entry PPoE PADT received that then makes the Home Hub reset the connection.

 

PPP uses a "keepalive" between your router and the upstream device called a BRAS. Given you say the line is OK when you're not sending files, I wonder if those keepalive are not being received by the BRAS as the broadband link is congested, and so the BRAS sends the disconnect.

 

If the above is true, this would happen less if your upload speed was better. You say this only started a few months ago. Has your upload speed always been this low?

 

Regards

Vanja03
Beginner
649 Views
Message 19 of 24

Re: Modem disconnects when I try to upload files larger than around 20mb via ethernet AND wireless

I've just run a broadband speedchecker and my result was an upload speed of 1.74 Mb/s which is probobaly the fastest I've ever had! When you say the broadband link is congested could you suggest why this may be so? Thanks

0 Ratings
umpire
Distinguished Guru
630 Views
Message 20 of 24

Re: Modem disconnects when I try to upload files larger than around 20mb via ethernet AND wireless

Regarding the charts.

You could just check that things like up/down SNR margins (noise margins) remain at a steady level (normally around 6dB) until the point of disconnection. If an SNR margin is varying greatly and drops too low it can trigger the system to reconnect.

That sounds unlikely from what you have described with it only happening when you upload large files, but there is no harm in checking things. If nothing else it confirms what is definitely not happening and rules it out as the cause.

The problem you have with the termination requests in the log is that it doesn't tell you which end sent the request or why! The log could be much more useful if it contained more details. 😞