cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Contributor
280 Views
Message 1 of 6

More connection problems.....

So every few days now i have to reset my router because the speeds are unbareable then after another 3/4 days i have to reset again and again..why is this?  i have had it on 4 days now so i can get a screenshot to post...what is going on?

ADSL Line Status

Connection information
Line state:Connected
Connection time:4 days, 17:12:23
Downstream:3,488 Kbps
Upstream:448 Kbps

  ADSL settings
VPI/VCI:0/38
Type:PPPoA
Modulation:G.992.1 Annex A
Latency type:Fast
Noise margin (Down/Up):6.1 dB / 14.0 dB
Line attenuation (Down/Up):58.5 dB / 31.5 dB
Output power (Down/Up):18.6 dBm / 12.9 dBm
FEC Events (Down/Up):0 / 82
CRC Events (Down/Up):55266 / 188
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
Loss of Link (Remote):0
HEC Errors (Down/Up):24813 / 115
Error Seconds (Local/Remote):0 / 0
 
0 Ratings
5 REPLIES 5
Highlighted
Distinguished Sage
Distinguished Sage
278 Views
Message 2 of 6

Re: More connection problems.....

your connection stats look ok with stable connection with few errors and a connection speed above what you would expect for your attenuation

 

can you run btspeedtster and when first test completes then run diagnostic test and post results 

 

btspeedtester



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Highlighted
Contributor
271 Views
Message 3 of 6

Re: More connection problems.....

FAQ

Results Image not loaded

 

 


1. Best Effort Test: -provides background information.

 Download  Speed
 3.34 Mbps
  
0 Mbps4 Mbps
Max Achievable Speed

 Download speedachieved during the test was - 3.34 Mbps
 For your connection, the acceptable range of speeds is 1.2 Mbps-4 Mbps.
 IP Profile for your line is - 3.16 Mbps

2. Upstream Test: -provides background information.

 Upload Speed
 0.36 Mbps
  
0 Mbps0.45 Mbps
Max Achievable Speed

Upload speed achieved during the test was - 0.36Mbps
 Additional Information:
 Upstream Rate IP profile on your line is - 0.45 Mbps


We were unable to identify any performance problem with your service at this time.
It is possible that any problem you are currently, or had previously experienced may have been caused by traffic congestion on the Internet or by the server you were accessing responding slowly.
If you continue to encounter a problem with a specific server, please contact the administrator of that server in the first instance.

 


Please visit the FAQ if you are unable to understand the test results.

0 Ratings
Highlighted
Contributor
270 Views
Message 4 of 6

Re: More connection problems.....

also just had to restart router because i couldnt do anything!
0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
265 Views
Message 5 of 6

Re: More connection problems.....

btspeedtster results are ok and consistent with connection speed

 

if you reset can you post new stats



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Highlighted
Contributor
215 Views
Message 6 of 6

Re: More connection problems.....

ADSL Line Status

Connection information
Line state:Connected
Connection time:0 day, 22:43:45
Downstream:3,552 Kbps
Upstream:448 Kbps

  ADSL settings
VPI/VCI:0/38
Type:PPPoA
Modulation:G.992.1 Annex A
Latency type:Fast
Noise margin (Down/Up):5.5 dB / 14.0 dB
Line attenuation (Down/Up):58.0 dB / 31.5 dB
Output power (Down/Up):18.5 dBm / 13.1 dBm
FEC Events (Down/Up):0 / 141
CRC Events (Down/Up):11194 / 98
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
Loss of Link (Remote):0
HEC Errors (Down/Up):9825 / 70
Error Seconds (Local/Remote):0 / 0
 
 
had to reset again.....this is abysmal!
Tags (1)
0 Ratings