cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Daw10106
Contributor
1,099 Views
Message 1 of 31

My Speed Didn't Upgrade?

Go to solution

Hey Guys,

 

My BT Package was due to complete today (Monday the 16th of April), from what I have heard, it should take place between 01:00 - 06:00, I have yet to get any speed increases, anyone might know why?

 

I have restarted my modem / router already, no speed increases!

0 Ratings
30 REPLIES 30
VarSyn
Aspiring Contributor
1,086 Views
Message 2 of 31

Re: My Speed Didn't Upgrade?

Go to solution

seems a bit random

 

my DL has increased to 55mbps but upload is only now 8mbps from the original 7. if the cab im connected to is the one closet its no more than 20metres away (grey one) if its green then its no more than 500m.

0 Ratings
Webby
Distinguished Sage
1,069 Views
Message 3 of 31

Re: My Speed Didn't Upgrade?

Go to solution
What was your predicted speed?

What is your IP profile when you run a test at www.speedtester.bt.com?
If you want to say thanks for a helpful answer,please click on the Ratings star on the left-hand side If the the reply answers your question then please mark as ’Mark as Accepted Solution’
0 Ratings
Daw10106
Contributor
1,050 Views
Message 4 of 31

Re: My Speed Didn't Upgrade?

Go to solution

The BT Speedtester doesnt work, returns an error, as for the predicted speed...

 

I was estimated:

54Mbps Download

15.6 Upload

 

The Openreach Engineer tested my line and said I could get atleast 66Mbps.

0 Ratings
neovo-88
Aspiring Contributor
1,038 Views
Message 5 of 31

Re: My Speed Didn't Upgrade?

Go to solution

My upgrade completed today speeds havent really improved.

 

Predicited speed was 56mbps down and 20mbps up.

 

Currently getting 44mbps down and 10mbps up before the upgrade was 38mbps down and 9mbps up.

 

Was told by an openreach engineer my line could get 69mbps

0 Ratings
Mister_C
Aspiring Expert
1,020 Views
Message 6 of 31

Re: My Speed Didn't Upgrade?

Go to solution
Have you tried restarting the Home Hub ?
It does take a few days for the connection to stabilise. I would give it a few days. BT normally asks you to wait 10 days before reporting a fault.
0 Ratings
neovo-88
Aspiring Contributor
996 Views
Message 7 of 31

Re: My Speed Didn't Upgrade?

Go to solution

Rebooted the home hub still the same

 

Done a bt speedtest 43down and 9up

 

Noticed that my line profile is set to 45.5 down and 20 up. Should the down profile be set at 80?

0 Ratings
Webby
Distinguished Sage
992 Views
Message 8 of 31

Re: My Speed Didn't Upgrade?

Go to solution
No, the profile is dictated by your connection rate, which in turn comes down to the length of your line from the cabinet.
If you want to say thanks for a helpful answer,please click on the Ratings star on the left-hand side If the the reply answers your question then please mark as ’Mark as Accepted Solution’
0 Ratings
cardrona10
Contributor
983 Views
Message 9 of 31

Re: My Speed Didn't Upgrade?

Go to solution
@Daw10106 My upgrade didn't go through until 3:30 and I know of others who activated later than this. So there's still time.
0 Ratings
MattUK
Contributor
912 Views
Message 10 of 31

Re: My Speed Didn't Upgrade?

Go to solution

Don't forget that the speed test results from the BT tester are rarely what you expect.

 

I get better results from speedtest.net which is almost always near to what BT quoted me for the line, whereas the BT checker is ALWAYS miles out.

0 Ratings