cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
330 Views
Message 1 of 4

NAS Device not showing up on Home Network

I recently got a HomeHub 5 after I moved.

I have a Synology DiskStation 212j NAS which I connect using an ethernet connection.
To allow accessing it from the Internet, I have configured port forwarding on the Hub.

Everything worked fine until the next router reboot (which hqppen quite frequently as this router seems quite unstable, but this is another topic).

After a reboot, the device, although physically still connected and visible on the network, does not shoz up on the Home Network diagram, and port forwarding to it no longer works. 

Only workaround I have found so far is to connect it to another ethernet port ...

 

Any one could help please?

0 Ratings
3 REPLIES 3
Highlighted
Distinguished Sage
Distinguished Sage
329 Views
Message 2 of 4

Re: NAS Device not showing up on Home Network

There is a guide on this page, written by a forum member. This does work provided you follow all the instructions.

SYNOLOGY DS214 - Remote access via BT Home Hub

 

It should also apply to your model.

0 Ratings
Highlighted
308 Views
Message 3 of 4

Re: NAS Device not showing up on Home Network

This is working, fantastic!

The only thing I had done wrong was to select my device by name instead of 'by user ip adress'.

 

Thank you so much for your help!

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
306 Views
Message 4 of 4

Re: NAS Device not showing up on Home Network

I am pleased it is sorted Smiley Happy

 

That information page was provided by forum member kayster who I was assisting with their problem.

It seemed a good idea to make it available to other BT Internet users.

 

0 Ratings