cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Aspiring Expert
1,489 Views
Message 1 of 5

Netflix - blank tiles & "something has gone wrong"

Go to solution
Hi all,

Is anyone else having problems with Netflix?

I can play new episodes of recently viewed programmes without any problems - but when I try to browse by category, most of the tiles / thumbnails are blank. If I try to open *any* thumbnail (even a non-blank one) I get a "sorry - something has gone wrong" message.

Any ideas? I've tried restarting the box and updating the players, but no luck.

I've got one of the new BT Youview boxes.
Tags (1)
0 Ratings
4 REPLIES 4
Highlighted
Moderator
Moderator
1,457 Views
Message 2 of 5

Re: Netflix - blank tiles & "something has gone wrong"

Go to solution

@sirjamesp I'm not aware of any known issues, are you still having problems with this? If you are please use the 'contact the mods' link in my forum profile to send in your details and we'll get a fault reported. You can find the link by clicking on my username .

Thanks

Neil

0 Ratings
Highlighted
Aspiring Expert
1,436 Views
Message 3 of 5

Re: Netflix - blank tiles & "something has gone wrong"

Go to solution
Yes, the problem is still there. I'll send my details now.
0 Ratings
Highlighted
Aspiring Expert
1,434 Views
Message 4 of 5

Re: Netflix - blank tiles & "something has gone wrong"

Go to solution
Actually, scratch that. I tried signing out of Netflix and then back in again, and that seems to have sorted things out for the time being.

I'll keep an eye on it and let you know if the problem comes back.
0 Ratings
Highlighted
Aspiring Contributor
1,413 Views
Message 5 of 5

Re: Netflix - blank tiles & "something has gone wrong"

Go to solution

I'm having the same problem and the logging back in improved the situation a little but there were still gaps in the listings and ultimately it didn't fix it

 

0 Ratings