cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Distinguished Sage
Distinguished Sage
1,711 Views
Message 21 of 34

Re: Netgear D6400


@Steve514 wrote:
Sorry I'mbt business ,sorry

Its not a problem, but I was concerned that some of the settings may be different.

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
1,704 Views
Message 22 of 34

Re: Netgear D6400


@Steve514 wrote:
That's great thank you so when it comes to re setup I change transfer mode to PTM , also need to input login details and password also cos I have an static ip but when it comes to encapsulation will I be able to use PPoA or PPPoE or is it best to let netgear genie do the set up.
Thank you

You will need to use PPPoE, but suspect the genie will sort it.

0 Ratings
Highlighted
Aspiring Contributor
1,699 Views
Message 23 of 34

Re: Netgear D6400

Ok thank you , but if I understand right that means only connect devices by Ethernet cable ?
0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
1,691 Views
Message 24 of 34

Re: Netgear D6400

No, PPPoE is on the DSL side not the LAN.

0 Ratings
Highlighted
Aspiring Contributor
1,686 Views
Message 25 of 34

Re: Netgear D6400

Thank you that makes sense I think I got lost just a bit ,
Just was preying that I haven't wasted a load of money on a router that still needs a Ethernet cable plugged into it all the time ( would of kept my old router and brought a open reach modem )
Thank you
0 Ratings
Highlighted
Contributor
1,512 Views
Message 26 of 34

Re: Netgear D6400

The new firmware for the D6400 was supposed to be released in June to add support for G.INP.

 

The latest is that Netgear engineers are still working on the new firware and they have not provided any date for it's relwase.

 

Lost all faith in Netgear now.

--------------------
Jim
0 Ratings
Highlighted
Newbie
1,480 Views
Message 27 of 34

Re: Netgear D6400

Hi all

 

I just got the 6400. Instalation was seamless and got connected, however speeds are slower than my HH5. Just before I installed the Netgear I was getting around 70Mbps in speedtest and now it hovers around 20-40 with some peaks to 60 during testing.

 

Any tweaks I should make? 

 

Thanks

0 Ratings
Highlighted
Newbie
1,478 Views
Message 28 of 34

Re: Netgear D6400

If it helps:

 

Capturess.JPG

0 Ratings
Highlighted
Contributor
1,332 Views
Message 29 of 34

Re: Netgear D6400

Anyone managed to get this working for IPTV?
0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
1,322 Views
Message 30 of 34

Re: Netgear D6400

Have you enabled IGMP proxy? Advanced > Setup >WAN setup

0 Ratings