cancel
Showing results for 
Search instead for 
Did you mean: 
mptheus
Contributor
366 Views
Message 1 of 5

Network fault or just me?

Results Image not loaded

Test1 comprises of two tests

1. Best Effort Test: -provides background information.

 Download  Speed
 627 Kbps
  
0 Kbps7150 Kbps
Max Achievable Speed

 

 Download speedachieved during the test was - 627 Kbps
 For your connection, the acceptable range of speeds is 2000-7150 Kbps.
 Additional Information:
 Your DSL Connection Rate :5749 Kbps(DOWN-STREAM), 1020 Kbps(UP-STREAM)
 IP Profile for your line is - 5071 Kbps


2. Upstream Test: -provides background information.

 Upload Speed
 696 Kbps
  
0 Kbps1020 Kbps
Max Achievable Speed

 

>Upload speed achieved during the test was - 696 Kbps
 Additional Information:
 Upstream Rate IP profile on your line is - 1020 Kbps



This test was not conclusive and further testing is required.This might be useful for your ISP to investigate the fault.

If you wish to carry out further tests,please click on 'Continue' button.If not, please close the window using 'Exit' button and contact your ISP for further assistance with these results.

 

 

ADSL Line Status
Connection Information
Line state:Connected
Connection time:0 days, 00:22:25
Downstream:5.615 Mbps
Upstream:1021 Kbps
 
ADSL Settings
VPI/VCI:0/38
Type:PPPoA
Modulation:G.992.3 Annex A
Latency type:Interleaved
Noise margin (Down/Up):6.0 dB / 6.4 dB
Line attenuation (Down/Up):39.6 dB / 23.2 dB
Output power (Down/Up):19.4 dBm / 12.5 dBm
FEC Events (Down/Up):1951002 / 48645
CRC Events (Down/Up):4955 / 2469
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
HEC Events (Down/Up):19569 / 3517
Error Seconds (Local/Remote):2931 / 1293

 

Quite a few disconnections recentlty. Im also normally on ADSL 2+.

0 Ratings
4 REPLIES 4
Distinguished Sage
335 Views
Message 2 of 5

Re: Network fault or just me?

Hi the disconnections moved you from adsl2+ to adsl2 providing the disconnects can ve stopped you will change back automatically to adsl2+ could you trythe quietline test dial 17070 select option 2 you should hear no noise if you do then you need to report it to Bt faults on 151 but do not mention broadband
You could also try connecting your hub directly to the Bt test socketthis is locatedat the rear of the lower removable frontplate of the master socket this will connect you directly to the exchange. And eliminate any internal extensions if your hub stats improve then. This indicates the fault is on your inernal wiring which will need resolving before things will improve

0 Ratings
mptheus
Contributor
331 Views
Message 3 of 5

Re: Network fault or just me?

Thanks for the help.

It seems that Hellohound is having a similar problem.
0 Ratings
Distinguished Sage
329 Views
Message 4 of 5

Re: Network fault or just me?

Hi yes similar but we need to get you back to adal2+ first then look at the throuput although you could ALSo contact them at this link
http://bt.custhelp.com/app/contact_email/c/4951 as I said in the other post they will contact you directly by emai or phone normally within 72 hours and they are uk based specialists
0 Ratings
gouledw
Recognised Expert
313 Views
Message 5 of 5

Re: Network fault or just me?

Just a quick note, while the mods are resetting you back to ADSL2+ you may want to monitor your download speed, as it looks like it could be exchange congestion judging from the time you did the speedtest.

0 Ratings