cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
philmorgan
Beginner
740 Views
Message 1 of 6

Networking Problems With HH5 - no valid ip configuration with 2 micro ft surfaces connected

Hi hope A network genius can help

 

installed a HH5 couple of months ago and all was well.  Got Surface 3 pro, iPhone, iPad all connected wirelessly and got Ps4 and sky box connected wired all working fine.

 

purchased a surface pro 4 the other day, connected it wirelessly and it worked fine until I switched the Surface Pro 3 on.  then get limited connectivity, no internet on the surface 3 and then the same happens on the Surface 4.  Tried switching one off but doesn't make a difference.  Also switched hub on and off - no difference.  Reset hub to factory settings no difference.  All the other devices, iPhone & iPad still work fine.

 

When I run the troubleshooter comes up with 'no valid ip configuration' but it won't fix it.

 

the only thing that works is switch both surfaces off, fire up surface 4, go through the process of resetting Windows on it (takes 4 hours) then it will connect fine again, until the surface 3 connects again!

 

got bored with that so plugged in my home hub 3 and the assosiated Dsl router and everything works fine.

 

Is the HH5 the problem?

 

thanks in advance

0 Ratings
5 REPLIES 5
gg30340
Distinguished Sage
Distinguished Sage
733 Views
Message 2 of 6

Re: Networking Problems With HH5 - no valid ip configuration with 2 micro ft surfaces connected

Check that you have not given both devices the same name.

0 Ratings
philmorgan
Beginner
723 Views
Message 3 of 6

Re: Networking Problems With HH5 - no valid ip configuration with 2 micro ft surfaces connected

Hi

 

thanks for the reply.

 

Yes did check that both show up on the network with different names but shows as unidentified network with no internet access.

0 Ratings
brushman
Aspiring Contributor
702 Views
Message 4 of 6

Re: Networking Problems With HH5 - no valid ip configuration with 2 micro ft surfaces connected

Hi, Have the same problem. Using HH5 with bt extenders for TV and a third plug (Devolo dLan 200) for my laptop and a CCTV connected by ethernet cable. Everything was fine until about two weeks ago. Now Devolo and CCTV have dissapeared from home LAN. HH5 now shows two unidentified devices (presumably the plug and CCTV) but neither connected. Have tried everything to get them to connect without luck. Help before I call a BT engineer out and get billed for £129...

0 Ratings
Keith_Beddoe
Distinguished Sage
Distinguished Sage
697 Views
Message 5 of 6

Re: Networking Problems With HH5 - no valid ip configuration with 2 micro ft surfaces connected

BT would not be able to help with this issue, so you would be wasting your money.

 

A factory reset of the BT home hub can fix many problems. Also mixing up two different types of Powerline adapters is going to cause problems.

 

You must only have one adapter connected to the home hub, all the rest must be slaved off that one adapter.

 

0 Ratings
brushman
Aspiring Contributor
694 Views
Message 6 of 6

Re: Networking Problems With HH5 - no valid ip configuration with 2 micro ft surfaces connected

Thank you for your quick reply Keith,

 

Ive tried the reset option without luck and the Devolo home plug is slaved off the BT extender. When I first set up the hub and used the smart setup option it all when like a dream with no issues and has worked faultlessly ever since. The only issue I can see is that the DHCP which issues IP's to deviced connected to the hub is not issuing leases to the connections.

Also the problems began around the time the HH5 received a firmware update on the 6th December 2015.

 

So still s bit stumped.

 

 

0 Ratings