cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Aspiring Contributor
399 Views
Message 1 of 6

New BT Infinity 1 self-installation - speed decreasing since activation

Hi all,

 

I had BT Infinity activated on 5th February after upgrading from standard broadband. It was self-installation using a Home Hub 5A. I am now nearly a month on and my speed has steadily decreased from an initial 22-23mbps down to 12.78mbps so I am rather concerned.

 

I tried talking to BT through the online chat last night about the issue but found it a rather painful experience as the agent did not seem to understand my problem and insisted on making alterations to the wireless channels despite me patiently and politely pointing out that there is no problem with wireless. As I kept asking how these changes were going to affect the speed the hub was connecting at he ignored the question before eventually posting a series of generic links about speed and wireless, so I thought I would try my luck here for advice before I try and go through that again.

 

I have seen a few other threads so have tried to provide the information that would be useful.

 

Here are my stats:

 

 

BT Home Hub Stats.png

 

 

BTW Performance Test.png

 

 

ADSL Cabinet Checker.png

 

I should point out that the master socket in the hall has no power source near so is not practical to use and the hub is plugged into one of the extension sockets. When Infinity was first activated I was using the socket in the lounge and it was connecting at 19mbps. 2 days after activation I decided as an experiment to try it in the master socket to see if it had any effect on speed (using a temporary arrangement to provide power) and the speed went up to 23mbps. I then tried it in the socket in the basement and that connected also around 23mbps so I have left it there since. All the sockets looks like non-NTE5.

 

I had a few disconnections and reconnections in the early days (mostly in the early hours - and always seemingly one one overnight) and had read about the problems with the Home Hub 5A firmware which I was hoping might be the cause. I had the update late on 21st Feb and was hoping it would stabalise and recover. It did then promptly go 4-5 days without disconnecting but then do so overnight again and the speed has carried on dropping.

 

I am tempted to try the hub in different sockets but having read up on DLM am now paranoid that anything that disconnects and reconnects it will make things even worse and was not sure if the IP profile meant this would have no affect anyway.

 

I am guessing I need an engineer to check for a fault either external or with my internal wiring?

0 Ratings
5 REPLIES 5
Highlighted
Aspiring Contributor
389 Views
Message 2 of 6

Re: New BT Infinity 1 self-installation - speed decreasing since activation

For what it's worth these are the available WAN entries on my event log showing the speed change over time:

 

Time and date    Message
14:56:00, 03 Mar.    ( 146.440000) WAN operating mode is VDSL
14:56:00, 03 Mar.    ( 146.440000) Last WAN operating mode was VDSL
14:55:58, 03 Mar.    ( 144.600000) PPP IPCP Receive Configuration ACK
14:55:58, 03 Mar.    ( 144.580000) PPP IPCP Send Configuration Request
14:55:58, 03 Mar.    ( 144.570000) PPP IPCP Receive Configuration NAK
14:55:58, 03 Mar.    ( 144.570000) PPP IPCP Send Configuration ACK
14:55:58, 03 Mar.    ( 144.570000) PPP IPCP Receive Configuration Request
14:55:58, 03 Mar.    ( 144.550000) PPP IPCP Send Configuration Request
14:55:56, 03 Mar.    ( 143.200000) PPPoE is up -​ Down Rate=13091000Kbps, Up Rate=9997000Kbps; SNR Margin Down=11.8dB, Up=7.7dB
14:55:56, 03 Mar.    ( 143.180000) CHAP authentication successful
14:55:56, 03 Mar.    ( 143.050000) CHAP Receive Challenge
14:55:56, 03 Mar.    ( 143.050000) Starting CHAP authentication with peer
14:55:56, 03 Mar.    ( 143.050000) PPP LCP Receive Configuration ACK
14:55:56, 03 Mar.    ( 143.030000) PPP LCP Send Configuration Request
14:55:56, 03 Mar.    ( 143.030000) PPP LCP Receive Configuration Reject
14:55:56, 03 Mar.    ( 143.010000) PPP LCP Send Configuration ACK
14:55:56, 03 Mar.    ( 143.010000) PPP LCP Receive Configuration Request
14:55:56, 03 Mar.    ( 143.010000) PPP LCP Send Configuration Request
14:55:01, 03 Mar.    ( 88.020000) PTM over DSL is up
14:54:15, 03 Mar.    ( 41.460000) WAN Auto-​sensing running.
13:53:17, 03 Mar.    (997413.680000) PPP LCP Send Termination Request [User request]
21:28:40, 02 Mar.    (938337.440000) WAN operating mode is VDSL
21:28:40, 02 Mar.    (938337.440000) Last WAN operating mode was VDSL
21:28:38, 02 Mar.    (938335.510000) PPP IPCP Receive Configuration ACK
21:28:38, 02 Mar.    (938335.480000) PPP IPCP Send Configuration Request
21:28:38, 02 Mar.    (938335.470000) PPP IPCP Receive Configuration NAK
21:28:38, 02 Mar.    (938335.470000) PPP IPCP Send Configuration ACK
21:28:38, 02 Mar.    (938335.470000) PPP IPCP Receive Configuration Request
21:28:38, 02 Mar.    (938335.390000) PPP IPCP Send Configuration Request
21:28:36, 02 Mar.    (938333.660000) PPPoE is up -​ Down Rate=13091000Kbps, Up Rate=9997000Kbps; SNR Margin Down=10.6dB, Up=7.8dB
21:28:36, 02 Mar.    (938333.650000) CHAP authentication successful
21:28:36, 02 Mar.    (938333.540000) CHAP Receive Challenge
21:28:36, 02 Mar.    (938333.530000) Starting CHAP authentication with peer
21:28:36, 02 Mar.    (938333.530000) PPP LCP Receive Configuration ACK
21:28:36, 02 Mar.    (938333.520000) PPP LCP Send Configuration Request
21:28:36, 02 Mar.    (938333.520000) PPP LCP Receive Configuration Reject
21:28:36, 02 Mar.    (938333.500000) PPP LCP Send Configuration ACK
21:28:36, 02 Mar.    (938333.500000) PPP LCP Receive Configuration Request
21:28:36, 02 Mar.    (938333.500000) PPP LCP Send Configuration Request
21:28:03, 02 Mar.    (938301.340000) PPP LCP Send Termination Request [PPPoE PADT received]
21:28:03, 02 Mar.    (938301.240000) PPPoE is down after 914 minutes uptime [Disconnected]
06:13:27, 02 Mar.    (883424.570000) WAN operating mode is VDSL
06:13:27, 02 Mar.    (883424.570000) Last WAN operating mode was VDSL
06:13:25, 02 Mar.    (883422.800000) PPP IPCP Receive Configuration ACK
06:13:25, 02 Mar.    (883422.790000) PPP IPCP Send Configuration Request
06:13:25, 02 Mar.    (883422.780000) PPP IPCP Receive Configuration NAK
06:13:25, 02 Mar.    (883422.770000) PPP IPCP Send Configuration ACK
06:13:25, 02 Mar.    (883422.770000) PPP IPCP Receive Configuration Request
06:13:25, 02 Mar.    (883422.760000) PPP IPCP Send Configuration Request
06:13:23, 02 Mar.    (883421.180000) PPPoE is up -​ Down Rate=13091000Kbps, Up Rate=9997000Kbps; SNR Margin Down=11.5dB, Up=7.9dB
06:13:23, 02 Mar.    (883421.160000) CHAP authentication successful
06:13:23, 02 Mar.    (883421.040000) CHAP Receive Challenge
06:13:23, 02 Mar.    (883421.040000) Starting CHAP authentication with peer
06:13:23, 02 Mar.    (883421.040000) PPP LCP Receive Configuration ACK
06:13:23, 02 Mar.    (883421.020000) PPP LCP Send Configuration Request
06:13:23, 02 Mar.    (883421.020000) PPP LCP Receive Configuration Reject
06:13:23, 02 Mar.    (883421.010000) PPP LCP Send Configuration ACK
06:13:23, 02 Mar.    (883421.010000) PPP LCP Receive Configuration Request
06:13:23, 02 Mar.    (883421.010000) PPP LCP Send Configuration Request
06:12:32, 02 Mar.    (883370.300000) PTM over DSL is up
06:12:04, 02 Mar.    (883341.650000) PTM over DSL is down after 5956 minutes uptime
06:12:04, 02 Mar.    (883341.650000) PPPoE is down after 5955 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 2 -​ Down)]
06:11:58, 02 Mar.    (883336.240000) PPP LCP Send Termination Request [User request]
02:56:33, 26 Feb.    (526017.070000) WAN operating mode is VDSL
02:56:33, 26 Feb.    (526017.070000) Last WAN operating mode was VDSL
02:56:31, 26 Feb.    (526015.170000) PPP IPCP Receive Configuration ACK
02:56:31, 26 Feb.    (526015.150000) PPP IPCP Send Configuration Request
02:56:31, 26 Feb.    (526015.150000) PPP IPCP Receive Configuration NAK
02:56:31, 26 Feb.    (526015.130000) PPP IPCP Send Configuration ACK
02:56:31, 26 Feb.    (526015.130000) PPP IPCP Receive Configuration Request
02:56:31, 26 Feb.    (526015.130000) PPP IPCP Send Configuration Request
02:56:30, 26 Feb.    (526013.400000) PPPoE is up -​ Down Rate=15000000Kbps, Up Rate=9997000Kbps; SNR Margin Down=10.1dB, Up=7.5dB
02:56:30, 26 Feb.    (526013.390000) CHAP authentication successful
02:56:30, 26 Feb.    (526013.220000) CHAP Receive Challenge
02:56:30, 26 Feb.    (526013.220000) Starting CHAP authentication with peer
02:56:30, 26 Feb.    (526013.220000) PPP LCP Receive Configuration ACK
02:56:30, 26 Feb.    (526013.200000) PPP LCP Send Configuration Request
02:56:30, 26 Feb.    (526013.200000) PPP LCP Receive Configuration Reject
02:56:29, 26 Feb.    (526013.190000) PPP LCP Send Configuration ACK
02:56:29, 26 Feb.    (526013.180000) PPP LCP Receive Configuration Request
02:56:29, 26 Feb.    (526013.180000) PPP LCP Send Configuration Request
02:55:38, 26 Feb.    (525962.000000) PTM over DSL is up
02:55:10, 26 Feb.    (525933.630000) PTM over DSL is down after 6389 minutes uptime
02:55:10, 26 Feb.    (525933.620000) PPPoE is down after 6388 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 2 -​ Down)]
02:55:05, 26 Feb.    (525928.190000) PPP LCP Send Termination Request [User request]
16:26:04, 21 Feb.    (142594.040000) WAN operating mode is VDSL
16:26:04, 21 Feb.    (142594.040000) Last WAN operating mode was VDSL
16:26:02, 21 Feb.    (142592.170000) PPP IPCP Receive Configuration ACK
16:26:02, 21 Feb.    (142592.150000) PPP IPCP Send Configuration Request
16:26:02, 21 Feb.    (142592.140000) PPP IPCP Receive Configuration NAK
16:26:02, 21 Feb.    (142592.140000) PPP IPCP Send Configuration ACK
16:26:02, 21 Feb.    (142592.140000) PPP IPCP Receive Configuration Request
16:26:02, 21 Feb.    (142592.130000) PPP IPCP Send Configuration Request
16:26:00, 21 Feb.    (142590.420000) PPPoE is up -​ Down Rate=16496000Kbps, Up Rate=9531000Kbps; SNR Margin Down=9.4dB, Up=5.8dB
16:26:00, 21 Feb.    (142590.410000) CHAP authentication successful
16:26:00, 21 Feb.    (142590.200000) CHAP Receive Challenge
16:26:00, 21 Feb.    (142590.200000) Starting CHAP authentication with peer
16:26:00, 21 Feb.    (142590.200000) PPP LCP Receive Configuration ACK
16:26:00, 21 Feb.    (142590.180000) PPP LCP Send Configuration Request
16:26:00, 21 Feb.    (142590.180000) PPP LCP Receive Configuration Reject
16:26:00, 21 Feb.    (142590.160000) PPP LCP Send Configuration ACK
16:26:00, 21 Feb.    (142590.160000) PPP LCP Receive Configuration Request
16:26:00, 21 Feb.    (142590.160000) PPP LCP Send Configuration Request
16:25:08, 21 Feb.    (142538.620000) PTM over DSL is up
16:24:31, 21 Feb.    (142501.250000) PTM over DSL is down after 2372 minutes uptime
16:24:31, 21 Feb.    (142501.250000) PPPoE is down after 2372 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 2 -​ Down)]
16:24:25, 21 Feb.    (142495.610000) PPP LCP Send Termination Request [User request]
01:52:08, 20 Feb.    ( 174.420000) WAN operating mode is VDSL
01:52:08, 20 Feb.    ( 174.420000) Last WAN operating mode was VDSL
01:52:06, 20 Feb.    ( 172.980000) PPP IPCP Receive Configuration ACK
01:52:06, 20 Feb.    ( 172.960000) PPP IPCP Send Configuration Request
01:52:06, 20 Feb.    ( 172.950000) PPP IPCP Receive Configuration NAK
01:52:06, 20 Feb.    ( 172.950000) PPP IPCP Send Configuration ACK
01:52:06, 20 Feb.    ( 172.950000) PPP IPCP Receive Configuration Request
01:52:06, 20 Feb.    ( 172.930000) PPP IPCP Send Configuration Request
01:52:05, 20 Feb.    ( 171.650000) PPPoE is up -​ Down Rate=16496000Kbps, Up Rate=9997000Kbps; SNR Margin Down=9.6dB, Up=8.3dB
01:52:05, 20 Feb.    ( 171.640000) CHAP authentication successful
01:52:05, 20 Feb.    ( 171.440000) CHAP Receive Challenge
01:52:05, 20 Feb.    ( 171.440000) Starting CHAP authentication with peer
01:52:05, 20 Feb.    ( 171.440000) PPP LCP Receive Configuration ACK
01:52:05, 20 Feb.    ( 171.420000) PPP LCP Send Configuration Request
01:52:05, 20 Feb.    ( 171.420000) PPP LCP Receive Configuration Reject
01:52:05, 20 Feb.    ( 171.400000) PPP LCP Send Configuration ACK
01:52:05, 20 Feb.    ( 171.400000) PPP LCP Receive Configuration Request
01:52:05, 20 Feb.    ( 171.400000) PPP LCP Send Configuration Request
01:51:11, 20 Feb.    ( 117.700000) PTM over DSL is up
01:49:52, 20 Feb.    ( 38.860000) WAN Auto-​sensing running.
00:44:43, 20 Feb.    (448589.680000) PTM over DSL is down after 1240 minutes uptime
00:43:33, 20 Feb.    (448520.040000) PPPoE is down after 1237 minutes uptime [Disconnected]
00:43:29, 20 Feb.    (448515.670000) PPP LCP Send Termination Request [Peer not responding]
04:05:35, 19 Feb.    (374243.250000) WAN operating mode is VDSL
04:05:35, 19 Feb.    (374243.250000) Last WAN operating mode was VDSL
04:05:34, 19 Feb.    (374241.340000) PPP IPCP Receive Configuration ACK
04:05:34, 19 Feb.    (374241.320000) PPP IPCP Send Configuration Request
04:05:34, 19 Feb.    (374241.320000) PPP IPCP Receive Configuration NAK
04:05:33, 19 Feb.    (374241.300000) PPP IPCP Send Configuration ACK
04:05:33, 19 Feb.    (374241.300000) PPP IPCP Receive Configuration Request
04:05:33, 19 Feb.    (374241.300000) PPP IPCP Send Configuration Request
04:05:32, 19 Feb.    (374239.530000) PPPoE is up -​ Down Rate=16496000Kbps, Up Rate=8718000Kbps; SNR Margin Down=9.6dB, Up=5.9dB
04:05:32, 19 Feb.    (374239.520000) CHAP authentication successful
04:05:32, 19 Feb.    (374239.370000) CHAP Receive Challenge
04:05:32, 19 Feb.    (374239.370000) Starting CHAP authentication with peer
04:05:32, 19 Feb.    (374239.370000) PPP LCP Receive Configuration ACK
04:05:32, 19 Feb.    (374239.350000) PPP LCP Send Configuration Request
04:05:32, 19 Feb.    (374239.350000) PPP LCP Receive Configuration Reject
04:05:32, 19 Feb.    (374239.330000) PPP LCP Send Configuration ACK
04:05:32, 19 Feb.    (374239.330000) PPP LCP Receive Configuration Request
04:05:32, 19 Feb.    (374239.330000) PPP LCP Send Configuration Request
04:04:40, 19 Feb.    (374187.950000) PTM over DSL is up
04:04:11, 19 Feb.    (374159.060000) PTM over DSL is down after 1472 minutes uptime
04:04:11, 19 Feb.    (374159.050000) PPPoE is down after 1471 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 2 -​ Down)]
04:04:06, 19 Feb.    (374154.020000) PPP LCP Send Termination Request [User request]
03:32:53, 18 Feb.    (285881.780000) WAN operating mode is VDSL
03:32:53, 18 Feb.    (285881.780000) Last WAN operating mode was VDSL
03:32:51, 18 Feb.    (285879.900000) PPP IPCP Receive Configuration ACK
03:32:51, 18 Feb.    (285879.890000) PPP IPCP Send Configuration Request
03:32:51, 18 Feb.    (285879.880000) PPP IPCP Receive Configuration NAK
03:32:51, 18 Feb.    (285879.870000) PPP IPCP Send Configuration ACK
03:32:51, 18 Feb.    (285879.870000) PPP IPCP Receive Configuration Request
03:32:51, 18 Feb.    (285879.860000) PPP IPCP Send Configuration Request
03:32:49, 18 Feb.    (285878.140000) PPPoE is up -​ Down Rate=18000000Kbps, Up Rate=9750000Kbps; SNR Margin Down=9.1dB, Up=6.0dB
03:32:49, 18 Feb.    (285878.130000) CHAP authentication successful
03:32:49, 18 Feb.    (285878.010000) CHAP Receive Challenge
03:32:49, 18 Feb.    (285878.010000) Starting CHAP authentication with peer
03:32:49, 18 Feb.    (285878.010000) PPP LCP Receive Configuration ACK
03:32:49, 18 Feb.    (285877.990000) PPP LCP Send Configuration Request
03:32:49, 18 Feb.    (285877.990000) PPP LCP Receive Configuration Reject
03:32:49, 18 Feb.    (285877.970000) PPP LCP Send Configuration ACK
03:32:49, 18 Feb.    (285877.970000) PPP LCP Receive Configuration Request
03:32:49, 18 Feb.    (285877.970000) PPP LCP Send Configuration Request
03:31:57, 18 Feb.    (285826.320000) PTM over DSL is up
03:31:29, 18 Feb.    (285797.880000) PTM over DSL is down after 1282 minutes uptime
03:31:29, 18 Feb.    (285797.870000) PPPoE is down after 1281 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 2 -​ Down)]
03:31:24, 18 Feb.    (285792.940000) PPP LCP Send Termination Request [User request]

 

0 Ratings
Highlighted
Distinguished Guru
385 Views
Message 3 of 6

Re: New BT Infinity 1 self-installation - speed decreasing since activation

Infinity works best when the modem is plugged into the master socket and is the first joint on the incoming line. Also, the extensions should really be filtered by the master socket having a SSFP fitted.

The noise margin is above the target of 6 and DLM looks like it has capped your sync speed due to instability.
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
0 Ratings
Highlighted
Aspiring Contributor
376 Views
Message 4 of 6

Re: New BT Infinity 1 self-installation - speed decreasing since activation

Thanks Ray. I realise using an extension is not optimal and wasn't expecting to get my estimated speed of over 30mbps but was obviously hoping to be on a higher speed than 12 (and I may not have reached rock bottom yet)! I was wondering if I would have been in a better position in the days before self-installation with an engineer install as from what I have read they would have fitted a SSFP and data extension socket.

 

Does anybody have any experience of BT helping out after a self-install where performance is so poor with installing a SSFP etc? Is all this chargeable now?

 

 

 

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
342 Views
Message 5 of 6

Re: New BT Infinity 1 self-installation - speed decreasing since activation

have you tried connecting to test socket with a new filter which will eliminate any problems due to your internal wiring.  if this gives about estimated speed then you may well be charged for engineer visit as infinity works ok at test socket



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Highlighted
Aspiring Contributor
321 Views
Message 6 of 6

Re: New BT Infinity 1 self-installation - speed decreasing since activation

Thanks, but my master socket is old and doesn't have a horizontal line across it (non NET5?). From what I have read that means it does not have a test socket so I cannot do that to eliminate problems due to internal wiring.

0 Ratings