cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
doyouknowme
Aspiring Contributor
719 Views
Message 1 of 4

New HH/HH6 5G SSID Problems

Hi

 

I have received my new HH6 through the post today and whilst setting it up the 5G SSID I cannot seem the delete a -5 out of it? its really crazy! Also the HH doesnt like using "&" and it will broadcast 'amp' instead.

 

Could it just be buggy firmware? The Firmware is SG4B100021D0

0 Ratings
3 REPLIES 3
gg30340
Distinguished Sage
Distinguished Sage
715 Views
Message 2 of 4

Re: New HH/HH6 5G SSID Problems

They are both known bugs and have already been reported a few times on the forum.

0 Ratings
imjolly
Distinguished Sage
Distinguished Sage
672 Views
Message 3 of 4

Re: New HH/HH6 5G SSID Problems

your firmware shoiuld update in next day or so to 21EC - but same problems



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
matthew1
Beginner
625 Views
Message 4 of 4

Re: New HH/HH6 5G SSID Problems

Just so this appears in search results I wanted to add this is regarding the BT Smart Hub.

 

I found this thread after searching the firmware version and noticing someone else had also mentioned something similar (though yours appears to be about the SSID and not the password). My report is at https://community.bt.com/t5/Connected-Devices-Other/BT-Smart-Hub-Home-Hub-6-Bug-Reporting-Improvemen...

0 Ratings