cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Contributor
420 Views
Message 1 of 10

New HomeHub 5

Started a new contract and thought great good time for an upgrade on my old hub which from time to time the wireless gets stuck and I thought as the new hubs have 5ghz standard it would be a good time to upgrade however since connecting the HH5 which is what was sent.  I was suppose to get the HH4, it seems to randomly disconnect here is the log:

22:17:34, 12 Sep.(52989.170000) WAN operating mode is ADSL
22:17:34, 12 Sep.(52989.170000) Last WAN operating mode was ADSL
22:17:34, 12 Sep.(52989.160000) PPPoA is up -​ VPI: 0, VCI:38
22:17:33, 12 Sep.(52988.170000) PPP IPCP Send Configuration ACK
22:17:33, 12 Sep.(52988.170000) PPP IPCP Receive Configuration Request
22:17:33, 12 Sep.(52987.990000) PPP IPCP Receive Configuration ACK
22:17:33, 12 Sep.(52987.980000) PPP IPCP Send Configuration Request
22:17:33, 12 Sep.(52987.970000) PPP IPCP Receive Configuration NAK
22:17:33, 12 Sep.(52987.960000) PPP IPCP Send Configuration Request
22:17:33, 12 Sep.(52987.960000) CHAP authentication successful
22:17:32, 12 Sep.(52987.630000) CHAP Receive Challenge
22:17:32, 12 Sep.<<<<<<<<<<<<<<<<<<<< Limit of wan log >>>>>>>>>>>>>>>>>>>>
22:17:32, 12 Sep.(52986.980000) Starting CHAP authentication with peer
22:17:32, 12 Sep.(52986.980000) PPP LCP Receive Configuration ACK
22:17:32, 12 Sep.(52986.970000) PPP LCP Send Configuration Request
22:17:30, 12 Sep.(52985.250000) PPP LCP Send Configuration ACK
22:17:30, 12 Sep.(52985.250000) PPP LCP Receive Configuration Request
22:17:29, 12 Sep.(52983.960000) PPP LCP Send Configuration Request
22:16:56, 12 Sep.(52950.960000) Starting CHAP authentication with peer
22:16:56, 12 Sep.(52950.960000) PPP LCP Receive Configuration ACK
22:16:56, 12 Sep.(52950.960000) PPP LCP Send Configuration ACK
22:16:56, 12 Sep.(52950.960000) PPP LCP Receive Configuration Request
22:16:56, 12 Sep.(52950.940000) PPP LCP Send Configuration Request
22:16:54, 12 Sep.(52948.900000) ETHoA is up -​ VPI: 0, VCI:35
22:16:54, 12 Sep.(52948.900000) ATM over DSL is up
22:16:37, 12 Sep.(52931.910000) ATM over DSL is down after 136 minutes uptime
22:16:37, 12 Sep.(52931.910000) ETHoA is down after 136 minutes uptime
22:16:36, 12 Sep.(52931.290000) PPPoA is down after 136 minutes uptime [Waiting for Underlying Connection (WAN ATM over DSL -​ Down)]
  
19:59:59, 12 Sep.(44734.440000) ATM over DSL is up
19:56:21, 12 Sep.(44516.140000) ATM over DSL is down after 1 minutes uptime
19:56:21, 12 Sep.(44516.140000) ETHoA is down after 1 minutes uptime
  
19:55:00, 12 Sep.(44434.920000) ATM over DSL is down after 57 minutes uptime
19:55:00, 12 Sep.(44434.920000) ETHoA is down after 57 minutes uptime
19:54:59, 12 Sep.(44434.310000) PPPoA is down after 56 minutes uptime [Waiting for Underlying Connection (WAN ATM over DSL -​ Down)]

 

Has anyone else had this issue.  I have got a call back arranged for tomorrow but for some reaosn the guy on the phone had no way for me to send him any of this.  I am half tempted to put my HH3 back on but still not the point it should stilll work.  Shortened the log because of limits

0 Ratings
9 REPLIES 9
Contributor
403 Views
Message 2 of 10

Re: New HomeHub 5

Why was this moved because its a connection issue not an other broadband issue?

0 Ratings
Distinguished Sage
393 Views
Message 3 of 10

Re: New HomeHub 5

You will find if you read posts here there are many with similar problems
0 Ratings
Distinguished Sage
391 Views
Message 4 of 10

Re: New HomeHub 5

The hub 5 seems to have a number of issues that do not appear on the hub 4 and earlier hubs
0 Ratings
Moderator
Moderator
373 Views
Message 5 of 10

Re: New HomeHub 5

Hi sdalgl72,

 

Thanks for posting. Take a look at SeanD's post PPP LCP Send Termination Request [User request] message 246. 

 

Cheers

 

David

 

0 Ratings
Contributor
366 Views
Message 6 of 10

Re: New HomeHub 5

So as I'm on ADSL not infinity is there a work around because the only way I could get around this is putting the HH3 back on and that kind of means that there was no point in upgrading

0 Ratings
Distinguished Sage
341 Views
Message 7 of 10

Re: New HomeHub 5

the post refers to both infinity and adsl
0 Ratings
Contributor
287 Views
Message 8 of 10

Re: New HomeHub 5

As I haven't had a phone call the connection has been stable since Saturday with HH5 but this evening it starts to disconnect again when the phone rings and is picked up.  So did a little test and unplugged the phone and rang it and the HH5 stayed connected.  Then reconnected the phone and it disconnected.  Then I decided to reconnect HH3 with same wiring excluding power cable and rang the phone picked it up and no disconnection can anyone suggest what it could be as with the same set up HH3 doesn't disconnect?

0 Ratings
Distinguished Sage
272 Views
Message 9 of 10

Re: New HomeHub 5

are all phones filtered ?
0 Ratings
Contributor
261 Views
Message 10 of 10

Re: New HomeHub 5

Yes.  Also had no issues with HH3 only seems to HH5, will put HH5 back on later today see how it goes but it is suggesting the problem is the hub as HH3 is fine

0 Ratings