cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Beginner
617 Views
Message 1 of 12

New Infinity 1 Installation - slow 12mbps max, consistently, since install.

Good morning,

 

I had Infinity 1 activated at my property 2 weeks ago, as this is the fastest BT offers at my address, and have had consistently slow speeds since I installed the hub. I am using a direct socket connection, no extensions or intermediaries. I have two BT outlets in my house and both produce the same results. I have done an ADSL check on my telephone number and have discovered the following:

 

Krist0ph.png

 

I have run a speed test using speedtest.net and am only able to achieve 12.5mbps downstream, regardless of time of day and have run tests during the night, during the day and at peak teatime.

 

Here are two tests I ran a week apart.

 

IMG_0902.PNGIMG_0903.PNG

 

I am also unable to run a BT speed test using my PC or by using the My BT app which keeps telling me that I have to wait until the line has 'been updated'.

 

Please can anyone offer assistance in this case as I am currently unable to use the internet for all but the most basic tasks.

 

Many thanks,

0 Ratings
11 REPLIES 11
Highlighted
Distinguished Sage
605 Views
Message 2 of 12

Re: New Infinity 1 Installation - slow 12mbps max, consistently, since install.

Can you post the connection stats from your home hub please.

Are you testing wired or wirelessly?
If you want to say thanks for a helpful answer,please click on the Ratings star on the left-hand side If the the reply answers your question then please mark as ’Mark as Accepted Solution’
0 Ratings
Highlighted
Beginner
579 Views
Message 3 of 12

Re: New Infinity 1 Installation - slow 12mbps max, consistently, since install.

image.pngI am testing both using lan & wlan and cannot get more than ~12.5mbps. The router is reporting 13ish Mbps downstream but in practice it's no different than my independent speed tests. Really hoping for a solution to this.

 

many thanks

0 Ratings
Highlighted
Distinguished Sage
575 Views
Message 4 of 12

Re: New Infinity 1 Installation - slow 12mbps max, consistently, since install.

Are you connected to the master socket or an extension?
If you want to say thanks for a helpful answer,please click on the Ratings star on the left-hand side If the the reply answers your question then please mark as ’Mark as Accepted Solution’
0 Ratings
Highlighted
Beginner
568 Views
Message 5 of 12

Re: New Infinity 1 Installation - slow 12mbps max, consistently, since install.

As far as I am aware it is the master socket. There are only two sockets in my property and one is clearly an extension, the other is in the office and is clearly a BT fitted socket. Both sockets provide the same speeds however.
0 Ratings
Highlighted
Distinguished Sage
565 Views
Message 6 of 12

Re: New Infinity 1 Installation - slow 12mbps max, consistently, since install.

Can you remove the faceplate from one of them to reveal a test socket behind the face plate?
If you want to say thanks for a helpful answer,please click on the Ratings star on the left-hand side If the the reply answers your question then please mark as ’Mark as Accepted Solution’
0 Ratings
Highlighted
Beginner
537 Views
Message 7 of 12

Re: New Infinity 1 Installation - slow 12mbps max, consistently, since install.

I can indeed. The faceplate itself reads "openreach" on the outer housing.
0 Ratings
Highlighted
Contributor
535 Views
Message 8 of 12

Re: New Infinity 1 Installation - slow 12mbps max, consistently, since install.

Just so you know the first screenshot you posted shows your phone number

0 Ratings
Highlighted
Distinguished Sage
531 Views
Message 9 of 12

Re: New Infinity 1 Installation - slow 12mbps max, consistently, since install.

Ok, can you connect the router into the test socket using a microfilter and repost the connection stats from the hub whilst in the test socket?

If nothing much changes, you need an engineer.

If the speeds increase, then the issue is with the home wiring.
If you want to say thanks for a helpful answer,please click on the Ratings star on the left-hand side If the the reply answers your question then please mark as ’Mark as Accepted Solution’
0 Ratings
Highlighted
Beginner
505 Views
Message 10 of 12

Re: New Infinity 1 Installation - slow 12mbps max, consistently, since install.

Good morning, thanks for the suggestions.

 

I have connected the hub directly to the test socket as you described however I do not experience any significant increase but do now experience some instability and jitter. This is still falling way below the expected line speed and under the minimum guaranteed speed for my property.

 

IMG_0916.PNG

 

Do you have any suggestions?

0 Ratings