cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
bluebellsky
Beginner
921 Views
Message 1 of 10

New installation, no dial tone

Hi there, I wonder if someone could help me with advice on this issue. 

 

I recently got BT infinity 2 installed in my house. The engineer installed a working phone downstairs, and the broadband point upstairs. I was told by the engineer that the upstairs point would also provide a working telephone point. On testing with 2 different phones (both of which work fine downstairs) there is no dial tone at all. 

 

Basically, the downstairs phone works fine, the upstairs one doesn't at all. Now what I wanted to check is whether I can ask BT to send an engineer out to fix the problem, or if they're going to say that I'm only meant to have one working telephone point (ie, the one downstairs). 

 

Thanks very much in advance on any help with this matter. 

0 Ratings
9 REPLIES 9
lines_man
Aspiring Expert
915 Views
Message 2 of 10

Re: New installation, no dial tone

What kind of socket did he install upstairs, a LJU or an RJ45 data socket?
0 Ratings
lines_man
Aspiring Expert
913 Views
Message 3 of 10

Re: New installation, no dial tone

Also did you already have a working line prior to the installation of Infinity or was the engineer to install a voice line and fibre as well?
0 Ratings
bluebellsky
Beginner
888 Views
Message 4 of 10

Re: New installation, no dial tone

Thanks for the reply. Sorry for the delay in getting back to you. 

 

I'm not sure what type of socket I have. It is a single box with the ethernet connection at the top, and the phone connection at the bottom. I've taken a pic of it as I'm not too sure how else to describe it. 

 

http://i1251.photobucket.com/albums/hh555/Treefroggie64/Photo27-10-2014024247_zps5169b2c6.jpg

 

I have just moved into the property. The previous owners had Sky but when I moved in and signed up for BT, the website said there was an existing line that they could use so I just picked that. 

 

The socket upstair was previously a regular telephone point. The engineer replaced it with the box shown in the picture above. 

 

Hope that info helps. Thanks.

0 Ratings
lines_man
Aspiring Expert
865 Views
Message 5 of 10

Re: New installation, no dial tone

That is an NTE5a with a MK2 SSFP...... Is that the downstairs or upstairs socket and does the phone work in that socket?

0 Ratings
bluebellsky
Beginner
834 Views
Message 6 of 10

Re: New installation, no dial tone

Hi again, that is the upstairs socket and the phone doesn't work at all on that connection. There is no dial tone, or any sound when I plug a phone in. 

 

The working phone point is a single telephone point without any broadband socket. It works fine. 

 

Thanks

0 Ratings
lines_man
Aspiring Expert
820 Views
Message 7 of 10

Re: New installation, no dial tone

Does you Infinity work in the NTE?

Sounds like whoevers installed it has bodged it right up!

You'll have to report a fault and get an Engineer/Tech back out to sort it out....
0 Ratings
ubysam
Contributor
813 Views
Message 8 of 10

Re: New installation, no dial tone

@blubellsky

do you have a microfilter in the socket downstairs?

@ lines-man my thought is that maybe the upstairs nte has been connected to the AB on the ssfp - would that explain why the BB works but a phone doesn't?
0 Ratings
lines_man
Aspiring Expert
802 Views
Message 9 of 10

Re: New installation, no dial tone

Could be, if it is I'll give you one guess who installed it?!?!
0 Ratings
ubysam
Contributor
791 Views
Message 10 of 10

Re: New installation, no dial tone

Q.uite U.sually I.'m N.ever N.ot S.urprised