cancel
Showing results for 
Search instead for 
Did you mean: 
delzx7r
Beginner
388 Views
Message 1 of 10

New to the forum ... Last resort I think

Hi all, New Poster alert ...

I am having a problem with the Internet connection suddenly dropping and remaining dropped until I re-boot the Hub! This has been going on for about two years and my patience with BT is just about exhausted! I run quite a few systems on my Hub but obviously not all at once! The only devices that are actually hard-wired to the hub are a camera and the BT vision cable, everything else is wireless!

I have changed the ADSL filters on numerous occasions, upgraded the wi-fi board in my main system to something that should be able to communicate from the moon and have also upgraded all other necessry equipment. The wi-fi signal remains a solid full five bars on everything and has never fluctuated from this! I have installed INSSIDER and Fing on my main system and ensured that the wi-fi channel I'm using is not being overidden by any external devices!

The problem is, that although everything looks connected the internet connection suddenly drops and  the device I am using at the time, although shown as connected cannot communicate with the outside world! The only way I can regain connection is to re-boot the hub!

I've contacted BT on numerous occasions but all I get is some idiot asking if I've done all of the things listed above! Once we get to the stage where I leave their crib-sheet behind they  become totally lost.

I firmly believe that the fault lise with either a) the free BT hotspot signal ( which is always significantly better than my paid for connection OR there is a fault which is external to my property which they cannot find and so keep fobbing me off with excuses!

Has anyone else here experienced this type of problem? I'm currently thinking of connecting a non-BT router to see if this cures the problem! If not then I think it will be by-by BT from me.

Any thoughts would be greatly appreciated... Thanks

0 Ratings
9 REPLIES 9
Distinguished Sage
386 Views
Message 2 of 10

Re: New to the forum ... Last resort I think

Hi which version of the home hub are you using ?
this link may also help you http://forumhelp.dyndns.info/wireless/wirelessmenu.html
0 Ratings
delzx7r
Beginner
373 Views
Message 3 of 10

Re: New to the forum ... Last resort I think

Hi thanks for youir reply... I originally had the Home Hub 2 manufactured in Taiwan but I got the swapped to one manufactured in Europe By Thompson electronics ( I think that's what they're called )

0 Ratings
Distinguished Sage
369 Views
Message 4 of 10

Re: New to the forum ... Last resort I think

which model of hub do you now have
0 Ratings
delzx7r
Beginner
351 Views
Message 5 of 10

Re: New to the forum ... Last resort I think

As I said, I now have the Home Hub 2 manufactured in Europe as opposed to the model made in Taiwan

0 Ratings
Distinguished Sage
342 Views
Message 6 of 10

Re: New to the forum ... Last resort I think

Try the suggestions I posted in the link as they may help you

0 Ratings
delzx7r
Beginner
316 Views
Message 7 of 10

Re: New to the forum ... Last resort I think

Thank you for your reply,

 I think I need to elaborate somewhat1 I currently work for an Internattional Company in the I.T. support role. I deal with Global Networks, numerous software platforms and their associated applications! I have already been through the entire gamut of " BT Home help " solutions and had engineers visit my property on several occasions! The whole point of me posting here was to try and get some info from someone who had experienced the same type of what I believe to be an EXTERNAL problem and to see if they had come up with a viable solution... I think that my best course of action would be to use a non-BT hub initially to see if the problem goes away...If it does then I will know that it was the BT hub that was the problem, if not then it will prove that the problem is external to my property and I will then be able to take action from that point!

Regards and thanks once again.

0 Ratings
Guru
308 Views
Message 8 of 10

Re: New to the forum ... Last resort I think

After reading through the thread, it seems at the outset as if there maybe an issue with either how your network is set up with the hub, or indeed the line itself.

 

For example it maybe that the hub's logs are filling to maximum capacity, maybe because of reasons to do with your setup, any changes to firewall settings ... or something similar.

 

Or conversely there may be issues on the line, either from within or on the external line itself where some burst noise is apparent and is forcing the hub to drop its connection with the dslam.

 

Although your own role deals with IT and networks, I don't whether you have experience of "line derived DSL systems" and thus understand the implications of impulse noise on DSL lines.

I presume from the thread that you have had BT look at the line and deemed it fit and healthy, but you didn't expand on that.

It is true that the BT hubs do have "extra" issues as compared with other suitable DSL modem/routers and maybe it's what is required to give you a better insight as to what's going on.

 

Is the line quiet?

 

Do you have line stats from the hub so we can see any problem areas?

0 Ratings
Highlighted
CP2
Beginner
277 Views
Message 9 of 10

Re: New to the forum ... Last resort I think

Dear delzx7r,

 

I have had EXACTLY the same problem as you for the last 2 years! I am exasperated with it all having had endless unfruitful conversations with BT & several engineers visit our flat. If I had any choice I would leave BT, but unfortunately there is no cable available yet in our area.

 

The irony is that I've now read a fair number of posts very similar to ours, but I'm not sure if this forum has managed to solve the problem in any of these cases. If you make any progress I would love to know!!

0 Ratings
Distinguished Sage
269 Views
Message 10 of 10

Re: New to the forum ... Last resort I think

CP2 if you would care to start your own post then I am sure the community members will be able to help you
0 Ratings